dyndns und Router

Dieses Thema im Forum "Software" wurde erstellt von Jab, 10. Dezember 2002.

  1. Jab

    Jab New Member

    Connecting to <URL>' und dann sagt er mir, die Operation timed out while attempting to connect <URL> oder so. Auf jeden Fall sagt er mir nicht, dass es die URL nicht gibt, also denke ich, der erste Teil (IP an dyndns) funktioniert. Beim Linux Router ist der Port 80 auf meinen Rechner geforwarded.
    Was hab ich vergessen? Was hab ich falsch gemacht?

    jab
     
  2. hakru

    hakru New Member

    s sich's also aussuchen. Welches URL gibst Du denn ein??

    hakru
     
  3. Jab

    Jab New Member

    Nein :-(
    Ist das selbe Problem, wenn ich nur die IP eingebe.
    D.h. timed out...
    Also ist das Problem das Port-Forwarding?
    Was muss man da beachten?
    Router-Firewall gibt Port 80 frei.
    Port 80 wird von WAN-IP (Router) auf LAN-IP meines Powerbooks geforwarded.

    Und warum funzt's nich?

    jab
     
  4. Jab

    Jab New Member

    Connecting to <URL>' und dann sagt er mir, die Operation timed out while attempting to connect <URL> oder so. Auf jeden Fall sagt er mir nicht, dass es die URL nicht gibt, also denke ich, der erste Teil (IP an dyndns) funktioniert. Beim Linux Router ist der Port 80 auf meinen Rechner geforwarded.
    Was hab ich vergessen? Was hab ich falsch gemacht?

    jab
     
  5. hakru

    hakru New Member

    s sich's also aussuchen. Welches URL gibst Du denn ein??

    hakru
     
  6. Jab

    Jab New Member

    Nein :-(
    Ist das selbe Problem, wenn ich nur die IP eingebe.
    D.h. timed out...
    Also ist das Problem das Port-Forwarding?
    Was muss man da beachten?
    Router-Firewall gibt Port 80 frei.
    Port 80 wird von WAN-IP (Router) auf LAN-IP meines Powerbooks geforwarded.

    Und warum funzt's nich?

    jab
     
  7. Kobold

    Kobold New Member

    wie hast du das eigentlich hingekriegt, dass der Port an deinen Rechner weitergeleitet wird? Hab nämlich daselbe Problem, nur das ich ein ADSL-Modem hab, man aber von ausse nauch nicht auf meinen Mac kommt, obwohl alles eigentlich freigeschaltet wurde!

    Vielen Dank für nen Tipp!
     
  8. Jab

    Jab New Member

    Ja eben das scheint ja nicht zu tun :-(
    Hast du auch nen Linux Router?
    Die Konfiguration hat ehrlichgesagt mein Mitbewohner gemacht. Er konfiguriert die Dateien auf seinem PC, speichert es auf Diskette und steckt die in den Router.
    Beim Start stand da was von
    Port Forwarding <Router IP> <meine IP> Port 80
    Also dachte ich, dass das funzt.

    jab
     
  9. MacKlausi

    MacKlausi New Member

  10. Jab

    Jab New Member

    nee, das funzt schon..

    jab
     
  11. Kobold

    Kobold New Member

    nein, hab keinen Linux-Router. Nur ein Modem welches auch kein Diskettenlaufwerk hat, sondern nur über den Browser konfiguriert werden kann (aber auch das nur in OS 9). Aber irgendwie klappt das einfach nicht. über meine lokale IP komme ich problemlos auf meinen Server, doch sobald ich von aussen dies versuche, klappt gar nix mehr.

    Hat vielleicht sonst jemand eine Ahnung, wie ich mein Zyxel Prestige 642ME Konfigurieren muss, damit man von aussen auf meinen Mac zugreiffen kann?

    Vielen Dank auch!

    K
     
  12. hakru

    hakru New Member

  13. Maccer

    Maccer Gast

    Von innen kann man mit der "globalen" IP nicht zum Server verbinden, nur von aussen her, im Netzwerk muss man die lokale verwenden.
    Bei mir hat das am Anfang auch nicht geklappt. Was ich tun musste:
    - filter für port 80 raus
    - IP-Forwarding für port 80 und die lokale IP vom Server
    - eine funkionierendes "IP-update Programm", da muss man "Use Router/Gateway IP" aktiviert haben. Ich benutze das no-ip.com tool version 1.0 über classic, die OS-X Programme haben bei mir nicht funktioniert.
     
  14. Jab

    Jab New Member

    Folgendes hab ich inzwischen rausgekriegt:

    Lasse ich den Router weg, d.h. gehe ich mit meinem Powerbook direkt ueber pppoE ins Netz, funzt die ganze Sache.
    portScan sagt mir, 80 ist frei.

    Schalte ich nun wieder den Router dazwischen, tut es wieder nicht.
    Allerdings gibt mir Lookup <name.dyndns.org> die WAN-IP zurueck (also die vom Router), was dafuer spricht, dass das DNS-Update funktioniert.
    Portscan sagt mir nix.

    Ich folgere daraus, dass der Router nicht korrekt forwarded. Aber Firewall hat den Port freigegeben und Portforwarding sieht auch korrekt aus...

    ich weiss nicht mehr weiter.
    Hilfeeeee!!!!!

    jab
     
  15. RaMa

    RaMa New Member

    was hindert dich eingentlich daran, ein richtiges linux/unix auf die kiste zu schmeissen und dort den apache laufen zu lassen? greift auch keiner auf dein book zu...was mir tierisch am nerv gehen würde...:)

    ra.ma.
     
  16. Jab

    Jab New Member

    Ja, irgendwann vielleicht mal.
    Aber momentan laeuft der ganze Router nur auf einer Diskette, und da passt Apache glaub ich nicht drauf.
    Der Rechner hat zwar ne HD (wovon aber anscheinend die Haelfte der Bloecke kaputt ist), aber irgendwie funktioniert die Wartung bzw. Konfiguration nicht von nem anderen Rechner aus und am Rechner selbst hab ich auch keine Ahnung, wie man das macht.
    Also wird momentan fuer jede Konfiguration eine Bootdiskette erstellt, die in der Router gesteckt wird. Nicht optimal, ich weiss, aber das meiste funktioniert so.

    jab
     
  17. RaMa

    RaMa New Member

    was hindert dich eingentlich daran, ein richtiges linux/unix auf die kiste zu schmeissen und dort den apache laufen zu lassen? greift auch keiner auf dein book zu...was mir tierisch am nerv gehen würde...:)

    ra.ma.
     
  18. Jab

    Jab New Member

    Ja, irgendwann vielleicht mal.
    Aber momentan laeuft der ganze Router nur auf einer Diskette, und da passt Apache glaub ich nicht drauf.
    Der Rechner hat zwar ne HD (wovon aber anscheinend die Haelfte der Bloecke kaputt ist), aber irgendwie funktioniert die Wartung bzw. Konfiguration nicht von nem anderen Rechner aus und am Rechner selbst hab ich auch keine Ahnung, wie man das macht.
    Also wird momentan fuer jede Konfiguration eine Bootdiskette erstellt, die in der Router gesteckt wird. Nicht optimal, ich weiss, aber das meiste funktioniert so.

    jab
     
  19. RaMa

    RaMa New Member

    was hindert dich eingentlich daran, ein richtiges linux/unix auf die kiste zu schmeissen und dort den apache laufen zu lassen? greift auch keiner auf dein book zu...was mir tierisch am nerv gehen würde...:)

    ra.ma.
     
  20. Jab

    Jab New Member

    Ja, irgendwann vielleicht mal.
    Aber momentan laeuft der ganze Router nur auf einer Diskette, und da passt Apache glaub ich nicht drauf.
    Der Rechner hat zwar ne HD (wovon aber anscheinend die Haelfte der Bloecke kaputt ist), aber irgendwie funktioniert die Wartung bzw. Konfiguration nicht von nem anderen Rechner aus und am Rechner selbst hab ich auch keine Ahnung, wie man das macht.
    Also wird momentan fuer jede Konfiguration eine Bootdiskette erstellt, die in der Router gesteckt wird. Nicht optimal, ich weiss, aber das meiste funktioniert so.

    jab
     

Diese Seite empfehlen