e-mail Versand geht nicht

Dieses Thema im Forum "Software" wurde erstellt von diskus, 24. Mai 2009.

  1. diskus

    diskus Member

    hallo, wer weiß Rat?

    Habe neuen imac eingerichtet und kann seitdem keine e-mails mehr versenden. ich nutze das mac-eigene e-mailProgramm und habe alle alten Einstellungen vom G4-Mac übernommen. Mein neuer Provider ist Kabel Deutschland. Meinen alten E-mail-Provider Freenet habe ich aber behalten, damit ich meine e-mailadresse nicht ändern muß. Beim alten Rechner gab das keine Probleme. Wenn ich jetzt e-mails versende, kommt die Fehlermeldung: e-mail kann nicht über den Server "mx.freenet.de" gesendet werden. Das ist aber der richtige Server.
    In der Anzeige "Verbindungsstatus" kann Mail eine Verbindung zum Internet herstellen - 2 Lampen sind grün a für meine e-mailadresse und b für den Server.
    An mich selbst kann ich e-mail senden.
    Standardports (25, 465, 587) sind ausgewählt.
    Internet funktioniert problemlos, auch e-mailversand von der Provider-Webseite
    Nur meine rechnereigene Einstellung macht Probleme.
    Bin dankbar für jeden Tip diskus
     
  2. Singer

    Singer Active Member

    Bitte erläutere das ganz genau:

     
  3. diskus

    diskus Member

    Zu Testzwecken wird oft empfohlen eine e-mail an die eigene e-mailadresse zu senden. Wenn das funktioniert sollte es eigentlich auch bei Fremdadressen so sein. Ich vermute, daß ich evtl eine falsche Accounteinstellung habe, weil ja die Verbindung zum Server aktiv ist, hab allerdings schon stundenlang probiert ohne Erfolg.
     
  4. Singer

    Singer Active Member

    Das ist jetzt nicht das, was ich mir unter einer Erläuterung vorgestellt habe.

    Du schreibst, daß Du an Deine eigene @dresse mails versenden kannst. Machst Du das mit Mail?
     
  5. diskus

    diskus Member

    Genau, mit dem apple eigenen Mailprogramm
     
  6. mac-christian

    mac-christian Active Member

    Alles klar. Du versuchts, über den Freenet-SMTP Server zu senden - aber der kennt dich nicht, weil du nicht direkt mit Freenet verbunden bist, sondern mit Kabel Deutschland.

    Du kannst den Freenet-SMTP vermutlich weiter nutzen, wenn du dich beim SMTP-Server anmeldest (SMTP-Auth). Die entsprechenden Einstellungen musst du aber im Mailprogramm vornehmen.

    Du kannst die Mails (mit Absender deiner Freenet-Adresse) aber auch über den SMTP-Server von Kabel Deutschland verschicken. Je nach dem musst du aber trotzdem dich bei Kabel-Deutschland SMTP identifizieren; nicht bei allen Providern geht das automatisch über die Internet-Verbindung.

    Weil er dich nicht kennt, siehe oben.

    Nein - sondern Du machst Probleme weil du meinst, mit anderen Voraussetzungen die gleichen Einstellungen benutzen zu können.

    Jeder SMTP-Server muss Mails für seine eigene Domain annehmen - egal woher sie kommen und ob sich die Gegenstelle identifiziert hat. Siehe das entsprechende RFC zum SMTP-Protokoll (ich müsste nachforschen, um die Nummer zu finden).

    Christian
     
  7. Singer

    Singer Active Member

    Versuch's mal so:

    Mail -> Einstellungen -> unter "Accounts" Deinen freenet-account auswählen -> Aufklappmenü bei "SMTP-Server"-> "Serverliste bearbeiten…" -> "Erweitert" -> "SSL verwenden" aktivieren, "Identifizierung" auf "Kennwort" einstellen und hier Deinen Benutzernamen und Dein Paßwort eingeben.
     
  8. mac-christian

    mac-christian Active Member

    Ob SSL verwendet wird oder nicht hängt vom SMTP-Server ab...

    Christian
     
  9. diskus

    diskus Member

    danke Euch beiden, bin noch nicht ganz durch, aber vielleicht bekommen wir es noch hin. Habe es nach Deiner Anleitung Singer versucht. Die Fehlermeldung erscheint nicht mehr, dafür die Anfrage nach Kennwort.
    Nach Eingabe des Kennwortes wird das aber nicht angenommen, sondern immer wieder nachgefragt (Fenster klappt immer neu auf und fordert Kennworteingabe). Nach Abbruch verbelbt die mail im Ausgangspostfach
    gerade hab ich noch gemerkt: der SMTP-Ausgangsserver hat sich verändert.
    Alte Einstellung: mx.freenet.de
    Neue Einstellung: mx.freenet.de:martinwinner(getrennt)

    Geschafft! Nachdem ich mein Kennwort als komplette e-mailadresse abgeändert habe geht alles so, wie es sein sollte. Also nochmals ganz herzlichen Dank Euch beiden und einen angenehmen Sonntagnachmittag
     

Diese Seite empfehlen