e-mail-Versand von ".jpg" an WIN ???

Dieses Thema im Forum "Software" wurde erstellt von arte, 16. Oktober 2001.

  1. arte

    arte New Member

    Hallo.

    Ich habe ein kleines Problem mit dem Versand von Bilddateien.
    Ich muß öfter Digitalfotos versenden, und bislang hat dies auch
    meistens gut geklappt (meinerseits Outlook-Express 5.0.2 mit Apple-Double Komprimierung; beim Gegenüber hatte ich nie
    nachgefragt).
    Nun hatte ich einen dringenden Fall, wo es beim Gegenüber nicht
    geklappt hat.
    Das betreffende Büro arbeitet mit der e-mail-Software von t-online,
    also online / ohne weiteren client.
    Die übermittelten Dateien werden zwar wohl angezeigt, das war
    es dann aber wohl auch.
    MIME-Codierung hat auch nicht geholfen.

    Hat jemand einen guten Tip, wie das zu lösen ist?
     
  2. Singer

    Singer Active Member

    Nein. Ich kenne das Problem aus eigener Anschauung, ebenso ein Bekannter von mir, der sich mit beiden Plattformen auskennt und obendrein seine Brötchen als Netzwerkspezialist verdient - auch dieser wundert sich nur und findet kein Rezept. Outlook Express bietet auch die Möglichkeit, Attachments speziell für Windows-Rechner zu kodieren, was manchmal, aber nicht immer Abhilfe schafft.

    Hast Du es mal via hotmail versucht?

    Singer
     
  3. tobio

    tobio New Member

    Da jpeg´s ja nicht wie TIFF´s in zwei Formaten (Win/Mac) gespeichert werden können, wird es nicht an der Datei selber liegen. Der Fehler liegt in der Übertragung. Bei der Kodierung solltest Du "Kodieren für Windows" wählen, keine Kompriemierung und Windows Dateierweiterungen verwenden. Wenn es immer noch nicht klappt wird der Fehler wohl bei denen liegen.

    gez.tobio
     
  4. Manfred

    Manfred New Member

    (Zit.) In einem Sonderfall kann es auch bei korrekter Codierung der E-Mail-Anhänge am Mac dazu kommen, dass die Nachricht nicht samt Datei-Anhang beim Empfänger ankommt - sofern dieser am PC mit Microsoft Exchange arbeitet.

    Dies passiert laut Microsoft, wenn die E-Mail beim Empfänger auf einen Exchange-Server mit einer "VirusWall"-Software trifft. Dann wird sie ab dem Hinweis "Diese Mail ist im Mimeformat..." abgeschnitten, und der Anhang geht verloren.

    Folgende Modifikationen an Outlook Express lösen das Problem: Öffne am Mac mit ResEdit die Programmdatei "Outlook Express" und dort in der vorletzten Zeile die Ressource "Text". Im Fenster "Texts from Outlook Express" öffnest du daraufhin "Size 147" (die so genannte Mime-Preamble) und änderst in dem dann erscheinenden Textfenster die Umlaute der Wörter "unterstützt" und "können" in "unterstuetzt" und "koennen". Nach dem Schließen aller Fenster und Sichern der Programmdatei kommen die Mails mit Anhang beim Empfänger fehlerfrei an.

    Gruß Manfred
     
  5. arte

    arte New Member

    Hallo.

    Ich habe ein kleines Problem mit dem Versand von Bilddateien.
    Ich muß öfter Digitalfotos versenden, und bislang hat dies auch
    meistens gut geklappt (meinerseits Outlook-Express 5.0.2 mit Apple-Double Komprimierung; beim Gegenüber hatte ich nie
    nachgefragt).
    Nun hatte ich einen dringenden Fall, wo es beim Gegenüber nicht
    geklappt hat.
    Das betreffende Büro arbeitet mit der e-mail-Software von t-online,
    also online / ohne weiteren client.
    Die übermittelten Dateien werden zwar wohl angezeigt, das war
    es dann aber wohl auch.
    MIME-Codierung hat auch nicht geholfen.

    Hat jemand einen guten Tip, wie das zu lösen ist?
     
  6. Singer

    Singer Active Member

    Nein. Ich kenne das Problem aus eigener Anschauung, ebenso ein Bekannter von mir, der sich mit beiden Plattformen auskennt und obendrein seine Brötchen als Netzwerkspezialist verdient - auch dieser wundert sich nur und findet kein Rezept. Outlook Express bietet auch die Möglichkeit, Attachments speziell für Windows-Rechner zu kodieren, was manchmal, aber nicht immer Abhilfe schafft.

    Hast Du es mal via hotmail versucht?

    Singer
     
  7. tobio

    tobio New Member

    Da jpeg´s ja nicht wie TIFF´s in zwei Formaten (Win/Mac) gespeichert werden können, wird es nicht an der Datei selber liegen. Der Fehler liegt in der Übertragung. Bei der Kodierung solltest Du "Kodieren für Windows" wählen, keine Kompriemierung und Windows Dateierweiterungen verwenden. Wenn es immer noch nicht klappt wird der Fehler wohl bei denen liegen.

    gez.tobio
     
  8. Manfred

    Manfred New Member

    (Zit.) In einem Sonderfall kann es auch bei korrekter Codierung der E-Mail-Anhänge am Mac dazu kommen, dass die Nachricht nicht samt Datei-Anhang beim Empfänger ankommt - sofern dieser am PC mit Microsoft Exchange arbeitet.

    Dies passiert laut Microsoft, wenn die E-Mail beim Empfänger auf einen Exchange-Server mit einer "VirusWall"-Software trifft. Dann wird sie ab dem Hinweis "Diese Mail ist im Mimeformat..." abgeschnitten, und der Anhang geht verloren.

    Folgende Modifikationen an Outlook Express lösen das Problem: Öffne am Mac mit ResEdit die Programmdatei "Outlook Express" und dort in der vorletzten Zeile die Ressource "Text". Im Fenster "Texts from Outlook Express" öffnest du daraufhin "Size 147" (die so genannte Mime-Preamble) und änderst in dem dann erscheinenden Textfenster die Umlaute der Wörter "unterstützt" und "können" in "unterstuetzt" und "koennen". Nach dem Schließen aller Fenster und Sichern der Programmdatei kommen die Mails mit Anhang beim Empfänger fehlerfrei an.

    Gruß Manfred
     
  9. arte

    arte New Member

    Hallo.

    Ich habe ein kleines Problem mit dem Versand von Bilddateien.
    Ich muß öfter Digitalfotos versenden, und bislang hat dies auch
    meistens gut geklappt (meinerseits Outlook-Express 5.0.2 mit Apple-Double Komprimierung; beim Gegenüber hatte ich nie
    nachgefragt).
    Nun hatte ich einen dringenden Fall, wo es beim Gegenüber nicht
    geklappt hat.
    Das betreffende Büro arbeitet mit der e-mail-Software von t-online,
    also online / ohne weiteren client.
    Die übermittelten Dateien werden zwar wohl angezeigt, das war
    es dann aber wohl auch.
    MIME-Codierung hat auch nicht geholfen.

    Hat jemand einen guten Tip, wie das zu lösen ist?
     
  10. Singer

    Singer Active Member

    Nein. Ich kenne das Problem aus eigener Anschauung, ebenso ein Bekannter von mir, der sich mit beiden Plattformen auskennt und obendrein seine Brötchen als Netzwerkspezialist verdient - auch dieser wundert sich nur und findet kein Rezept. Outlook Express bietet auch die Möglichkeit, Attachments speziell für Windows-Rechner zu kodieren, was manchmal, aber nicht immer Abhilfe schafft.

    Hast Du es mal via hotmail versucht?

    Singer
     
  11. tobio

    tobio New Member

    Da jpeg´s ja nicht wie TIFF´s in zwei Formaten (Win/Mac) gespeichert werden können, wird es nicht an der Datei selber liegen. Der Fehler liegt in der Übertragung. Bei der Kodierung solltest Du "Kodieren für Windows" wählen, keine Kompriemierung und Windows Dateierweiterungen verwenden. Wenn es immer noch nicht klappt wird der Fehler wohl bei denen liegen.

    gez.tobio
     
  12. Manfred

    Manfred New Member

    (Zit.) In einem Sonderfall kann es auch bei korrekter Codierung der E-Mail-Anhänge am Mac dazu kommen, dass die Nachricht nicht samt Datei-Anhang beim Empfänger ankommt - sofern dieser am PC mit Microsoft Exchange arbeitet.

    Dies passiert laut Microsoft, wenn die E-Mail beim Empfänger auf einen Exchange-Server mit einer "VirusWall"-Software trifft. Dann wird sie ab dem Hinweis "Diese Mail ist im Mimeformat..." abgeschnitten, und der Anhang geht verloren.

    Folgende Modifikationen an Outlook Express lösen das Problem: Öffne am Mac mit ResEdit die Programmdatei "Outlook Express" und dort in der vorletzten Zeile die Ressource "Text". Im Fenster "Texts from Outlook Express" öffnest du daraufhin "Size 147" (die so genannte Mime-Preamble) und änderst in dem dann erscheinenden Textfenster die Umlaute der Wörter "unterstützt" und "können" in "unterstuetzt" und "koennen". Nach dem Schließen aller Fenster und Sichern der Programmdatei kommen die Mails mit Anhang beim Empfänger fehlerfrei an.

    Gruß Manfred
     
  13. arte

    arte New Member

    Hallo.

    Ich habe ein kleines Problem mit dem Versand von Bilddateien.
    Ich muß öfter Digitalfotos versenden, und bislang hat dies auch
    meistens gut geklappt (meinerseits Outlook-Express 5.0.2 mit Apple-Double Komprimierung; beim Gegenüber hatte ich nie
    nachgefragt).
    Nun hatte ich einen dringenden Fall, wo es beim Gegenüber nicht
    geklappt hat.
    Das betreffende Büro arbeitet mit der e-mail-Software von t-online,
    also online / ohne weiteren client.
    Die übermittelten Dateien werden zwar wohl angezeigt, das war
    es dann aber wohl auch.
    MIME-Codierung hat auch nicht geholfen.

    Hat jemand einen guten Tip, wie das zu lösen ist?
     
  14. Singer

    Singer Active Member

    Nein. Ich kenne das Problem aus eigener Anschauung, ebenso ein Bekannter von mir, der sich mit beiden Plattformen auskennt und obendrein seine Brötchen als Netzwerkspezialist verdient - auch dieser wundert sich nur und findet kein Rezept. Outlook Express bietet auch die Möglichkeit, Attachments speziell für Windows-Rechner zu kodieren, was manchmal, aber nicht immer Abhilfe schafft.

    Hast Du es mal via hotmail versucht?

    Singer
     
  15. arte

    arte New Member

    Hallo.

    Ich habe ein kleines Problem mit dem Versand von Bilddateien.
    Ich muß öfter Digitalfotos versenden, und bislang hat dies auch
    meistens gut geklappt (meinerseits Outlook-Express 5.0.2 mit Apple-Double Komprimierung; beim Gegenüber hatte ich nie
    nachgefragt).
    Nun hatte ich einen dringenden Fall, wo es beim Gegenüber nicht
    geklappt hat.
    Das betreffende Büro arbeitet mit der e-mail-Software von t-online,
    also online / ohne weiteren client.
    Die übermittelten Dateien werden zwar wohl angezeigt, das war
    es dann aber wohl auch.
    MIME-Codierung hat auch nicht geholfen.

    Hat jemand einen guten Tip, wie das zu lösen ist?
     
  16. Singer

    Singer Active Member

    Nein. Ich kenne das Problem aus eigener Anschauung, ebenso ein Bekannter von mir, der sich mit beiden Plattformen auskennt und obendrein seine Brötchen als Netzwerkspezialist verdient - auch dieser wundert sich nur und findet kein Rezept. Outlook Express bietet auch die Möglichkeit, Attachments speziell für Windows-Rechner zu kodieren, was manchmal, aber nicht immer Abhilfe schafft.

    Hast Du es mal via hotmail versucht?

    Singer
     
  17. tobio

    tobio New Member

    Da jpeg´s ja nicht wie TIFF´s in zwei Formaten (Win/Mac) gespeichert werden können, wird es nicht an der Datei selber liegen. Der Fehler liegt in der Übertragung. Bei der Kodierung solltest Du "Kodieren für Windows" wählen, keine Kompriemierung und Windows Dateierweiterungen verwenden. Wenn es immer noch nicht klappt wird der Fehler wohl bei denen liegen.

    gez.tobio
     
  18. Manfred

    Manfred New Member

    (Zit.) In einem Sonderfall kann es auch bei korrekter Codierung der E-Mail-Anhänge am Mac dazu kommen, dass die Nachricht nicht samt Datei-Anhang beim Empfänger ankommt - sofern dieser am PC mit Microsoft Exchange arbeitet.

    Dies passiert laut Microsoft, wenn die E-Mail beim Empfänger auf einen Exchange-Server mit einer "VirusWall"-Software trifft. Dann wird sie ab dem Hinweis "Diese Mail ist im Mimeformat..." abgeschnitten, und der Anhang geht verloren.

    Folgende Modifikationen an Outlook Express lösen das Problem: Öffne am Mac mit ResEdit die Programmdatei "Outlook Express" und dort in der vorletzten Zeile die Ressource "Text". Im Fenster "Texts from Outlook Express" öffnest du daraufhin "Size 147" (die so genannte Mime-Preamble) und änderst in dem dann erscheinenden Textfenster die Umlaute der Wörter "unterstützt" und "können" in "unterstuetzt" und "koennen". Nach dem Schließen aller Fenster und Sichern der Programmdatei kommen die Mails mit Anhang beim Empfänger fehlerfrei an.

    Gruß Manfred
     

Diese Seite empfehlen