Ebay haut Explorer platt

Dieses Thema im Forum "Software" wurde erstellt von MeckiMesser, 29. November 2004.

  1. MeckiMesser

    MeckiMesser New Member

    Ebay haut seit 1/2 Jahr problemlosen Laufens plötzlich immer den Explorer 5.0 und auch 5.1.7 weg. Immer Fehler 2. Auf G3 und G4 beide OS 9.2.2 an Router.
    Ganz selten gehts im Seiteneinstieg z.B. durch Google, dann bleibt Ebay beim Aufbau hängen, haut eine neu eingegebene Adresse aber auch gleich weg und wird dann doch fertig und funktioniert. Was ist denn das?
    Norton schon gucken lassen, alle Vol.s ok.
    Vielen Dank für alles wieder schön machen und vielen Gruß, Stephan
     
  2. macster24

    macster24 Ort: Amsterdam

  3. Mäkki

    Mäkki New Member

  4. meisterleise

    meisterleise Active Member

    Yep, das Problem hast nicht nur du.
    IE Mac kommt mit der Site nicht klar.
    Eine Lösung gibt's nicht. Du kannst nur warten, bis eBay wieder ihre Site modifiziert und es wieder läuft, den Browser wechseln (z.b. Mozilla) oder dich bei eBay beschweren.
     
  5. MeckiMesser

    MeckiMesser New Member

    Kommt neuerdings nicht mehr klar? Wie gesagt : Halbes Jahr lief's prima!
     
  6. Mäkki

    Mäkki New Member

    neuerdings, jenau. 3 Wochen vielleicht.
     
  7. MeckiMesser

    MeckiMesser New Member

    Stimmt ungefähr genau.
    Schade und Danke. Nehm ich eben wieder 'nen ollen PC aus der Ecke. Vielleicht läufts ja mit Windows.
    ;) Grüße, Stephan
     
  8. MacLake

    MacLake New Member

    versteh' ich nicht - nimm doch einen anderen Browser! Du wechselst ja sonst zu der Seite die dich grade im Stich ließ, weil sie die Ebay-Seite (und einige andere) nicht richtig darstellen kann.

    Das ist doch kein Apple-Problem, sondern ein MicroSoft-Problem, oder hab ich das falsch verstanden?

    Gruß
     
  9. Mäkki

    Mäkki New Member

    Da gibt's 'nen prima Mozilla für 9, da läuft auch ebay...
     
  10. meisterleise

    meisterleise Active Member

    Das Problem ist, dass es für OS9 keinen wirklich brauchbaren Browser gibt – sie sind ALLE scheiße.
    Wer das nun in Schuld ist, darüber kann man lange diskutieren. Zumindest fand ich es immer armselig, dass Apple nicht in der Lage war, sein System aus dieser Misere zu erlösen.

    Der beste ist m E Mozilla 1.3 – aber auch der hat seine Bugs. Am störensten finde ich hier, dass er die Tastatur in manchen Programmen blockiert, wenn man parallel in ihnen arbeiten will.

    Unter OS X kann ich mich gar nicht für einen Browser entscheiden, weil ich sie alle gut finde! :)
     
  11. Tsujoshi

    Tsujoshi New Member

    Ebay haut Explorer platt

    -> gut von eBay!:nick:
     
  12. MeckiMesser

    MeckiMesser New Member

    Jawiejetz?! 60cm! 70 sind TCO 0.X!
    So geht' jetzt jedenfalls bei mir: Google oder Co., irgendwas eigeben, wo bestimmt ebay reingrätscht, G4 867, Staubsauger, Kaffeemühle oder sowas, den Link anklicken und schon is man drin und alles funktioniert. Ganz nach der menscheitsalten Erfahrung, daß der grade Weg nicht immer der kürzeste ist.
    Danke für alle Tips, die ich zum Teil leider erfolglos probiert habe, aber schöne Grüße, Stephan
     
  13. MeckiMesser

    MeckiMesser New Member

    Mozilla für OS 9 fand ich nicht bei Mozilla, nur für OS X,

    auf Tip vom Macuser-Forum fand ich aber Mozilla 1.3.1, "wamcom-Version" unter www.wamcom.org/ für OS 9 und da funktioniert Ebay sofort. Allerdings konnte ich mich
    da nicht mehr beim Forum als Mitglied anmelden, Name und Paßwort wurden nicht akzeptiert.

    Anderer Tip für OS 9: www.icab.de, kostet 29,00 Euro

    Vielen Gruß, Stephan
     

Diese Seite empfehlen