Edimax Print Server unter Tiger

Dieses Thema im Forum "Hardware" wurde erstellt von Axel, 4. Februar 2006.

  1. Axel

    Axel New Member

    Hallo Gemeinde,
    ich habe irgendwann mal erfolgreich mit meinem Printserver (Edimax, 3 Parallelports) meinen G5 (MacOs 10.3.9) mit a) einem Epson SC 850 und b) einem NEC Silentwriter S62P (ist halt alt, aber druckt gut und zuverlässig) verbunden. Habe dabei die PPDs von Gimp 4.2.6 verwendet.
    Seit einiger Zeit habe ich ein G4-iBook zusätzlich und möchte mit dem auch drucken, ohne immer den G5 anzuwerfen, um Printer Sharing einsetzen zu können (was problemlos klappt).
    Den SC 850 habe ich als IP-Drucker via der IP-Adresse des Print-Servers an den LPT2 (so wird bei Edimax der Parallelport genannt) erfolgreich zum Laufen gekriegt, nicht aber den S62P, obwohl ich denselben Gimp-Print-Driver (HP Laserjet III, da es keine für NEC unter Os X gibt) verwende wie am funktionierenden G5.
    Kann es angehen, daß das unter Tiger mit dem Drucker oder mit dem treiber nicht geht??
    Axel
     
  2. mac-christian

    mac-christian Active Member

    Wir sind ganz Ohr, Pfarrer!

    Erst mal: LPT ist die "Standard-Bezeichnung" für einen parallelen Druckeranschluss in der Fensterwelt. LPT2 ist einfach der zweite solche Anschluss an deinem Printserver.

    An welchem Anschluss läuft (bzw. sollte er laufen) denn der nicht funktionierende Drucker? Ich vermute einfach, du hast die "Print Queue" nicht richtig benannt.

    Christian.
     
  3. Axel

    Axel New Member

    Klar, Christian, das weiß ich mit der LPT-Bezeichnung, auch daß LPT2 der zweite Anschluß am Printserver ist (da hängt mein Epson dran, welcher gut tut) Der NEC hängt am Anschluß 1, über den G5 geht's ja, da habe ich auch in die Queue LPT1 eingetragen, wie ebenfalls am iBook. Und für den Epson, der funktioniert hatte ich natürlich LPT2 in die Queue eingetragen... Bis dahin scheint alles richtig zu sein, geht aber trotzdem nicht.
    Axel
     

Diese Seite empfehlen