Einbaufrage usw. zu Pioneer DVR-107 in G5

Dieses Thema im Forum "Hardware" wurde erstellt von disdoph, 22. April 2004.

  1. disdoph

    disdoph New Member

    Hallo zusammen,

    hab eine Frage zum Einbau eines Pioneer DVR-107 in einen G5. Hab im Forum hier gelesen, dass man die Frontblende abbauen muss. Damit ist die Blende selber und nicht die Front des Schlittens gemeint, oder? Bis jetzt ist die Blende noch dran und die Schlittenfront schleift oben minimal.

    Will nix kaputt machen, da ich den Brenner evtl. zurückgehen lassen muss. Wird nämlich nicht von System (10.3.3) unterstützt (Medium Brennen nicht unterstützt). Der Brenner wird aber richtig erkannt. Version ist 1.05.

    Bevor Anschiss kommt. Ich hab die Suche schon bemüht und was ich so gefunden habe, hat mich nicht positiv gestimmt.

    ;(

    Danke im Voraus für Tipps!

    Tom
     
  2. Zwetschgenfleck

    Zwetschgenfleck New Member

    Hi,

    also ich habe ein 106er nachträglich eingebaut, und habe dazu die Blende an der Schlitten-Front abnommen; die ist nur aufgesteckt. Darauf achten dass Du das neue Drive auch auf diese Steckschrauben setzt wie das zu ersetzende Laufwerk.

    Dann sollte auch nix schleifen.

    Gruss
    Zwetschge
     
  3. disdoph

    disdoph New Member

    Danke Zwetschge, hat super geklappt. Nix schleift mehr. Die Originalschrauben hab ich verwendet.

    Jetzt wär's noch schön, wenn ihn das System als Brenner akzeptieren würde. Könnte evtl. ein Firmwareupdate helfen? Meine Version ist 1.05, aktuell ist jetzt 1.13. Ich weiss, müsste ein Kumpel mit PC machen.

    Gruss!

    Tom
     
  4. ks23

    ks23 Ohne Lobby

    Tom,

    mit Patchburn II müsste der Brenner problemlos funktionieren.

    Gruss
    Kalle

    P.S. Läuft der Rechner jetzt?
     
  5. disdoph

    disdoph New Member

    Hab ihn heute von der Fa. MacInn in Isen (bei Erding) geholt. Sehr nett und kompetent die Leute. Die meinte auch, so was (zwei neue Mainboards DOA) hätten sie noch nicht erlebt.

    Bis jetzt läuft er und ich hab ein gutes Gefühl. Schau ma mal.

    Patchburn II, ja probier ich. iDVD funktioniert da aber nicht soweit ich weiss. Da gibts ja noch 'Hurz' und 'Pfurz'. Hätte halt gerne, dasss er einfach so läuft.

    Was meinst Du zu einem Firmwareupdate in einer Dose? Die .exe Datei hab ich schon runtergezogen bei Pioneer.

    Und wie siehts bei Dir so aus Kalle?

    Grüsse!

    Tom
     
  6. ks23

    ks23 Ohne Lobby

    Wegen dem Firmwareupdate, frag da mal lieber den AndreasG oder so... da bin ich der falsche Ansprechpartner ;)

    Bei mir is alles unverändert. Am Wochenende n paar Initiativbewerbungen geschrieben, weil absolut keine Stellen ausgeschrieben sind die annähernd passen würden... seit Wochen :angry:

    Gruss
    Kalle
     
  7. disdoph

    disdoph New Member

    NA DOLL!!!!!!:crazy:
     
  8. ks23

    ks23 Ohne Lobby

    Naja, langsam geht's mir auf den S..., schau mer mal...

    Gruss
    Kalle
     
  9. fruitcompany

    fruitcompany New Member

    Hey, da bin ich früher immer zum Haareschneiden gegangen (Isen, nicht MacInn ;)) - drollig!

    Das Problem mit der Schubladenfront hatte ich auch, ist wohl normal, dass man da erst nach ner weile draufkommt.
     
  10. disdoph

    disdoph New Member

    Ganz schön kleines Nest, stimmts? Da würde man als letztes einen Mac-Händler suchen. Ist aber auch nicht gerade der nächste Weg von Dir aus.

    Das Schubladenproblem hab ich jetzt auch gelöst. ;)

    Jetzt wär es schön, wenn ich ihn noch zum Laufen unter X bringen würde.

    Gruss!

    Tom
     
  11. fruitcompany

    fruitcompany New Member

    Von hier aus wär's zu weit, aber ich hab ja auch mal in Dorfen gewohnt :D

    Ich hab einen A-106 eingebaut, mit dem gab es keine Probleme. Brauchte auch kein Patchburn.
    Aber frag doch wirklich mal gezielt AndreasG, der weiß da sicher mehr.

    Gruß
    Martin
     

Diese Seite empfehlen