einige Progs starten plötzlich nicht mehr?!

Dieses Thema im Forum "Software" wurde erstellt von jensf, 18. Juni 2004.

  1. jensf

    jensf New Member

    so auch safari, Mail, adressbuch, limewirwe...
    gestern lief alles prima und jetzt das?
    das schwarze dreieck im Dock kommt, aber sonst nichts
    bei allen gleich


    was kann das sein?

    Hilfe!!

    Jens
     
  2. Macziege

    Macziege New Member

    Moin,

    als erstes lösche mal den Parameter Ram.

    Gruß
    Klaus
     
  3. jensf

    jensf New Member

    nix genützt!
    wie start ich wieder von der system cd?
     
  4. jensf

    jensf New Member

    hab jetzt auch auf dem Startlaufwerk alle zugriffsrechte und das volume repariert.
    nützt alles nix
    hat jemand eine idee?

    komisch, ist glaub ich nur safari, mail, adressbuch und limewire hab ich noch gemerkt.
     
  5. jensf

    jensf New Member

    nur mein Benutzer hat die Probleme
    bei einem anderen läuft alles.

    bei mir ist es auch noch iMovie, Compressor, DVD Studio
    also fast nur aplle programme

    komisch.

    da jemand einen Rat.

    Vielen Dank jens
     
  6. mac_the_mighty

    mac_the_mighty New Member

    hast Du evtl mit dem Programm Schriftsammlung gespielt und eine Systemschrift ausgeknipst? Oder etwas ähnliches gemacht, vielleicht eine neue Helvetica o.ä. ins System integriert? Dann versuch das mal rückgängig zu machen. Wenn bestimmte Schriften deaktiviert oder entfernt sind, läuft eine Reihe von Programmen nicht mehr.
     
  7. jensf

    jensf New Member

    vielen Dank für die Hilfe
    ich habs gefunden, habe von der neuen Macup Cd ein prog mal kurz installiert.
    weiss nicht mehr wie es heisst, was mit html optimizer oder so.
    und da war noch was in den Prefs, das muss gestört haben!jetzt läuft alles wieder.

    Jens
     
  8. kawi

    kawi Revolution 666

    ...und die Moral von der Geschicht. ;-) :cool:
     
  9. nanoloop

    nanoloop Active Member

    Jau.

    Schade, daß die Sonnenbrille des Smiley nicht konfigurierbar ist.

    :party:
     
  10. jensf

    jensf New Member

    so auch safari, Mail, adressbuch, limewirwe...
    gestern lief alles prima und jetzt das?
    das schwarze dreieck im Dock kommt, aber sonst nichts
    bei allen gleich


    was kann das sein?

    Hilfe!!

    Jens
     
  11. Macziege

    Macziege New Member

    Moin,

    als erstes lösche mal den Parameter Ram.

    Gruß
    Klaus
     
  12. jensf

    jensf New Member

    nix genützt!
    wie start ich wieder von der system cd?
     
  13. jensf

    jensf New Member

    hab jetzt auch auf dem Startlaufwerk alle zugriffsrechte und das volume repariert.
    nützt alles nix
    hat jemand eine idee?

    komisch, ist glaub ich nur safari, mail, adressbuch und limewire hab ich noch gemerkt.
     
  14. jensf

    jensf New Member

    nur mein Benutzer hat die Probleme
    bei einem anderen läuft alles.

    bei mir ist es auch noch iMovie, Compressor, DVD Studio
    also fast nur aplle programme

    komisch.

    da jemand einen Rat.

    Vielen Dank jens
     
  15. mac_the_mighty

    mac_the_mighty New Member

    hast Du evtl mit dem Programm Schriftsammlung gespielt und eine Systemschrift ausgeknipst? Oder etwas ähnliches gemacht, vielleicht eine neue Helvetica o.ä. ins System integriert? Dann versuch das mal rückgängig zu machen. Wenn bestimmte Schriften deaktiviert oder entfernt sind, läuft eine Reihe von Programmen nicht mehr.
     
  16. jensf

    jensf New Member

    vielen Dank für die Hilfe
    ich habs gefunden, habe von der neuen Macup Cd ein prog mal kurz installiert.
    weiss nicht mehr wie es heisst, was mit html optimizer oder so.
    und da war noch was in den Prefs, das muss gestört haben!jetzt läuft alles wieder.

    Jens
     
  17. kawi

    kawi Revolution 666

    ...und die Moral von der Geschicht. ;-) :cool:
     
  18. nanoloop

    nanoloop Active Member

    Jau.

    Schade, daß die Sonnenbrille des Smiley nicht konfigurierbar ist.

    :party:
     
  19. jensf

    jensf New Member

    wollte nur noch sagen, dass das auch mit progs von der macwelt-cd passieren kann.
    so wie gestern, da habe ich iVideo gestartet, heute ging nix mehr, bis die prefs drausen waren.
    ist das normal?
     
  20. kawi

    kawi Revolution 666

    hört sich so an als wenn du ein grundsätzliches Problem mit deinem System hast. Ich kenne sowas aus zeiten als ich noch mit tools wie cocktail an meinem system optimieren wollte (und da mal wild alles durchgeklickt hab) ... da traten auch im normalen betrieb immer öfter Seltsamheiten dieser Art auf.

    ich glaube nicht das es grundsätzlich an programmen auf irgendwelchen Cds liegt, egal ob die nun mac*p oder macwelt heißen.
     

Diese Seite empfehlen