Einschaltton G4 zu laut

Dieses Thema im Forum "Software" wurde erstellt von Stingray, 23. Juli 2002.

  1. Stingray

    Stingray New Member

    Gibt es eine Möglichkeit den Einschaltton des Mac leiser zu stellen. Ich falle manchmal fast aus dem Stuhl wenn ich einen Neustart wage...

    PowerMac G4 Quicksilver 933 MHz, OS 10.1.5
     
  2. henningl

    henningl Bei den Verwirrten

    hi,

    habe die selbe kombination und das selbe problem.
    nach dem update auf 1.5 schreit der mac.
    auch versuche unter 9(habe ich nicht mehr drauf) den ton leiser
    haben nicht geholfen.
    auf meiner notfall-partition habe ich das probelm unter 1.3 nicht.
    also auf .2 warten ?

    gruß
    henning
     
  3. Jansen

    Jansen New Member

    Hatte und habe ebenfalls dieses Problem ... und schonmal hier im Forum nachgefragt. Die grundsätzliche Antwort lautete: nicht zu ändern.

    Wenn mich jmd berichtigen möchte, soll er das bitte BITTE tun... mir geht dieses Tatöng auch schon ordentlich auf die Nerven; zumindest die Lautstärke sollte man ändern können.
     
  4. Georg Kida

    Georg Kida New Member

    Hallo

    bei meinem OS X 10.1.5 habe ich die "Lautstärke für den Warnton" ganz auf, und die
    Gesamtlautstärke ca. in der Mitte des Reglers.

    Der Einschaltton ist bei mir eher leise.

    Gruß Georg
     
  5. garymueller

    garymueller New Member

    versuch mal den PRAM zu löschen
     
  6. sergios

    sergios New Member

    Hallo zusammen,

    vielleicht habe ich euch nicht richtig verstanden, aber bei mir ist der Einschaltton immer so laut, wie ich die Gesamtlautstärke des Systems (10.1.5) vor dem Ausschalten/Neustart mit den Tasten auf dem Pro Keyboard eingestellt habe. Da ich damals auf meinem Perfomra jeweils vergass, die Lautstärke herunter zu regeln, hab ich bei Apple eine Anleitung gefunden wie man das mit einem Script machen kann, das war aber unter OS 8.5, wie das unter X gehen soll weiss ich leider noch nicht. Auf jedenfall, wurde beim Herunterfahren die Lautstärke schön gesenkt und als das OS gebootet hatte wieder auf normal gestellt. Wenn man den Mac aber lange vom Strom trennte (Urlaub), brüllte er beim ersten mal wieder wie ein Löwe ;-)

    Gruss Sergio
     
  7. gremlin

    gremlin New Member

    nem absturz hilft's auch nicht...

    wie gesagt: ich weiss nicht, ob das so unter x wirklich funktioniert - ist nicht getestet, nur theoretisch aus dem ärmel geschüttelt...

    gruss. gremlin
     
  8. gunja

    gunja New Member

    Warum lasst Ihr den Ton nicht in einem Kopfhörer verschwinden ?

    Tipp aus einer der Mac Bibeln.

    gruß von gunja
     
  9. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ...oder Ihr kauft Euch einen Miniklinke -Stecker (30 cent) und benutzt ihn als Blindstecker. Könnte man mit einem schönen, bunten, selbstgehäckelten, geflochtenen, gespleißten, aus einem Stück geschnitzten Bändchen sogar an der Tastatur oder am Mac befestigen ;-))
     
  10. pop

    pop New Member

    Hallo stingray

    Habe selben Rechner ebenfalls 10.1.5 und auch beim Anschalten und Neustart
    die maximale Lautstärke. das selbige in 9.2.2. Ich habe mich schon mit Apple-support
    069/95096189 darüber unterhalten. die Fachleute bei Apple sowie bei Gravis
    haben von mir zum ersten mal davon gehört !! Benutzen sie das t-dsl modem Alte
    Version???? Die Lautsärke leiser zu stellen bringt auch nichts vielleicht wie von
    Apple empfohlen den Ton ausschalten und jedesmal manuell wieder aktivieren.
    Tritt bei Ihnen auch in einem willkürlichen Zeitabstand während des Betriebs
    Ein Surren oder da schwer zu beschreiben vielleicht Summen das außergewöhnlich
    ist auf der aber nach einer kurzen Zeitspanne sofort wieder aufhört und dann willkürlich wieder auftritt auf . Tipp: in den Systemeinstellungen Kontrollfeld Ton für MacOS X
    Pram löschen bringt nichts!!!
    BITTE ANTWORTEN!!!
     
  11. gunja

    gunja New Member

    vielleicht schaust Du ein bißchen weiter nach oben ?

    Bin mit dem Antworten immer etwas arg langsam - aber wenn Dir das Problem tatsächlich auf den Nägeln brennt . . .

    sind inzwischen zwei Vorschläge angekommen .
     
  12. pop

    pop New Member

    Hallo stingray

    Ich habe die Lösung gefunden : Einfach NVRAM reseten in der openfirmware.

    mit freundlichen Grüßen
    Peter
    cirus@t-online.de
     
  13. miserlou

    miserlou New Member

    ähm ... wie löscht man denn diesen NVRAM?
     
  14. pop

    pop New Member

    Bei neustart apfel=Befehltaste-alt oder-wahltaste-o wie open-f wie frauentaste, alles gleichzeitig beim neustart. In der openfirmware diese Befehle eingeben die jetzt folgen.
    BITTE BEACHTEN !!!!! - dieser strich oder minuszeichen wie auch immer ist bei dieser
    befehlseingabe auf der taste ?ß mit shifttaste oder ohne weiss ich jetzt nicht auswendig erreichbar.Die einzelnen Befehle lauten wie unten angegeben und mit
    return taste jeden Befehl beenden .
    reset-NVRAM
    set -defaults
    reset-all
    wichtig ist dieses zeichen - zu finden auf der taste ß.
    Dann ist es wieder in ordnung ich habe es unter MACOS X 10.1.5 durch geführt.
    Viel Erfolg!!
     

Diese Seite empfehlen