Einstellungen Internet

Dieses Thema im Forum "Hardware" wurde erstellt von Hansi, 30. November 2001.

  1. Hansi

    Hansi New Member

    Hallo guten Abend,

    dieses OS X.1.1 raubt mir die letzten Nerven!! Plötzlich lassen sich die Einstellungen für den USB-Modem Port nicht mehr verändern (das Feld ist inaktiv, dass Schloß ist aber offen). Ebenfalls sind jetzt plötzlich Einstellungen für Ethernet bzw. internes Modem da, wo ein Haken gesetzt werden kann (will ich aber gar nicht). Ich will lediglich meine USB-Modem Port-Einstellung bearbeiten.

    Hat jemand eine Idee, wie ich diese Porteinstellung wieder zum normalen Leben erwecken kann?????????

    Grüße Hansi
     
  2. macixus

    macixus Hofrat & Traktorist

    Bist Du als "Administrator" drangegangen oder als normaler Benutzer?
     
  3. Hansi

    Hansi New Member

    Hi Macixus,

    ich habe seinerzeit als ich meine Einstellungen (mit miniVigor) vorgenommen habe, dieses Schloß zum sichern gedrückt. Hat er auch akzeptiert . Nur ich komme jetzt gar nicht mehr auf die bisherigen Einstellungsmöglichkeiten, d.h. die Einstellung PPP etc unter der Konfiguration Usb-Modem Port kann ich nicht mehr aufrufen. Klicke ich auf die eben genannte genannte Einstellung, habe ich keine Möglichkeit diese zu aktivieren. D.h diese ist zwar angehakt aber mit offenem Schloß eben so milchig dargestellt. Ich denke schon das ich hier als Admin dran gehe.

    Grüsse Hansi
     
  4. macixus

    macixus Hofrat & Traktorist

    Mmmhmm - spätestens dann sollte der Mac sagen "Um die Einstellungen zu ändern, müssen Sie Administrator sein" (oder so ähnlich), dann kommt das Eingabefeld für das Passwort und danach kann man loslegen.

    Meldest Du Dich beim booten an oder startet OS X ohne Passwort?
     
  5. Hansi

    Hansi New Member

    Hi Macixus,

    immer mit Passwort!!!

    Grüße
     
  6. Hansi

    Hansi New Member

    Hallo Leute,
    ich gebe nun entnervt auf. Dieses OS X kommt mir nicht mehr auf meinen Rechner. Die Freiheit nehme ich mir. Von wegen, dass beste System aller Zeiten. Ein großer Scheißendreck ist das!!!
    Ich habe das System nun mittlererweile das 3. Mal installiert. Nun startet dieser Mist so lahm das ich den ganzen Rechner aus dem Fenster werfen möchte. Da lobe ich mir doch das unkomplizierte OS 9. Und weiterhin will diese Dreckssystem dauernd Internetverbindungen öffnen. Dauernd, nach einem Neustart verändern sich die Modemeinstellungen. Das kann doch alles nicht wahr sein, oder??

    Grüße Hansi, heute abend etwas genervt!!!! Und Tschau
     
  7. henningberg

    henningberg New Member

    Hi Hansi,
    hoffe, Du hast Dich ordentlich ausgeschlafen! Tröste Dich, mir ging´s am Anfang mit OS X auch so...
    Du solltest unter PPP-Optionen (Prefs, Netzwerk, PPP-Reiter) den automatischen Verbindungsaufbau deaktivieren und Dir als Ersatz das Verbindungs-Icon in der Menü-Leiste anzeigen lassen. Dann bist Du schonmal das eine Problem los.
    Wenn Du Dich mit Moden einwählen willst, sollte diese Verbindungsart ganz ober im Fenster der angezeigten Möglichkeiten stehen, Du kannst sie dahin ziehen - das steht zwar im Fenster, aber ich hab´s seinerzeit nicht geschnallt ;-)
    Bin gerade nicht am Mac, aber melde Dich nochmal, ob´s klappt!
     
  8. macstuhli

    macstuhli New Member

    Hallo Henningberg

    Ich kann Hansi ein wenig verstehen.
    OSX 1.1 und Internet, daß muß noch wachsen.
    Hatte am Anfang mit dem Vigor die gleichen Probleme, habe aber dasmals
    genau nach der gleichen Art alles eingestellt.Jetzt läufst !!

    Aber mal ehrlich :
    Einwahl mit AOL oder T-Online sind doch für einen normalen Benutzer eine Zumutung.

    Trotz eingestellter Option kein Symbol in der Menueleiste.

    Automatische Einwahl bei Aufruf des Browsers geht nicht,weil bei Einstellung dieser Option sich der Rechner bei jedem Programm ins Internet einwählt.

    Apple muß meiner Meinung nach noch ein wenig Nachbessern um Internet für seine Kunden einfach zu machen.

    Schaun wer mal !!!
     
  9. henningberg

    henningberg New Member

    Klar müssen die noch einiges nachbessern!
    Nicht nur bei Apple, auch bei AOL (t-online kenne ich nicht, soll aber unter Windows der letzte Dreck sein...)
    Trotzdem: gemeinsam sollten wir Hansis Kiste auch in´s Netz kriegen...
    Henning
     
  10. macstuhli

    macstuhli New Member

    Da bin ich nochmal

    Wenn Hansi nicht mehr an seine Einstellungen USB-Port kommt, sollte er versuchen diesen zu löschen.
    Nach Neustart mit eingesteckten Vigor im USB-Anschluß,müsste sich dieser neu
    eistellen lassen.

    Kann das aber jetzt nicht testen, weil ich hier im Büro an meiner Dose sitze
    und mein IBook leider heute zu Hause liegen gelassen habe.

    PS. Wenn kein Modem benutzt wird, würde ich diesen auch löschen.
    Hat bei mir auch sehr geholfen.
     
  11. Hansi

    Hansi New Member

    Hallo Henningberg und Macstuhli, hier bin ich wieder (ein bischen verschämt)!

    Ich habe tatsächlich heute ausgeschlafen! Eure Tips und Eure Aufmunterung sind schon faszinierend! Ich finde das absolute Spitzenklasse was hier abgeliefert wird. Ich war gestern abend total am Boden und so sauer, dass ich alles hinschmeissen wollte.

    Nun zum Ergebnis: Ich habe nun die Einstellungen, so wie von Euch geschrieben vorgenommen, und siehe da es funktioniert! Kein störender, unkontrollierter Verbindungsaufbau mehr.

    Aber sagt doch mal ehrlich, welcher normal Sterblicher kommt auf solche "Einstellungsideen". Diese sind eigendlich nicht nachvollziehbar.

    Nochmals vielen herzlichen Dank aus Kassel und eine schöne Vorweihnachtszeit,
    wünscht Euch Hansi
     
  12. SRALPH

    SRALPH New Member

    hi hansi,
    dein problem ist mir auch sehr vertraut,z.bsp.: sass ich in der bibo und mein ibook wollte immer ins netz,aber warum und wie keine ahnung?
    die einstellung verändern sich auch immer wie von geisterhand in "internet verbindung",obwohl diese einstellungen mit dem so sicheren schloss gesichert wurden sind und wenn man die einstellung verändern will,habe ich erstmal eine internetberbindung und danach muss ich ein passwort eingeben,damit ich überhaupt etwas verändern kann-merkwürdig finde ich nur,dass sich das system erlaubt,obwohl einstellung gesperrt und alles so weit eingestellt ist,einfach etwas eigenmächtigt zu verändern!
    ich sollte mir mal die zeit nehmen und dieses problem zu apple deutschland per m@il schicken!
    für die zukunft wird sich nur etwas ändern,wenn wir nicht nur hier im forum unseren frust ablassen,sondern wenn apple davon auch "wind" bekommt!
    RALPH
     
  13. SRALPH

    SRALPH New Member

    auch ich habe ein ibook und hansi's problem und deswegen frage ich dich,wie und wo ich dieses interne modem deinstallieren kann und wieso sich die einstellung in "internet verbindung" immer auf dieses interne modem anstatt auf ethernet einstellt?
    RALPH
     
  14. henningberg

    henningberg New Member

    steht ein paar Zeilen weiter oben ;-)
     
  15. Dradts

    Dradts New Member

    Hallo!

    Habe mir vor ein paar Monaten auch Mac OS X auf meinen Rechner installiert und muss sagen, dass es wirklich sehr viele Ungereimtheiten enthält, besonders, was den Internet Zugang betrifft.
    Mitlerweile musste ich auch die Option zur automatischen Einwahl ins Internet abstellen, da OS X sonst bei jedem Start eine Verbindung aufbauen will, es allerdings nicht schafft, und mich dann andauernd mit Fehlermeldungen bombardiert. Ich habe auch schon die Reihenfolge der Netzwerkeinstellungen geändert, aber dann versucht sich der Mac über mein Netzwerk ins Internet einzuwählen. Genauso bescheuert. Da muss Apple wirklich noch sehr viel nachbessern. Mitlerweile bin ich auch so drauf, dass ich mich nur noch als User ohne Rechte anmelde. Seitdem läuft mein System sehr stabil und Programme, die irgendwas ändern wollen müssen mich immer erst nach dem Admin Passwort fragen. Das finde ich super :-D
     

Diese Seite empfehlen