Einwahl in ein NT-Netzwerk! Need Help!

Dieses Thema im Forum "Hardware" wurde erstellt von graphtar, 19. November 2001.

  1. graphtar

    graphtar New Member

    Hallo allesamt!

    Ich versuche mich mit dem eingebauten Modem meines Powerbooks bzw. einem miniVigor128 in unser Firmen NT Netzwerk einwählen. Die Verbindung wird aber immer wieder getrennt.

    Nach langem Suchen, hab ich mittlerweile den (wahrscheinlichen) Übeltäter gefunden, habe aber nicht die geringste Ähnung, wie ich das abstellen kann.
    Ich hoffe einer von Euch kann mir sagen, wie ich folgenden Fehler beseitigen kann.

    Hier der Übeltäter aus dem Verbindungslog:

    ...
    rcvd [CHAP Failure id=0x1b "E=691 R=1 "]
    Remote message: E=691 R=1
    CHAP authentication failed
    sent [LCP TermReq id=0x2 "Failed to authenticate ourselves to peer"]
    rcvd [LCP TermAck id=0x2]
    ...

    Übeltäter für die nicht funktionierende Authentifikation müßte die fehlerhafte "CHAP authentication" sein. Die mir unter Linux bekannten pap-services und chap-services unter /etc/ppp find ich im OSX nicht!
    Ein anlegen der "pap-secrets" und "chap-secrets" in dem Verzeichnis bleibt leider auch Erfolglos!

    Wie kann ich dem OSX jetzt das CHAP beibiegen, damit ich eine korrekte Anmeldung erhalte.

    Bin für jeden Tip/Denkansatz/Link dankbar!

    Gruß
    Thorsten
     
  2. graphtar

    graphtar New Member

    Habs gefunden! :eek:)

    Vielleicht interessierts wen, woran es lag!

    Ich habe dem System die NT-Domäne bei der Anmeldung verschwiegen, mit "DOMAINUSER" hats dann mal auf Anhieb geklappt!

    Und dafür sucht man Ewigkeiten nach dem Fehler!

    Gruß
    Thorsten
     
  3. Zwieback

    Zwieback New Member

    Hallo,
    ich habe einen alten Eintrag von dir gefunden, vielleicht kannst du mir helfen.
    Ich will mit Pismo OS X.3 in ein Windows Netz. Dazu brauche ich Unterstützung von "MS Chap V2", so die Techniker unserer Firma.
    Was heißt das? Kann ich das am MAC einstellen?
    Danke für jeden Tipp.
     
  4. MacLars

    MacLars New Member

    Ich bin kein Experte in diesen Dingen, aber bei mir klappt das wunderbar so:

    PB ans Netzwerk anstöpseln und in Programme/Dienstprogramme/Verzeichisdienste das Programm Verzeichnisdienste starten. Dann den Dienst "SMB" auswählen, und dort den Domänen-Namen des Windows-Netzwerks eingeben. Ab jetzt solltest Du im Finder, wenn Du auf Netzwrk klickst, die Domänen sehen, die bei Dir verfügbar sind. Dann einfach dahin hangeln, auf welche Freigabe Du willst. Evtl mußt Du Dich mit Deinen Windows-Netzwerk-Anmeldedaten identifizieren. Das klappt bei mir ganz gut. Allternativ kannst Du im Finder unter Menüpunkt Gehe zu/Mit Server verbinden... anwählen. Dann gibst Du "smb://Rechnername/Freigabe" ein und los geht's nach Identifikation. Hier mußt Du allerdings den Pfad zu der Freigabe genau kennen.

    Wenn Leute auf Deinen Rechner zugreifen wollen, mußt Du in Systemeinstellungen/Sharing das Windows-Sharing aktivieren. Dann kann jeder, der einen Account auf Deinem Rechner hat, sich anmelden. Also evtl. einen Account für die "Externen" anlegen.

    Vielleicht hilft's Dir ja. Ansonsten, die Hilfe hier im Forum bemühen.
     
  5. Zwieback

    Zwieback New Member

    ich habe nicht erwähnt, dass ich mit airport ins Netz gehen will. Wir haben uns einen DSL-Anschluss geleistet, auf den ich über einen access point zugreifen will. Alle Windows XP oder 2000 Nutzer können sich da anmelden. Ich mit meinem "exotischen" Betriebssystem brauche eine Einstellung, um da reinzukommen. Laut Technik muss mein Betriebssystem das MS Chap V2 unterstützen.
    Und jetzt brauche ich Tipps wie ich das einrichten kann.
    Auf meinen Rechner soll niemand zugreifen können.
     

Diese Seite empfehlen