Elsteronline auch mit 10.6.8 ?

Dieses Thema im Forum "Mac-OS X 10.6 Snow Leopard" wurde erstellt von Robin, 16. August 2013.

  1. Robin

    Robin New Member

    Hallo allerseits,

    Weiß jemand ob man die Elster-Steuererklärungen <www.elsteronline.de>
    auch mit 10.6.8 verwenden kann?
    Laut deren Anforderungen bräuchte man 10.7...

    Danke,
    Robin
     
  2. MACaerer

    MACaerer Active Member

    Laut elsteronline.de wird sogar 10.8.x vorausgesetzt. Ich vermute mal, es hängt mit der benötigten Version von JAVA-Script zusammen. Andererseits, warum klickst du nicht auf den Link "Konfigurations-Assistent"? Dann siehst du sofort ob 10.6.8 unterstützt wird.

    MACaerer
     
  3. kovich Dmitry

    kovich Dmitry New Member

    Zusätzlich wird das Apple-eigene Java-Plugin für den Webbrowser gelöscht und durch ein neues Plugin ersetzt, welches Java-Applets auf Webseiten nicht mehr ausführt sondern dazu auffordert, die aktuelle Version des Plugins von Oracle zu laden wenn man das Java-Applet ausführen möchte.
     
  4. asdf5

    asdf5 New Member

    Also bei mir geht die Online-Elster unter 10.6.8 mit dem aktuellen Java und Safari.
    Anfang des Jahres hakelte es etwas, aber seither ohne Probleme.
     

Diese Seite empfehlen