(eMac):Bildschirm springt !!

Dieses Thema im Forum "Hardware" wurde erstellt von ConSte, 13. Juni 2005.

  1. ConSte

    ConSte New Member

    Hi !

    Habe dieses Phänomen bereits auf zwei emacs erlebt.
    Egal ob unter OS X oder OS 9: wenn man ein Fenster minimiert,
    bewegen sich die Ränder des Monitorbildes ein wenig...

    Da ich das jetzt schon bei einem 2. emac erlebt habe, wollte
    ich erkunden ob auch jemand anders dieses Problem kennt bzw
    eine Lösung hat...


    Danke,ConSte
     
  2. Pahe

    Pahe New Member

    die Synchronisation ist am Rande und damit leicht instabil.

    das kann sein:
    1: Übersprechen im Kabel. Bei bestimmten Pegeln streut ein Farbsignal in das Synchronsignal ein.
    Hier hilft wenn das Kabel aus Einzeladern besteht, diese zu verdrillen.

    2. Stecker lose oder schlechter Kontakt. Hier hilft ein paar mal aus- und wieder einstecken. Kontaktspray bitte vermeiden.
     
  3. ConSte

    ConSte New Member

    Ich verwende nur den eingebauten Monitor des eMac...
     
  4. Pahe

    Pahe New Member

    aber auch bei den ist die Verbindung von der Graphikkarte bzw. Motherboard zum Bildschirm ein Kabel mit Steckern. Nur eben nich außen rum.
     
  5. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Hab ich neulich schon mal in ‘nem Thread von Jana geschrieben:
    Ein Arbeitskollege von mir hat ‘nen 500er iMac G3. Bei dem war öfter mal das Grün weg, und er dachte schon es sei die Grafikkarte. Aufgemacht und reingeguckt, war da nur der Stecker etwas locker.

    micha
     
  6. ConSte

    ConSte New Member

    das Bild ist soweit in Ordnung, es springt nur ein klein wenig...
    Habe übrigens noch einen Rechner ausfindig gemacht: G4/400 mit 10.3.9:
    gleiches Problem.

    MfG,
    ConSte
     

Diese Seite empfehlen