EMac internes Modem HILFE

Dieses Thema im Forum "Hardware" wurde erstellt von comtom1, 27. Mai 2003.

  1. comtom1

    comtom1 New Member

    Hallo,

    habe mich am Wochenende von meiner Dose getrennt und mir ne EMac 1GHz) angelacht. Leider hat mir die Telekom auch mein DSL getrennt (wahrscheins Modem abgeraucht.) Dacht ich mir - null Problem, im Mac ist noch ein Modem versteckt. Also Fax raus aus der Dose, Modemkabel rein und im Netzwerk ein bischen was geändert..... PUSTEKUCHEN. Das Fax funktionierte am A/B-Adapter meines ISDN-Anschlußes prima. Das Modem ärgert mich. Wenn der Lautsprecher mitläuft höre ich kein Freizeichen, das Modem wählt und kriegt keine Verbindung. Faxe und Telefon laufen am Adapter aber einwandfrei. Habe die Ländereinstellungen auf Deutsch eingestellt, Modem auf "wartet nicht auf Freizeichen" umgestellt und bekomme trotzdem nichts. Der Adapter zeigt aber einen belegten Kanal, das Modem tut also irgendwas. Da ich nun nicht gerade ein erfahreren MacUser bin stehe ich jetzt voll am Schlauch. Ich mag nicht warten bis mir die Post ein neuen DSL-Modem schickt, meien Mail wären jetzt wichtig. Auch ein Update auf 2.6 hat nichts gebracht (Download bei Kumpel CD-Brenn - Autofahren etc...) ((Doch hat was gebracht, mein Drucker druckt jetzt, angenehmer Nebeneffekt, oder ?))

    ANY IDEA ?? Bin für jeden Tip dankbar
    :confused:
     
  2. Apfelsaft

    Apfelsaft New Member

    Hi,

    tut mir Leid, falls ich jetzt Quatsch erzählen sollte, aber ich bin auch kein Profi...

    Du hast von einem ISDN-Anschluss gesprochen - das Modem im eMac ist aber ein Analog-Modem und sollte deshalb, wenn ich das alles richtig kapiere, in eine Analog-Telefondose. Oder ist ISDN auch analog?

    "Modem wartet auf Freizeichen" solltest du schon aktivieren... gibt's sonst keine Fehlermeldung?

    Ansonsten überprüfe in den Modemeinstellungen:

    Apple Internal Modem 56k
    Fehlerkorrektur und Komprimierung im Modem aktivieren
    Wählart: Ton

    Mit diesen Einstellungen müsste es eigentlich funktionieren (falls PPP etc. richtig konfiguriert sind...)

    Viel Glück,

    Appelsaft
     
  3. Sylviomac

    Sylviomac New Member

    Hallo,
    habe auch einen eMac aber jetzt mit DSL.Hast Du auch bei Netzwerkeinstellungen das interne Apple Modem V90 ausgewählt.Sonst bekommst Du keine Verbindung.Sowie Deine Nutzerdaten im Feld PPP und TCP/IP eingegeben.
    Das ist eigentlich alles.
    Viel Glück
     
  4. comtom1

    comtom1 New Member

    Hallo,

    habe mich am Wochenende von meiner Dose getrennt und mir ne EMac 1GHz) angelacht. Leider hat mir die Telekom auch mein DSL getrennt (wahrscheins Modem abgeraucht.) Dacht ich mir - null Problem, im Mac ist noch ein Modem versteckt. Also Fax raus aus der Dose, Modemkabel rein und im Netzwerk ein bischen was geändert..... PUSTEKUCHEN. Das Fax funktionierte am A/B-Adapter meines ISDN-Anschlußes prima. Das Modem ärgert mich. Wenn der Lautsprecher mitläuft höre ich kein Freizeichen, das Modem wählt und kriegt keine Verbindung. Faxe und Telefon laufen am Adapter aber einwandfrei. Habe die Ländereinstellungen auf Deutsch eingestellt, Modem auf "wartet nicht auf Freizeichen" umgestellt und bekomme trotzdem nichts. Der Adapter zeigt aber einen belegten Kanal, das Modem tut also irgendwas. Da ich nun nicht gerade ein erfahreren MacUser bin stehe ich jetzt voll am Schlauch. Ich mag nicht warten bis mir die Post ein neuen DSL-Modem schickt, meien Mail wären jetzt wichtig. Auch ein Update auf 2.6 hat nichts gebracht (Download bei Kumpel CD-Brenn - Autofahren etc...) ((Doch hat was gebracht, mein Drucker druckt jetzt, angenehmer Nebeneffekt, oder ?))

    ANY IDEA ?? Bin für jeden Tip dankbar
    :confused:
     
  5. Apfelsaft

    Apfelsaft New Member

    Hi,

    tut mir Leid, falls ich jetzt Quatsch erzählen sollte, aber ich bin auch kein Profi...

    Du hast von einem ISDN-Anschluss gesprochen - das Modem im eMac ist aber ein Analog-Modem und sollte deshalb, wenn ich das alles richtig kapiere, in eine Analog-Telefondose. Oder ist ISDN auch analog?

    "Modem wartet auf Freizeichen" solltest du schon aktivieren... gibt's sonst keine Fehlermeldung?

    Ansonsten überprüfe in den Modemeinstellungen:

    Apple Internal Modem 56k
    Fehlerkorrektur und Komprimierung im Modem aktivieren
    Wählart: Ton

    Mit diesen Einstellungen müsste es eigentlich funktionieren (falls PPP etc. richtig konfiguriert sind...)

    Viel Glück,

    Appelsaft
     
  6. Sylviomac

    Sylviomac New Member

    Hallo,
    habe auch einen eMac aber jetzt mit DSL.Hast Du auch bei Netzwerkeinstellungen das interne Apple Modem V90 ausgewählt.Sonst bekommst Du keine Verbindung.Sowie Deine Nutzerdaten im Feld PPP und TCP/IP eingegeben.
    Das ist eigentlich alles.
    Viel Glück
     
  7. comtom1

    comtom1 New Member

    Hallo,

    habe mich am Wochenende von meiner Dose getrennt und mir ne EMac 1GHz) angelacht. Leider hat mir die Telekom auch mein DSL getrennt (wahrscheins Modem abgeraucht.) Dacht ich mir - null Problem, im Mac ist noch ein Modem versteckt. Also Fax raus aus der Dose, Modemkabel rein und im Netzwerk ein bischen was geändert..... PUSTEKUCHEN. Das Fax funktionierte am A/B-Adapter meines ISDN-Anschlußes prima. Das Modem ärgert mich. Wenn der Lautsprecher mitläuft höre ich kein Freizeichen, das Modem wählt und kriegt keine Verbindung. Faxe und Telefon laufen am Adapter aber einwandfrei. Habe die Ländereinstellungen auf Deutsch eingestellt, Modem auf "wartet nicht auf Freizeichen" umgestellt und bekomme trotzdem nichts. Der Adapter zeigt aber einen belegten Kanal, das Modem tut also irgendwas. Da ich nun nicht gerade ein erfahreren MacUser bin stehe ich jetzt voll am Schlauch. Ich mag nicht warten bis mir die Post ein neuen DSL-Modem schickt, meien Mail wären jetzt wichtig. Auch ein Update auf 2.6 hat nichts gebracht (Download bei Kumpel CD-Brenn - Autofahren etc...) ((Doch hat was gebracht, mein Drucker druckt jetzt, angenehmer Nebeneffekt, oder ?))

    ANY IDEA ?? Bin für jeden Tip dankbar
    :confused:
     
  8. Apfelsaft

    Apfelsaft New Member

    Hi,

    tut mir Leid, falls ich jetzt Quatsch erzählen sollte, aber ich bin auch kein Profi...

    Du hast von einem ISDN-Anschluss gesprochen - das Modem im eMac ist aber ein Analog-Modem und sollte deshalb, wenn ich das alles richtig kapiere, in eine Analog-Telefondose. Oder ist ISDN auch analog?

    "Modem wartet auf Freizeichen" solltest du schon aktivieren... gibt's sonst keine Fehlermeldung?

    Ansonsten überprüfe in den Modemeinstellungen:

    Apple Internal Modem 56k
    Fehlerkorrektur und Komprimierung im Modem aktivieren
    Wählart: Ton

    Mit diesen Einstellungen müsste es eigentlich funktionieren (falls PPP etc. richtig konfiguriert sind...)

    Viel Glück,

    Appelsaft
     
  9. Sylviomac

    Sylviomac New Member

    Hallo,
    habe auch einen eMac aber jetzt mit DSL.Hast Du auch bei Netzwerkeinstellungen das interne Apple Modem V90 ausgewählt.Sonst bekommst Du keine Verbindung.Sowie Deine Nutzerdaten im Feld PPP und TCP/IP eingegeben.
    Das ist eigentlich alles.
    Viel Glück
     
  10. comtom1

    comtom1 New Member

    Hallo,

    habe mich am Wochenende von meiner Dose getrennt und mir ne EMac 1GHz) angelacht. Leider hat mir die Telekom auch mein DSL getrennt (wahrscheins Modem abgeraucht.) Dacht ich mir - null Problem, im Mac ist noch ein Modem versteckt. Also Fax raus aus der Dose, Modemkabel rein und im Netzwerk ein bischen was geändert..... PUSTEKUCHEN. Das Fax funktionierte am A/B-Adapter meines ISDN-Anschlußes prima. Das Modem ärgert mich. Wenn der Lautsprecher mitläuft höre ich kein Freizeichen, das Modem wählt und kriegt keine Verbindung. Faxe und Telefon laufen am Adapter aber einwandfrei. Habe die Ländereinstellungen auf Deutsch eingestellt, Modem auf "wartet nicht auf Freizeichen" umgestellt und bekomme trotzdem nichts. Der Adapter zeigt aber einen belegten Kanal, das Modem tut also irgendwas. Da ich nun nicht gerade ein erfahreren MacUser bin stehe ich jetzt voll am Schlauch. Ich mag nicht warten bis mir die Post ein neuen DSL-Modem schickt, meien Mail wären jetzt wichtig. Auch ein Update auf 2.6 hat nichts gebracht (Download bei Kumpel CD-Brenn - Autofahren etc...) ((Doch hat was gebracht, mein Drucker druckt jetzt, angenehmer Nebeneffekt, oder ?))

    ANY IDEA ?? Bin für jeden Tip dankbar
    :confused:
     
  11. Apfelsaft

    Apfelsaft New Member

    Hi,

    tut mir Leid, falls ich jetzt Quatsch erzählen sollte, aber ich bin auch kein Profi...

    Du hast von einem ISDN-Anschluss gesprochen - das Modem im eMac ist aber ein Analog-Modem und sollte deshalb, wenn ich das alles richtig kapiere, in eine Analog-Telefondose. Oder ist ISDN auch analog?

    "Modem wartet auf Freizeichen" solltest du schon aktivieren... gibt's sonst keine Fehlermeldung?

    Ansonsten überprüfe in den Modemeinstellungen:

    Apple Internal Modem 56k
    Fehlerkorrektur und Komprimierung im Modem aktivieren
    Wählart: Ton

    Mit diesen Einstellungen müsste es eigentlich funktionieren (falls PPP etc. richtig konfiguriert sind...)

    Viel Glück,

    Appelsaft
     
  12. Sylviomac

    Sylviomac New Member

    Hallo,
    habe auch einen eMac aber jetzt mit DSL.Hast Du auch bei Netzwerkeinstellungen das interne Apple Modem V90 ausgewählt.Sonst bekommst Du keine Verbindung.Sowie Deine Nutzerdaten im Feld PPP und TCP/IP eingegeben.
    Das ist eigentlich alles.
    Viel Glück
     

Diese Seite empfehlen