eMac Monitor macht Probleme

Dieses Thema im Forum "Software" wurde erstellt von mhsiebert, 27. Dezember 2002.

  1. mhsiebert

    mhsiebert New Member

    Der Bildschirm meines eMac macht nun zum wiederholten Mal Probleme. Die Geometrie ist verändert (wird unten enger) und die Bildposition ist weit nach oben verschoben, so daß die Menüleiste nicht mehr zu sehen ist. Ich müßte nach jedem Neustart über die Systemeinstellungen die Bildlage und -geometrie korrigiern. Dazu flimmert der Bildschirm stark mit horizontalen Streifen.
    Das Gerät war bereits eingeschickt, lief aber dort angeblich einwandfrei und zeigte keine Fehler. Nachdem er zurückkam, lief er ein paar Wochen problemlos. Jetzt tritt es wieder auf.
    Gibt es jemanden, der ähnliche Probleme hat oder hatte, und der die Fehlerquelle kennt?
     
  2. derfiesefuchs

    derfiesefuchs New Member

    hatte ich auch, ab nach gravis oder nem andern mac-lade, die packen dir dann ein neues logicboard rein, isn "normaler"(traurig) fehler des eMac und du kannst davon ausgehen das wenn du ihn noch länger so benutzt der bildschirm immer schlimmer wird, hatte rotweinfreund auch schon (oder?) und da gibts leider nur die eine lösung :(
    naja, nachdem gravis mir das teil repariert hatte ging das standby-licht neben dem cd-rw nicht mehr.......

    viel glück !

    der fuchs
     
  3. mhsiebert

    mhsiebert New Member

    Danke für die Info :)

    .. und zum Standby-Licht: Man kann nicht alles haben ;-)
     
  4. derfiesefuchs

    derfiesefuchs New Member

    trotzdem hätte ich danach den laden zerkloppen können !
     
  5. El-Guapo

    El-Guapo New Member

    Ich würde an Deiner Stelle das Gerät noch ein Drittes Mal zum reparieren geben und solllte der Fehler nicht behoben werden können, auf Wandlung der Ware bestehen. Nach diesen 3 Versuchen hast Du weitaus mehr Rechte, da du dem Händler/Hersteller ja oft genug die Möglichkeit eingeräumt hast, den Fehler zu beheben. Danach ist die Aussicht auf Wandlung weitaus besser, als nach ein oder 2 Reparaturen.

    Vor ca. 2 Jahren hatte ich die selben Probleme mit meinem iMac 350 Slot-In blueberry (Magentafarben, Verzerrungen blablabla...). Habe das Gerät insg. 3 x eingeschickt und nach der dritten Reperatur immer noch kein Gerät erhalten, das funktioniert hatte. Nachdem ich in einem Brief an Apple den Reparaturverlauf mit entsprechenden Reparaturbescheinigungen meinen Unmut über ein Hochpreisprodukt geäußert hatte und rechtliche Schritte androhte, wurde das Gerät seitens Apple getauscht!

    Vielleicht lässt sich nach solch einem Tausch Dein Händler dazu bringen, Dir einen iMac 2 mit CDRW im Tausch gegen Dein Originalverpackten eMac zu geben. Mein persönlicher Eindruck des eMacs ist wirklich nicht gut.

    Das Teil ist so knapp kalkuliert und anscheinend hat Apple aus den Fehlern der Vergangenheit nicht gelernt und immer noch billige Komponenten eingebaut (Logic-Board, Analog-Board etc.). Mir kommt auf jeden Fall kein Apple mit Röhre mehr ins Haus! Außerdem ist der eMac zu laut.

    Viel Glück und guten Rutsch!

    saludos

    el-guapo
     
  6. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

  7. mymy 13

    mymy 13 New Member

    Hi Rotweinfreund,

    PANIK! Hab' mir gerade einen eMac gekauft.
    Ist das Problem bei Dir jetzt behoben, von welchem Mac schreibst Du? Fand das Gerät trotz Lautstärke, im Preis-Leistungsverhältnis optimal.Bis jetzt...
    Allerdings was man hier so liest...
    Wurde mir von meinem Händler wärmstens empfohlen, nach Behebung der Kinderkrankheiten.
    Gruß
     
  8. mhsiebert

    mhsiebert New Member

    Meine Güte: Wußte ja gar nicht, was da so mit dem monitor schon alles gelaufen ist ...

    Tut er es Deiner jetzt wieder richtig, bzw. was ist mit dem Röhrenverdacht?

    Übrigens: Mein eMac stammt von cyberport. Als ich dort mit meinem Problem anrief (das erste mal im November) taten die völlig ahnungslos und hatten angeblich keinen Schimmer, woran es liegen könnte.
     
  9. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    don't panic!!
    Alles bestens und zur Zufriedenheit behoben. Lest auch das Ende :))
    Bei dem Bildschirm handelt es sich um einen Original-Monitor. Evtl. sehr, sehr geringe Abweichungen liegen alle absolut im Toleranzbereich.
    Peis/ Leistung: unschlagbar!
    Gruß R.
     
  10. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    .....alles behoben! Wie gegen Ende meines Threads beschrieben. Der ausgetauschte Monitor ist original eMac. Das Logicboard ist eh eine Einheit mit diesem.
    Cyberport verhielt sich genau so, wie ich es beschrieben hatte: keine Fragen, sofort Umtauschangebot.
    Gruß R.
     
  11. graphitto

    graphitto Wanderer

    Habe dieses Jahr zwei eMac-Käufe über cyberport abgewickelt. Beim ersten (dem eines Freundes) war nach 4 Stunden der Moni hin. Von cyberport anstandslos ausgetauscht und läuft seitdem.
    Der zweite (mein eigener, Anfang Dezember gekauft) macht bis heute keinerlei Probs. Außer das er manche Audios erst nach fünfmal einlegen lesen will. ;-)

    gruß
     
  12. mymy 13

    mymy 13 New Member

    Hey,
    mercy, klingt gut, finde das Ding nämlich
    auch Klasse, fast besser als meinen PB G4,
    ...fast, eben wegen des Bildschirms!

    Gruß + G.N.
     
  13. mhsiebert

    mhsiebert New Member

    Ok, danke für die Klarstellung. Habe am Ende der ganzen Litanei nämlich nicht mehr ganz durchgeblickt.

    habe Cyberport einen freundlichen Brief in den karton gelegt und hoffe nun, daß die diesmal was am Gerät machen.

    Ärgerlich ist nur, daß ich wieder meinen ganzen Kram von der Festplatte holen muß :-(
     
  14. danilatore

    danilatore Moderatore Mitarbeiter

    jetzt habe ich den selben fehler. mist mist und nochmal mist :-(
     
  15. mhsiebert

    mhsiebert New Member

    Das ist einfach ärgerlich. Ich habe mich darauf eingelassen und hatte den eMac dreimal zur Reparatur. Nachdem sich zwar immer was veränderte, aber nie alles beseitigt wurde, habe ich auf Wandlung bestanden. Seitdem sitze ich vor einem iMac.
     
  16. danilatore

    danilatore Moderatore Mitarbeiter

    3x? oh mann, naja ich hoffe das der fehler nach der reparatur behoben ist. eigendlich war ich bis jetzt sehr zufrieden mit dem emac.
     
  17. mhsiebert

    mhsiebert New Member

    Nach der ersten "Reparatur" kam das Teil unverändert zurück. Angeblich war das Problem dort nicht aufgetreten (weswegen diese Reparatur auch nicht als Reparatur gerechnet wurde). Beim zweiten Mal habe ich ein Foto vom Bildschirm gemacht. Dann haben sie es geglaubt und das Gerät repariert. Ein paar Wochen ging es gut, dann war es das gleiche Problem. Nach der erneuten Reparatur dauerte es nur eine Woche, bis es wieder auftrat. Nach der letzten sogenannten Reparatur kam das Gerät zurück mit allen möglichen merkwürdigen neuen Problemen (Abstürze ...) zusätzlich zum eigentlichen. Da hatte ich dann die Nase voll. Mir kommt nie wieder ein Röhren-Mac ins Haus!
     
  18. haas

    haas New Member

    kann das mit einer verschmutzten CD - Laufwerklinse zusammen hängen? Ich glaub ich kenn`das Prob, mit zunehmender VERSCHLIMMERUNG
     
  19. danilatore

    danilatore Moderatore Mitarbeiter

    jetzt habe ich den selben fehler. mist mist und nochmal mist :-(
     
  20. mhsiebert

    mhsiebert New Member

    Das ist einfach ärgerlich. Ich habe mich darauf eingelassen und hatte den eMac dreimal zur Reparatur. Nachdem sich zwar immer was veränderte, aber nie alles beseitigt wurde, habe ich auf Wandlung bestanden. Seitdem sitze ich vor einem iMac.
     

Diese Seite empfehlen