eMac + Panther = Katastrophe

Dieses Thema im Forum "Software" wurde erstellt von Zerwi, 26. Oktober 2003.

  1. Zerwi

    Zerwi Wiederhergestellt

    Hi there!

    Heute erlebte ich bei meinem Bruder die größte Installationskatastrophe seit meinem Abschied von Windows (und der liegt immerhin nun auch schon 3 Jahre zurück).

    Er hat einen eMac der ersten Serie. Panther-CD also rein und installiert. Bei den Installationsoptionen angegeben "Installieren und Archivieren". OK. Alles lief gut, bis nach der Installation der Finder starten sollte. Erst blinkten nur alle Icons, dann war die Finderleiste weg und keine Icons mehr zu sehen. Also Neustart über die Aus-Taste.

    Anschließend lief der Finder zwar, aber kein einziges Programm - nicht mal die Systemeinstellungen -ließen sich starten, sondern brachen sofort ab.

    PRAM-Zappen half nichts.

    Wir unternahmen einen neuen Install-Versuch mit gleichen Einstellungen. Nun lief der Finder zwar sofort, aber Programme ließen sich kaum starten. Nur Cocktail und der IE ließen sich starten. Der Rest - auch die iApps - nicht. Die Systemeinstellungen gingen nur, wenn man gleich auf ein Einstellungsicon klickte, ansonsten auch nach kurzer Zeit Absturz. Cocktail laufen lassen, Cron-Scripts und Prebinding. Kein Effekt.

    Also Clean-Install. Aufgrund mangelnder 2.Platte und nur kleinem 5 GB vorhandenem iPod gingen damit alle MP3 meines Bruders flöten. Wir konnten leider nur den User-Ordner und seine Digitalbilder sichern.

    Nun lief Panther!! Er installierte also seine wichtigsten Programme und alles schien gut zu sein.

    Wir hatten bis dahin 4 Stunden verbraten...anstatt veranschlagter 1 Stunde.

    Dann arbeitete er an seinen Schulaufgaben und abends rief er mich an: Wieder Absturz aller Programme (er war glücklicherweise mittlerweile fertig mit seinem Schulkram), sein eMac war wieder unbrauchbar.

    Ich frage mich: WAS SOLL DAS? Diesen Streß dachte ich mit Apple hinter mir zu haben.

    Gibt es Abhilfe? Weiß jemand die Lösung?

    *Fragt ein verzweifelter und ratloser Zerwi*
     
  2. sissifan

    sissifan New Member

    Ich hab auch viermal installiert - das letzte Mal, nachdem ich" installiert und archiviert" hatte. Das war das schlimmste, was ich machen konnte. Der Mac hat mir nicht mal mehr die Install-CD genommen.

    Aber mittlerweile läuft der Panther.

    Was mich aber stört - wenn man mehr Sachen auf einmal macht (z. B. größere Ordner woanders hin kopieren), dann dreht sich der SAT_1-Ball im Finder, das es nicht mehr schöner geht. Du kannst dann keine anderen Programme mehr aufmachen, und nur Internet und Mail nutzen.

    Ist schon komisch das ganze.
     
  3. MacBelwinds

    MacBelwinds New Member

    Also zweimal Probleme mit eMac? Das scheint dann (bisher) aber auf diesen Rechnertyp beschränkt zu sein? Seltsam das Ganze...
     
  4. macixus

    macixus Hofrat & Traktorist

    Zerwi, du machst mir "Spaß" - nächste Woche soll Panther auf den eMac vom Sohnemann...*schluck*

    War irgendwelche "fremde" Peripherie am Mac bei der Installation?
     
  5. Zerwi

    Zerwi Wiederhergestellt

    @ sissifan:

    Ich sehe, Du hast auch einen eMac. Ein Firmware-Update habe ich nicht gefunden, daran kann es auch nicht liegen.

    Das Schlimmste: Nach der letzten Installation lief der Panther ja, aber einige Stunden später eben nicht mehr.

    Wie hast Du die letzte Installation gemacht. Clean Install und Platte geputzt?

    Ich weiß nicht, was wir nun noch machen sollen. Ich trau mich ehrlich gesagt nicht, den Panther auf meinen Hauptrechner, den Powermac, zu bringen. Nachher läuft er da auch nicht, und dann? Schöne Sch.....!

    Vielleicht erst mal auf iBook und sehen, was passiert.
     
  6. mymy 13

    mymy 13 New Member

    Ich hab' s gerade auf den Familien eMac drübergebügelt, scheinbar ohne Probleme, will sagen alle Programme starten, User Wechsel mit Effekt geht und bisher nichts verloren gegangen.

    Gruß

    Michael
     
  7. Zerwi

    Zerwi Wiederhergestellt

    Fremdhardware: Der Drucker und der Scanner am USB, aber beide waren ausgeschaltet bei der Installation. Sonst war nix dran.

    Damit hat mich Apple echt schwer enttäuscht, denn dann kann ich ja gleich ne DOSe nehmen. Eigentlich waren die nicht vorhandenen Probleme der Grund meines Bruders für den Umstieg vergangenes Jahr. Und jetzt das, na klasse.
     
  8. macixus

    macixus Hofrat & Traktorist

    Könnte auch daran liegen, dass die Platte zu voll war/ist. Schreibst ja selbst, dass ihr MP3s auslagern musstest. Und Panther will 3 GB, wenn alles drauf soll...
     
  9. TOCAMAC

    TOCAMAC Alles wird gut.

    Trau Dich!!! No risk, no fun.

    Hier läuft der Panther auf einem iMac G4/800 17 Zoll SD, einem G4/1 GHz verspiegelt, einem TiBook G4/550 und einem G3/350 b/w problemlos. Ich weiß garnicht, was Ihr alle habt...

    *ggg*

    :D
     
  10. Zerwi

    Zerwi Wiederhergestellt

    Vielleicht machen wir nochmal einen Versuch nächste Woche unter Abzug aller USB-Kabel (selbst wenn die USB-Geräte vorher ja auch abgeschaltet waren, aber man weiß ja nie). Aber die Zeit muß man ja erst mal mitbringen. Und nach heute habe ich die Schnauze erstmal voll, klar.
     
  11. mymy 13

    mymy 13 New Member

    Lustig 4mal 20:00. Trauriger Anlaß,sorry.
    Hatte USB Drucker dran.
     
  12. macixus

    macixus Hofrat & Traktorist

    TAKATUKATOCA, bei meinen Macs (iMac17, PB12) auch null Probleme. Aber hier geht's um einen eMac.
     
  13. Zerwi

    Zerwi Wiederhergestellt

    Na ja, von 40 GB waren noch fast 25 frei. Sollte auch für Panther reichen, oder? :wink:
     
  14. Zerwi

    Zerwi Wiederhergestellt

    TOCA, alter Spaßvogel! :crazy:
     
  15. TOCAMAC

    TOCAMAC Alles wird gut.

    Aber ich hab komischerweise eh nie irgendwelche Probleme. Sogar auf dem PC mit XP, den ich mir extra gekauft habe, um mal zu sehen, wie das ist, habe ich keine Probleme. Die Scheixxdinger laufen einfach. Irgendetwas mache ich wohl falsch.

    :D :D :D
     
  16. macixus

    macixus Hofrat & Traktorist

    War ja nur ne Frage, um der Sache ggf. näher zu kommen. Jetzt bin ich über "Cocktail" gestolpert, das dein Bruder drauf hatte...und bei mymy13 hat's mit dem eMac geklappt...das "tröstet" schon mal, hilft dir und deinem Bruder aber nix, ich weiß...
     
  17. Zerwi

    Zerwi Wiederhergestellt

    Ich selbst hab ja auch nie Probleme mit meinen Rechnern. Immer nur die anderen, das wundert mich dann immer. Aber eine Lösung für mein Brüderchen habe ich bis jetzt nun leider auch nicht gefunden. Und das ist ja das Peinliche, denn ich hab immer gesagt: "Nimm nen Mac, der läuft einfach". Tja, tat er auch - bis heute.
     
  18. ks23

    ks23 Ohne Lobby

    Mein Tipp... haste aber bestimmt schon gemacht...

    1. Rechner von Panther CD starten
    2. Festplatte von CD aus löschen
    3. Festplatte mit Festplattendienstprogramm überprüfen
    4. Panther installieren (clean install)
    5. Festplatte mit Festplattendienstprogramm überprüfen

    Gruss
    Kalle
     
  19. MacBelwinds

    MacBelwinds New Member

    Das alles hier bestärkt mich darin, nächste Woche bei Ankunft von Panther doch wieder auf meine alte Installationsmethode per "Schaukel-Partition" auszuweichen. Ich verwende dabei grundsätzlich zwei gleichgroße Partitionen und installiere eine brandneue Version immer auf die "leere" Partition der Vor-Vorgängerversion (jetzt also Puma). So bleibt mein aktuelles Mac OS X (z.Zt. Jaguar) erhalten, selbst wenn die neue Installation misslingen sollte. Und wenn es doch gelingt, steige ich um.

    Das wäre ja evtl. auch für andere eine hilfreiche Methode...
     
  20. macion

    macion New Member

    Vielleicht solltet Ihr nochmal die Arbeitsspeicher-Riegel überprüfen und gegebenenfalls vor der Installation rausnehmen und nur mit dem Original installieren.......

    Deswegen hatten wir bei der Inst. von Jaguar auf dem nagelneuen e-mac meines Sohnes enorme Probleme......

    Liebe Grüße
     

Diese Seite empfehlen