Emagic EXS24 out of tune

Dieses Thema im Forum "Software" wurde erstellt von mauko, 6. Juli 2001.

  1. mauko

    mauko New Member

    Hallo Musiker,
    Bei meinem G4Mac 400MHz/512 MB RAM verstimmen sich immer wieder die Instrumente im EXSampler. Habe gehört, es liegt an den verschiedenen Sample-Raten. Aber ich benutze nur MacAV (interne Apple Karte), die lässt mich sowieso nur mit 44100 arbeiten. Wer weiss, woran's liegt?
     
  2. iflip

    iflip New Member

    .....das ist ein Kopierschutz den Emagic eingabaut hat.
     
  3. joerch

    joerch New Member

    Ich habe auf 4.7.0 ge-updatet + jetzt verstimmt sich das teil nicht mehr !
    Welche version hast du ?
     
  4. mauko

    mauko New Member

    habe es gerade auch gelesen, müsste dringendst mal auf 4.7.2 updaten!
     
  5. mauko

    mauko New Member

    Hallo Musiker,
    Bei meinem G4Mac 400MHz/512 MB RAM verstimmen sich immer wieder die Instrumente im EXSampler. Habe gehört, es liegt an den verschiedenen Sample-Raten. Aber ich benutze nur MacAV (interne Apple Karte), die lässt mich sowieso nur mit 44100 arbeiten. Wer weiss, woran's liegt?
     
  6. iflip

    iflip New Member

    .....das ist ein Kopierschutz den Emagic eingabaut hat.
     
  7. joerch

    joerch New Member

    Ich habe auf 4.7.0 ge-updatet + jetzt verstimmt sich das teil nicht mehr !
    Welche version hast du ?
     
  8. mauko

    mauko New Member

    habe es gerade auch gelesen, müsste dringendst mal auf 4.7.2 updaten!
     

Diese Seite empfehlen