Endnote 6 + Word X + 10.2.4

Dieses Thema im Forum "Hardware" wurde erstellt von MacELCH, 21. Februar 2003.

  1. MacELCH

    MacELCH New Member

    Kann es sein, daß ich Endnote nochmals neu installieren muß, damit Word wieder in den Extras die Endote Libraries einfügen kann ?

    Es kann auch an dem Update von Word gelegen haben, keine Ahnung habe nicht so daruf geachtet seit wann es nicht mehr geht - habe es nur gestern bemerkt, das ich keine Endnote Citations mehr formatieren konnte.

    Nachdem es sich aber nur um eine handelte hab ich mich der konventionellen, manuellen abgleichung der Referenz bedient.

    Habt Ihr ebenfalls dieses bemerkt ?

    Gruß

    MacELCH
     
  2. MacELCH

    MacELCH New Member

    Komm sagt mir nicht keiner von Euch hat diesen Bug, ich weiß genau das ein paar hier Endnote verwenden !

    Gruß

    MacELCH
     
  3. hakru

    hakru New Member

    Hast Du die 2 Endnote-Add-Ins (EndNote6 CWYW Word X, EndNote6 CWYW commands) im Word-Startordner (/Applications/Microsoft Office X/Office/Start/Word/)?

    Wenn die fehlen, kannst Du die auch manuell reinkopieren, sie liegen im Endnote6/Cite While You Write-Folder

    Wenn Word diese Teile nicht finden will, hilft es auch, in Word den Pfad zum Word-Startordner neu festzulegen ... unter Dateiablage zu finden ...

    Hoffentlich hilft's

    hakru
     
  4. MacELCH

    MacELCH New Member

    Kann es sein, daß ich Endnote nochmals neu installieren muß, damit Word wieder in den Extras die Endote Libraries einfügen kann ?

    Es kann auch an dem Update von Word gelegen haben, keine Ahnung habe nicht so daruf geachtet seit wann es nicht mehr geht - habe es nur gestern bemerkt, das ich keine Endnote Citations mehr formatieren konnte.

    Nachdem es sich aber nur um eine handelte hab ich mich der konventionellen, manuellen abgleichung der Referenz bedient.

    Habt Ihr ebenfalls dieses bemerkt ?

    Gruß

    MacELCH
     
  5. MacELCH

    MacELCH New Member

    Komm sagt mir nicht keiner von Euch hat diesen Bug, ich weiß genau das ein paar hier Endnote verwenden !

    Gruß

    MacELCH
     
  6. hakru

    hakru New Member

    Hast Du die 2 Endnote-Add-Ins (EndNote6 CWYW Word X, EndNote6 CWYW commands) im Word-Startordner (/Applications/Microsoft Office X/Office/Start/Word/)?

    Wenn die fehlen, kannst Du die auch manuell reinkopieren, sie liegen im Endnote6/Cite While You Write-Folder

    Wenn Word diese Teile nicht finden will, hilft es auch, in Word den Pfad zum Word-Startordner neu festzulegen ... unter Dateiablage zu finden ...

    Hoffentlich hilft's

    hakru
     
  7. MacELCH

    MacELCH New Member

    Kann es sein, daß ich Endnote nochmals neu installieren muß, damit Word wieder in den Extras die Endote Libraries einfügen kann ?

    Es kann auch an dem Update von Word gelegen haben, keine Ahnung habe nicht so daruf geachtet seit wann es nicht mehr geht - habe es nur gestern bemerkt, das ich keine Endnote Citations mehr formatieren konnte.

    Nachdem es sich aber nur um eine handelte hab ich mich der konventionellen, manuellen abgleichung der Referenz bedient.

    Habt Ihr ebenfalls dieses bemerkt ?

    Gruß

    MacELCH
     
  8. MacELCH

    MacELCH New Member

    Komm sagt mir nicht keiner von Euch hat diesen Bug, ich weiß genau das ein paar hier Endnote verwenden !

    Gruß

    MacELCH
     
  9. hakru

    hakru New Member

    Hast Du die 2 Endnote-Add-Ins (EndNote6 CWYW Word X, EndNote6 CWYW commands) im Word-Startordner (/Applications/Microsoft Office X/Office/Start/Word/)?

    Wenn die fehlen, kannst Du die auch manuell reinkopieren, sie liegen im Endnote6/Cite While You Write-Folder

    Wenn Word diese Teile nicht finden will, hilft es auch, in Word den Pfad zum Word-Startordner neu festzulegen ... unter Dateiablage zu finden ...

    Hoffentlich hilft's

    hakru
     
  10. MacELCH

    MacELCH New Member

    Kann es sein, daß ich Endnote nochmals neu installieren muß, damit Word wieder in den Extras die Endote Libraries einfügen kann ?

    Es kann auch an dem Update von Word gelegen haben, keine Ahnung habe nicht so daruf geachtet seit wann es nicht mehr geht - habe es nur gestern bemerkt, das ich keine Endnote Citations mehr formatieren konnte.

    Nachdem es sich aber nur um eine handelte hab ich mich der konventionellen, manuellen abgleichung der Referenz bedient.

    Habt Ihr ebenfalls dieses bemerkt ?

    Gruß

    MacELCH
     
  11. MacELCH

    MacELCH New Member

    Komm sagt mir nicht keiner von Euch hat diesen Bug, ich weiß genau das ein paar hier Endnote verwenden !

    Gruß

    MacELCH
     
  12. hakru

    hakru New Member

    Hast Du die 2 Endnote-Add-Ins (EndNote6 CWYW Word X, EndNote6 CWYW commands) im Word-Startordner (/Applications/Microsoft Office X/Office/Start/Word/)?

    Wenn die fehlen, kannst Du die auch manuell reinkopieren, sie liegen im Endnote6/Cite While You Write-Folder

    Wenn Word diese Teile nicht finden will, hilft es auch, in Word den Pfad zum Word-Startordner neu festzulegen ... unter Dateiablage zu finden ...

    Hoffentlich hilft's

    hakru
     
  13. MacELCH

    MacELCH New Member

    Danke, werde ich probieren, hatte mich nur gewundert warum es wieder weg war, nachdem es ja neulich erst noch ging - ich verwende Word eigentlich nur noch um die Endnote Dateien zu formatieren, dann per Copy Paste in Ragtime zu übernehmen.

    Gruß

    MacELCH
     

Diese Seite empfehlen