»Energie sparen« funktioniert nicht richtig

Dieses Thema im Forum "Software" wurde erstellt von yxynaxen, 12. Dezember 2005.

  1. yxynaxen

    yxynaxen New Member

    Bei meinem G4/733 funktioniert die automatische Abschaltung (Systemeinstellungen -> Energie sparen –> Zeitplan) nicht bzw. nur teilweise.
    Das sieht dann so aus, daß der Rechner bis zum blauen Schirm mit der rotierenden "Uhr" runterfährt und so die Nacht zubringt. Zum angegebenen Zeitpunkt startet er wieder ganz normal. Manuell ausschalten läßt er sich ganz korrekt.
    Anmerken muß ich noch, daß der Festplattencontroller (am Motherbord) vor einiger Zeit eingegangen ist und die Platten werden nun durch eine PCI-Karte angesteuert.
    Im Sinn der Energieeinsparung wäre ich dankbar für jeden Tip ...
     
  2. leonard_shelby

    leonard_shelby New Member

    probier mal pause und experimentier mal damit - vielleicht funktioniert ja wenigstens der ruhezustand nach zeit (immerhin etwas energie gespart)
     
  3. TomPo

    TomPo Active Member

    Lass mal im Singleuser Modus ein fsck laufen. Könnte sein, dass eine vom System benutzte Datei defekt ist, und somit das System bzw. der Finder Probleme hat, seine Daten auf die Platte zu bringen. Dann hängt er oftmals in einer Endlosschleife und kommt da nicht wieder von allein raus. Das fsck könnte den Fehler reparieren (soweit einer vorliegt).
     
  4. yxynaxen

    yxynaxen New Member

    Danke erstmal!

    »fsck« war’s nicht – hab ich auch schon gemacht.
    Aber »Pause« gelingt es den Mac zum gegebenen Zeitpunkt auszuschalten.
    Wäre nur noch die Kleinigkeit, daß ich »Pause« zwar automatisch mit den System starten, den Timer aber nicht aktivieren kann.
    Geht das mit AppleScript?
     

Diese Seite empfehlen