"Energie sparen " funktioniert nicht richtig

Dieses Thema im Forum "OS X Mountain Lion" wurde erstellt von JBM, 14. September 2012.

  1. JBM

    JBM New Member

    Hallo,

    nach upgrade auf Mountain Lion mit meinem 24 " iMac Baujahr 2008 funktioniert der Ruhezustand nicht mehr wie vorher ! Das Gerät geht nur in den Ruhezustand über :

    Netzschalter antippen
    Aktive Ecke
    Zeitplan

    Nicht über die eingestellten Minuten, weder der Computer, noch der Monitor. Mehr noch : Es lässt sich auch nicht mehr die Funktion :" Ruhezustand beenden bei Netzaktivität " aktivieren, sodass bei Ruhezustand Skype sagt, ich sei abwesend, und ich kann nicht mehr erreicht werden.

    Ich habe gehofft, das die Sache mit dem letzten update behoben ist, aber leider Fehlanzeige. Ich behelfe mich jetzt mit dem Scrennsaver über Tag, und mit Ruhezustand über Zeitplan in der Nacht, aber tagsüber wird die Kiste heiss, wenn ich nicht am Bildschirm arbeite, Screensaver ist eben kein Ruhezustand.
    Hat jemand das gleiche Problem, oder eine Idee wann das behoben wird ?

    JBM
     
  2. maclin

    maclin New Member

    Wie ist das gemeint? Sind noch nicht abgeschlossene Rechenprozesse in Arbeit?
    Oder einfach nur der Rechner ist warm, weil es in Betrieb ist?
     
  3. JBM

    JBM New Member

    Hallo Maclin,

    Rechenprozesse sind nicht mehr im Gange, der Rechner ist warm, weil er nur auf Bildschirmschoner ist, und nicht in den Ruhezustand geht.
     
  4. maclin

    maclin New Member

    Und nach einem Rechnerneustart bleibt das Problem?

    Ich habe bei manchen Problemen mit dem Tool Maintenance gute Erfahrungen gemacht.
    Download.
    Vielleicht hilft es auch hier mal.
     
  5. MACaerer

    MACaerer Active Member

    Ich vermute mal, dass die Property-List der Powermanagement-Einstellungen beschädigt ist oder unpassende Werte drin stehen. Checke erst einmal die Einstellungen mit dem Terminalbefehl
    Code:
    pmset -g
    Damit bekommst du eine Liste der Energieeinstellungen. Einstellbar über das Kontrollfeld "Energie sparen" sind der "sleep" und der "displaysleep", die anderen Werte sind voreingestellt. Poste doch mal das Ergebnis.

    MACaerer
     
  6. JBM

    JBM New Member

    Hallo MACaerer ,

    bin jetzt leider 1 Woche nicht am Rechner, melde mich übernächsten Montag. Vorab, vielen, vielen Dank, bin jetzt sicher wir werden das Problem lösen !!
     
  7. JBM

    JBM New Member

    Hallo MACearer,

    bin wieder zurück. Habe Gestern Abend Update auf 10.8.2 durchgeführt, Ruhezustand funktioniert noch nicht. Hier die gewünschten Information, hilft vielleicht mein Problem zu lösen. Aber nochmals : Alles hat perfekt funktionier unter Lion !

    MACOFFICE:~ brunomeyer$ pmset -g
    Active Profiles:
    AC Power -1*
    Currently in use:
    hibernatemode 0
    halfdim 1
    womp 0
    networkoversleep 0
    sleep 10
    powerbutton 1
    ttyskeepawake 1
    hibernatefile /var/vm/sleepimage
    autorestart 0
    disksleep 10
    displaysleep 10 (display sleep prevented by 23)
    MACOFFICE:~ brunomeyer$
     
  8. MACaerer

    MACaerer Active Member

    Die vorletzte Zeile in der Liste der PowerManagement-Einstellungen ist IMHO aufschlussreich. Hier heißt es display sleep prevented, also verhindert. Ich vermute es liegt daran die die beiden Einstellungen für den sleep und den display sleep identisch sind. Stelle doch mal die Zeit für den Ruhezustand länger ein als für den Ruhezustand des Bildschirms. Falls das nichts hilft kannst du noch folgendes machen:
    Lösche die Property-list des PowerManagements. Du findest sie unter /Library/Preferences/SystemConfiguration/com.apple.PowerManagement.plist. Anschließend musst du einen Neustart machen, wobei die Property-list neu angelegt wird und dann die Ruhezustands-Einstellung in der entsprechenden System-Einstellung neu vornehmen.

    btw.
    System-Dateien sollte man grundsätzlich erst dann löschen, wenn man sicher ist dass alles wieder funktioniert. die plist daher zwar in den Papierkorb legen, aber erst dann löschen, wenn man sicher ist dass alles einwandfrei läuft.

    MACaerer
     

Diese Seite empfehlen