Energie sparen

Dieses Thema im Forum "Software" wurde erstellt von meisterleise, 1. Juni 2004.

  1. meisterleise

    meisterleise Active Member

    Irgendwie möchte mein Rechner neuerdings die Einstellungen in den Systemeinstellungen »Enerie sparen« nicht mehr ausführen. Der Monitor schaltet sich nach eingestellter Zeit aus, der Rechner geht jedoch nicht in der Ruhezustand. Manuell übers Apfelmenü lässt sich der Ruhezustand aber ausführen.
    Im Gegensatz dazu gehen die Festplatten immer während der Arbeit in den Ruhezustand, obwohl ich das deaktiviert habe!

    Hat jemand eine Idee?
     
  2. robdus

    robdus warum gibt es Köln?

    hatte ich mal mit einem USB DSL-Modem. Kein Ruhezustand, ausser manuell aktivieren. Schon seltsam. Evtl. Timeserver oder Autoupdate?
     
  3. meisterleise

    meisterleise Active Member

    > Evtl. Timeserver oder Autoupdate?

    äh - was…? :crazy:
     
  4. robdus

    robdus warum gibt es Köln?

    Timesertver=Uhrzeit deines Macs wird mit der Zeit eines Servers im Internet abgeglichen. Systemeinstellung für Uhrzeit

    Autoupdate=Sucht regelmäßig nach Updates für installierte Software
     
  5. meisterleise

    meisterleise Active Member

    Nein, ist beides nicht der Fall. Außerdem ist mein Rechner mit einem ollen Modem verbunden. Und da keine Flatrate, das auch nur mal zwischendruch.

    Dann wird's daran wohl nicht liegen.
    :angry:
     
  6. robdus

    robdus warum gibt es Köln?

    Hmm, dann weiss ich auch nicht weiter. Aber ich schiebe es mal nach oben.

    Gruß, robdus
     
  7. Macmacfriend

    Macmacfriend Active Member

    Schon mal die Energie-sparen-Pref gelöscht?
     
  8. Thundy

    Thundy New Member

    was immer das ist es wird wohl erst mit dem update 10.3.4 gekommen sein , jedenfalls ist es bei mir auch so seit dem update es dauert immer 30 sek bis eine min bis ich wieder auf die platte komme und ich hab auch alles deaktiviert ;(
     
  9. meisterleise

    meisterleise Active Member

    > Schon mal die Energie-sparen-Pref gelöscht?

    Nein, habe bis jetzt gar nichts angefasst, da mich immer noch nicht so richtig an die Struktur von OS X gewöhnt habe (denke immer noch in Deutsche Mark und OS 9) :D

    Habe nun folgende Datei ausgemacht:
    System > Library > PreferencePanes > EnergySaver.prefPane
    soll ick die ma löschen tun?


    @ tundy
    ich habe das Update nicht installiert. Bei mir läuft 10.3
     
  10. Macmacfriend

    Macmacfriend Active Member

    Ach so, ein Problem unter X ... Als 9-Fossil kann ich dir da weder zu- noch abraten. Ich weiß nur, dass man unter X von der Library als Newbie besser die Finger lässt. Aber warte mal, was die Cracks zu sagen haben. :embar: *hochschieb*
     
  11. Macci

    Macci ausgewandert.

    prefs kannst du problemlos löschen...sie werden schlimmstenfalls neu angelegt ;)
     
  12. Macmacfriend

    Macmacfriend Active Member

    Na, ist ja wie im alten OS. Da bleib ich doch glatt bei 9. :D
     
  13. meisterleise

    meisterleise Active Member

    @macci
    Sicher, dass das richtig ist?
    Wenn ich diese Datei lösche:
    System > Library > PreferencePanes > EnergySaver.prefPane
    ist in den Systemeinstllungen die hübsche Energiesparlampe verschwunden und ich kann gar nichts mehr einstellen! :angry:

    @macmacfriend
    OS 9 ist wie ein altes Auto. Wenn man die Haube auf macht, ist alles am rechten Platz und man weiß auch, was es ist und vor allen Dingen: man kann es auch selbst reparieren!
     
  14. Macmacfriend

    Macmacfriend Active Member

    Schön gesagt. :embar:
     
  15. ThomasR.

    ThomasR. New Member

    Heh, Du hast direkt die Systemeinstellung ( prefPane) gelöscht !!!!!!!!!!!! Das war nun ganz falsch, packe sie schnell wieder zurück !!!! Die Preferencen liegen im Preferences Ordner, da liegen so ziemlich alle Voreinstellungsdateien, die von apple fangen alle mit com.apple..an !
     
  16. meisterleise

    meisterleise Active Member

    Ahja! Wie gut, dass ich den Müll noch nicht rausgebracht habe!
    Aber wenn ich macci erwische, der kann was erleben!! :monsterfresse:

    Gut - Preferences. Diesen Ordner gitbt's nicht im System. Also kommt wohl nur der in der Library in Frage. Darin befindet sich aber keine Datei die irgendwas mit »Energy« zu tun hat.

    Welche scheiß Datei soll ich denn hetzt löschen :confused:
    Nennt mir einfach ihren Namen! ;(
     
  17. ThomasR.

    ThomasR. New Member

    Falls dich das tröstet, bei mir geht der Ruhezustand von alleine schon lange nicht mehr .
    Da bin ich auch nicht der einzige, gucke mal unter der Suchfunktion.
    Die Preferenzen für Dich als User liegen im User Ordner -Library-Preferences.
    Für alle User im Library-Preferences Ordner.
    Im System Ordner hat man in der Regel nichts zu suchen.
    Welche Voreinstellungsdatei Du löschen musst, das kann ich Dir leider auch nicht sagen. Ich habe allerdings schon einmal fast alle in Frage kommenden Preferencen gelöscht.
    Hat aber nichts gebracht hinsichtlich des Ruhezustandes.
    Als Test könntest Du mal einen neuen Benutzer anlegen und gucken ob unter Diesem das gleiche Problem herrscht, falls nicht dann liegt es entweder an irgendwelchen "fremden"
    Systemerweiterungen, an irgendwelche Geräte die Du zusätzlich angestöpselt hast oder an............?????
    Ich kann damit leben, irgendwann zwischendurch hat es auch mal kurze Zeit gefunzt....ich habe allerdings auch so viel "Schnickschnack" installiert, da bin ich froh das sonst alles rund läuft :)
    Ich habe mich mit dem Tool Lights out (Shareware) beholfen http://www.versiontracker.com/dyn/moreinfo/macosx/12296

    Funktioniert gut bei mir, mehr kann ich Dir leider nicht helfen.
    Gruss
    Thomas
     
  18. meisterleise

    meisterleise Active Member

    Ja, es scheint also ein Pantherproblem zu sein (bzw. diese Funktion hat bei Apple ja noch nie so toll funktioniert). Auch mit 10.3.4 ist dieses Problem nicht behoben.

    Wenn jemand doch noch weiß, welche Preference man nun genau löschen muss, kann er das ja hier mitteilen.
    Danke!
     
  19. meisterleise

    meisterleise Active Member

    Ja, es scheint also ein Pantherproblem zu sein (bzw. diese Funktion hat bei Apple ja noch nie so toll funktioniert). Auch mit 10.3.4 ist dieses Problem nicht behoben.

    Wenn jemand doch noch weiß, welche Preference man nun genau löschen muss, kann er das ja hier mitteilen.
    Danke!
     
  20. meisterleise

    meisterleise Active Member

    Ja, es scheint also ein Pantherproblem zu sein (bzw. diese Funktion hat bei Apple ja noch nie so toll funktioniert). Auch mit 10.3.4 ist dieses Problem nicht behoben.

    Wenn jemand doch noch weiß, welche Preference man nun genau löschen muss, kann er das ja hier mitteilen.
    Danke!
     

Diese Seite empfehlen