Entourage – Darstellung von HTML-E-Mails

Dieses Thema im Forum "Software" wurde erstellt von xgames, 8. Dezember 2004.

  1. xgames

    xgames New Member

    Bei Mails in Entourage werden bei mir eingebettete Bilder nicht angezeigt. Wo kann ich das einstellen? Ich find's leider nicht.
     
  2. wm54

    wm54 New Member

    das ist ein schutzmechanismus. einfach in der html-mail am oberen auf "download pictures" (oder so ähnlich) drücken.
     
  3. kawi

    kawi Revolution 666

    Vielleicht reicht es auch eine Internet verbindung herzustellen

    Am bsten aber solche html mails gleich wegschmeißen so wie es sich gehört. Dann hören vielleicht auch endlich mal normalbürger auf diesen Sch**** zu versenden.
    90% dieser mails sind spam.
    Das mit den Bildern ist nicht dumm. In vielen Fällen überprüft ein spammer so ob deine emailadresse exisitert.
    Die Bilder liegen nämlich auf einer website und wenn du diese mails ansiehst werden die Bilder von der website aufgerufen, das wiederum wird auf dem server protokolliert. Mit ein bisschen kniff wird dabei die ID deiner mail als refer angegeben und so weiß der spammer genau welche seiner mails gelesen wurde ... und kann deine adresse für teuer geld an 24.345 weitere Spammer verkaufen.

    :cool:
     
  4. xgames

    xgames New Member

    Das ist beispielsweise die „Spam” von Apple.

    Nee, bisher hält sich's mit Spam bei mir noch in akzeptablen Grenzen.

    Trotzdem würde ich es gerne anschauen können und den betreffenden Button zur Darstellung der Bilder, den wm54 beschrieben hat, konnte ich nicht finden.
     
  5. wm54

    wm54 New Member

    siehe unten ... uups, der entscheidende button ist jetzt gar nicht drauf. kommt ganz rechts.
     
  6. xgames

    xgames New Member

    Jetzt habe ich bei den Maileinstellungen die Checkbox „Netzwerkzugriff bei komplexer HTML-Anzeige zulassen” gefunden.
    Damit lassen sich z.B. bei den Apple-Anzeigen die Bilder ein-/ausschalten.
    Die ebay-Anzeige hab ich allerdings auch gekriegt und bei der kommt bei mir das Bild auch wenn die
    Checkbox ausgeschaltet ist.

    Und diese gelbe Leiste „To protect your privacy ...”, die bei wm 54 angezeigt wird gibts bei mir nicht. Kann man das irgendwo ein- und ausschalten? Oder liegts an der Version (ich hab 10.1.4)?
     
  7. wm54

    wm54 New Member

    jetzt wo du es erwähnst: ich glaube, dass "protect ..." gibt's erst seit Office 2004.
     

Diese Seite empfehlen