Entourage stellt eMails in Hieroglyphen dar!?

Dieses Thema im Forum "Software" wurde erstellt von SeBiG, 2. Mai 2007.

  1. SeBiG

    SeBiG Member

    Hi - kennt das irgendeiner von euch? ----->

    Plötzlich fängt M$-Entourage an, bestimmte HTML-Mails mit total durcheinandergeschmissenen Zeichen anzuzeigen - das sieht dann z.B. so aus:

    'i gi wem#'ukggdgpGKP UUU##'F CP MG#######

    i kpcn/Pcej tkej v''///////

    From: /''Oqp''Crt''38''35<75<12''4229
    X-Account-Key:ceeqwpv8
    X-UIDL:3359:6985703523
    X-Mozilla-Staus2: 2235
    X-Mozilla-Status2: 22222222

    ...usw. - teilweise sind die Buchstaben auch ganz komisch ineinander geschoben.

    Wenn man auf das Antworten-Knöpfchen drückt, erscheint die zitierte Antwort-Mail übrigens wieder "ganz normal" - ebenso, wenn man die Hieroglyphen markiert, in die Zwischenablage kopiert und dann wieder irgendwo einfügt.

    Das WILDE Drama isse's also nicht - aber trotzdem lästig und ich würd's gern irgendwie abstellen, wenn ich nur wüsste, wie!


    Irgendeiner eine Idee? mfG = SeBiG
     
  2. TomPo

    TomPo Active Member

    Versuch doch mal die Entourage-Datenbank neu aufzubauen bzw. neu zu komprimieren (ALT-Taste vor/während des Starts gedrückt halten). Evt. schafft das Besserung.
     
  3. SeBiG

    SeBiG Member

    Ich musste schon öfter mal die Datenbank wegen dem einen oder anderen Wehweh'chen reparieren, löschen, neu anlegen etc. - das hat m.E. mit der Problematik nix zu tun, weil dieses Phänomen auch mit einer blitzneu angelegten Datenbank wieder auftritt.

    Ich bin mir nicht sicher, ob es was damit zu tun hat: Ich benutze u.a. ja auch Little Snitch, und inbes. Entourage (bzw. eMails allgemein) wollen ja immer wieder gerne über die aktive Internetverbindung Daten austauschen. Ich MEINE, ich hätte das mal gesehen, daß kaum daß ich eine HTML-Nachricht angeklickt habe, sofort Little Snitch angeblökt kam, daß Entourage irgendeine Verbindung herstellen wollte, (kommt ja relativ häufig vor) - wie gesagt, ich MEINE aus den Augenwinkeln gesehen zu haben, daß die Nachricht unter dem LS-PopUp noch ganz normal ausgesehen hat, aber kaum habe ich den Zugriff dann erlaubt / verweigert (weiß nicht mehr so genau, was ich bei DER speziellen Nachricht angeklickt habe) - PLÖPP! - war der ganze Text auf einmal in diesen komischen kryptischen Zeichen.......

    :-( = SeBiG
     
  4. SeBiG

    SeBiG Member

    Ich habe es jetzt - wieder mein besseres Wissen! - doch noch mal versucht, die Datenbank zu reparieren / neu zu komprimieren. Ergebnis: Das Problem besteht nach wie vor. Kaputt aussehende eMail sehen immer noch kaputt aus.

    Kann es irgendwas mit irgendwelchen M$-Einstellungen zu tun haben, wie Entourage Unicodes darstellt?

    Bitte um Hilfe = SeBiG
     
  5. DominoXML

    DominoXML New Member

    Hi,

    ich habe MS Office nicht im Einsatz habe aber im Hinterkopf, daß eines der Updates ein Unicode-Problem adressiert und es dafür Probleme mit der Landeseinstellung Deutsch-Schweiz gibt.

    War irgendwo in den News und ich habe es auf die Schnelle nicht gefunden.

    Gruß

    Volker
     
  6. SeBiG

    SeBiG Member

    ...der Domino schon wieder! ;-)

    Also, meine Updates mach' ich eigentlich regelmässig. Habe auf Deinen Tip hin aber noch mal nachgeschaut und festgestellt, daß ich Anfang dieses Monats eins verpasst habe.

    Ergo: gleich nachgesaugt und installiert. Hat das Problem aber leider nicht gelöst. Habe anschließend gleich auch noch mal die Datenbank gecheckt und neu erstellt, aber nach wie vor sehen die kaputten eMails schei$$e aus...

    :-7 = SeBiG
     
  7. DominoXML

    DominoXML New Member

  8. SeBiG

    SeBiG Member

    Hier Volker, Du entwickelst Dich langsam zu meinem persönlichen MacPapst! ;-)

    Korrupter Font-Cache - jaaaaa, genau nach sowas klingt das Problem!! Der Weg zum Ziel war zwar steinig, aber schlußendlich bin ich zum Ziel gekommen.

    Erst mal dem Tip auf Deiner Linkseite gefolgt: Das Pic in der Beschreibung von "FontFinagler" sieht GENAU SO aus, wie Entourage die kaputten Fonts darstellt!!

    Gier! G'saugt, installiert, ausgeführt! Alle Font-Caches gelöscht und Rechner neu gebootet. Nach dem Neustart: Awwwwwwwww... Sieht immer noch schei$$e aus. :-(((((((

    Aber die Lösungsidee war zu schön, um sie zu ignorieren. Der btr. Font (ich glaube, in meinem Falle war's die TimesNewRoman oder sowas) ist ja nun mal nicht wirklich KAPUTT - wie gesagt, wenn ich auf das "Antworten"-Knöpfchen drücke, wird die zitierte Message mit der gleichen Typo im HTML-Format korrekt dargestellt.

    Nun, Finagler ist ja ShareWare und ich hatte sie im DemoModus laufen lassen (müssen - so schnell kriegt man ja das ja über eSellerate nicht hin). Ob der gute Programmierer da noch ein paar "erst-kauf-mich-und-dann-lauf-ich"-Stricke eingebaut hat?

    Naja - kurz meine App's gecheckt: Das kostenlose System-Tool ONYX (gibt's hier -----> http://www.titanium.free.fr/pgs2/english/onyx_tiger.html hat ebenfalls ein Feature zum Plattmachen der Font-Caches! 8-D

    RATZ! FATZ! Ausgeführt! Rechner neugestartet!

    Und: Yihaaaaa! Die kaputten eMails sehen spitze aus!!!!!!!!

    Jubel-jubel-freu-feu! DominoXML, 1++ für Deine Tipps!

    D A N K E ! ! !

    ------------ FILE STATUS : CLOSED -------------
     
  9. SeBiG

    SeBiG Member

    WOOOOOAAAAAHHHH...

    Unter "Parameter / Allgemein" enthält das neue Onyx (Link: Siehe oben!) jetzt das Feature, einen der Standard-mässigen Apple-Bildschirmschoner (z.B. den allseits geschätzten "Flurry") als ANIMIERTEN DESKTOP zu mounten!!

    Probiert das unbedingt mal aus, wenn ihr einen "dicken" Mac habt, ich find's einfach nur Angeber-geil!!
    +Grüße = SeBiG
     

Diese Seite empfehlen