Epson 1520?

Dieses Thema im Forum "Hardware" wurde erstellt von thosiw, 12. Januar 2004.

  1. thosiw

    thosiw New Member

    Irgendwie solls ja gehen, nur wie?
    Also bei mir hängt ein Epson 1520 via Powerprint for Ethernet am G5 mit 10.3. Über keine der Einstellungen im Druckerdienstprogramm wird der Drucker erkannt. Wie finde ich die IP des Powerprintadapters? Wird der Drucker überhaupt automatisch erkannt? Wie gehts manuell?

    Vielleicht hat das ja schon jemand hingekriegt.

    Danke
    Thosi
     
  2. morty

    morty New Member

    nutze mal die forumssuche, das wurde schon häufig beschieben ...
    ob mit einem G5 weis ich leider nicht mehr ... aber mit G4 ging es auf jeden fall, auch unter panther !

    ciao, morty
     
  3. Bathelt

    Bathelt New Member

    Ich kenne zwar nicht den Powerprint Adapter aber ich gebe dir einmal folgenden Ratschlag:

    Zur Hardware:
    Ich habe den Drucker bei mir mit einem USP - Paralell Adapter zum laufen gebracht. Das mach aber im Prinzip keinen Unterschied zu einem Ethernet Adapter. Folgendes ist zu beachten:
    Als erstes must du auf dem Adapter die richtige IP Adresse einstellen. Ich kenne zwar deinen Adapter nicht habe aber einen ähnlichen auf einem HP Drucker...Dazu wird meist ein M$ Programm mitgeliefert. Dieses erlaubt dir eine Adresse zu vergeben. Wenn man die voreingestellte Adresse kennt, funktioniert es evtl. auch mit Telnet unter OSX.

    Ein Beispiel:
    Rechner 192.168.0.5
    Adapter 192.168.0.6

    Software:
    Instaliere die Packete Ghost (Postscrip Interpreter) und Gimp (Druckertreibersammlung) das auf der OSX 10.3 CD drauf ist. Du musst bei der Instalation von OSX 10.3 nur aktivieren oder Nachträglich instalieren bzw. Versiontracker...

    Danach Printcenter - neuen Drucker anlegen drücken und dabei die "alt" Taste halten. Stelle den Reiter auf TCP/IP und gib die auf dem Adapter voreingestellte Adresse ein. Danach im unteren Bereich den Drucker einstellen - fertig

    Viel Glück.
     
  4. thosiw

    thosiw New Member

    Danke erstmal.
    @Bathelt
    Über ein Windowstool hab ich erstmal "versucht" die IP zu ändern. Das Programm hat zwar bestätigt das die IP zugewiesen wurde, im Drucker Dienstprogramm unter EpsonTCP/IP wird die Adresse nicht gefunden (Drucker 192.168.1.100 wurde nicht gefunden). Unter TCP/IP Drucker kann ich die Adresse zwar angeben und den Drucker unten auswählen, beim Drucken kommt dann die Meldung "Connecting to 192.168.1.100 unter Port 631" und darauffolgend "Networkhost 192.168.1.100 is busy" obwohl nix unterwegs ist.
    192.168.1.100 kann ich anpingen. Beim Lookup für BN226595 (das ist der Name des Adapters) kommt folgende Meldung:
    „Lookup“ wurde gestartet…

    Server: 194.25.2.129
    Address: 194.25.2.129#53

    ** server can't find BN226595: NXDOMAIN
    Alles Bahnhof :confused:

    Irgendwie müsste man doch die korrekte IP des Adapters auslesen können.

    Ist Gimp und Ghost nicht schon integriert in 10.3?

    Also weiter probieren

    Thosi
     
  5. thosiw

    thosiw New Member

    Irgendwie solls ja gehen, nur wie?
    Also bei mir hängt ein Epson 1520 via Powerprint for Ethernet am G5 mit 10.3. Über keine der Einstellungen im Druckerdienstprogramm wird der Drucker erkannt. Wie finde ich die IP des Powerprintadapters? Wird der Drucker überhaupt automatisch erkannt? Wie gehts manuell?

    Vielleicht hat das ja schon jemand hingekriegt.

    Danke
    Thosi
     
  6. morty

    morty New Member

    nutze mal die forumssuche, das wurde schon häufig beschieben ...
    ob mit einem G5 weis ich leider nicht mehr ... aber mit G4 ging es auf jeden fall, auch unter panther !

    ciao, morty
     
  7. Bathelt

    Bathelt New Member

    Ich kenne zwar nicht den Powerprint Adapter aber ich gebe dir einmal folgenden Ratschlag:

    Zur Hardware:
    Ich habe den Drucker bei mir mit einem USP - Paralell Adapter zum laufen gebracht. Das mach aber im Prinzip keinen Unterschied zu einem Ethernet Adapter. Folgendes ist zu beachten:
    Als erstes must du auf dem Adapter die richtige IP Adresse einstellen. Ich kenne zwar deinen Adapter nicht habe aber einen ähnlichen auf einem HP Drucker...Dazu wird meist ein M$ Programm mitgeliefert. Dieses erlaubt dir eine Adresse zu vergeben. Wenn man die voreingestellte Adresse kennt, funktioniert es evtl. auch mit Telnet unter OSX.

    Ein Beispiel:
    Rechner 192.168.0.5
    Adapter 192.168.0.6

    Software:
    Instaliere die Packete Ghost (Postscrip Interpreter) und Gimp (Druckertreibersammlung) das auf der OSX 10.3 CD drauf ist. Du musst bei der Instalation von OSX 10.3 nur aktivieren oder Nachträglich instalieren bzw. Versiontracker...

    Danach Printcenter - neuen Drucker anlegen drücken und dabei die "alt" Taste halten. Stelle den Reiter auf TCP/IP und gib die auf dem Adapter voreingestellte Adresse ein. Danach im unteren Bereich den Drucker einstellen - fertig

    Viel Glück.
     
  8. thosiw

    thosiw New Member

    Danke erstmal.
    @Bathelt
    Über ein Windowstool hab ich erstmal "versucht" die IP zu ändern. Das Programm hat zwar bestätigt das die IP zugewiesen wurde, im Drucker Dienstprogramm unter EpsonTCP/IP wird die Adresse nicht gefunden (Drucker 192.168.1.100 wurde nicht gefunden). Unter TCP/IP Drucker kann ich die Adresse zwar angeben und den Drucker unten auswählen, beim Drucken kommt dann die Meldung "Connecting to 192.168.1.100 unter Port 631" und darauffolgend "Networkhost 192.168.1.100 is busy" obwohl nix unterwegs ist.
    192.168.1.100 kann ich anpingen. Beim Lookup für BN226595 (das ist der Name des Adapters) kommt folgende Meldung:
    „Lookup“ wurde gestartet…

    Server: 194.25.2.129
    Address: 194.25.2.129#53

    ** server can't find BN226595: NXDOMAIN
    Alles Bahnhof :confused:

    Irgendwie müsste man doch die korrekte IP des Adapters auslesen können.

    Ist Gimp und Ghost nicht schon integriert in 10.3?

    Also weiter probieren

    Thosi
     
  9. thosiw

    thosiw New Member

    Irgendwie solls ja gehen, nur wie?
    Also bei mir hängt ein Epson 1520 via Powerprint for Ethernet am G5 mit 10.3. Über keine der Einstellungen im Druckerdienstprogramm wird der Drucker erkannt. Wie finde ich die IP des Powerprintadapters? Wird der Drucker überhaupt automatisch erkannt? Wie gehts manuell?

    Vielleicht hat das ja schon jemand hingekriegt.

    Danke
    Thosi
     
  10. thosiw

    thosiw New Member

    Irgendwie solls ja gehen, nur wie?
    Also bei mir hängt ein Epson 1520 via Powerprint for Ethernet am G5 mit 10.3. Über keine der Einstellungen im Druckerdienstprogramm wird der Drucker erkannt. Wie finde ich die IP des Powerprintadapters? Wird der Drucker überhaupt automatisch erkannt? Wie gehts manuell?

    Vielleicht hat das ja schon jemand hingekriegt.

    Danke
    Thosi
     
  11. morty

    morty New Member

    nutze mal die forumssuche, das wurde schon häufig beschieben ...
    ob mit einem G5 weis ich leider nicht mehr ... aber mit G4 ging es auf jeden fall, auch unter panther !

    ciao, morty
     
  12. Bathelt

    Bathelt New Member

    Ich kenne zwar nicht den Powerprint Adapter aber ich gebe dir einmal folgenden Ratschlag:

    Zur Hardware:
    Ich habe den Drucker bei mir mit einem USP - Paralell Adapter zum laufen gebracht. Das mach aber im Prinzip keinen Unterschied zu einem Ethernet Adapter. Folgendes ist zu beachten:
    Als erstes must du auf dem Adapter die richtige IP Adresse einstellen. Ich kenne zwar deinen Adapter nicht habe aber einen ähnlichen auf einem HP Drucker...Dazu wird meist ein M$ Programm mitgeliefert. Dieses erlaubt dir eine Adresse zu vergeben. Wenn man die voreingestellte Adresse kennt, funktioniert es evtl. auch mit Telnet unter OSX.

    Ein Beispiel:
    Rechner 192.168.0.5
    Adapter 192.168.0.6

    Software:
    Instaliere die Packete Ghost (Postscrip Interpreter) und Gimp (Druckertreibersammlung) das auf der OSX 10.3 CD drauf ist. Du musst bei der Instalation von OSX 10.3 nur aktivieren oder Nachträglich instalieren bzw. Versiontracker...

    Danach Printcenter - neuen Drucker anlegen drücken und dabei die "alt" Taste halten. Stelle den Reiter auf TCP/IP und gib die auf dem Adapter voreingestellte Adresse ein. Danach im unteren Bereich den Drucker einstellen - fertig

    Viel Glück.
     
  13. thosiw

    thosiw New Member

    Danke erstmal.
    @Bathelt
    Über ein Windowstool hab ich erstmal "versucht" die IP zu ändern. Das Programm hat zwar bestätigt das die IP zugewiesen wurde, im Drucker Dienstprogramm unter EpsonTCP/IP wird die Adresse nicht gefunden (Drucker 192.168.1.100 wurde nicht gefunden). Unter TCP/IP Drucker kann ich die Adresse zwar angeben und den Drucker unten auswählen, beim Drucken kommt dann die Meldung "Connecting to 192.168.1.100 unter Port 631" und darauffolgend "Networkhost 192.168.1.100 is busy" obwohl nix unterwegs ist.
    192.168.1.100 kann ich anpingen. Beim Lookup für BN226595 (das ist der Name des Adapters) kommt folgende Meldung:
    „Lookup“ wurde gestartet…

    Server: 194.25.2.129
    Address: 194.25.2.129#53

    ** server can't find BN226595: NXDOMAIN
    Alles Bahnhof :confused:

    Irgendwie müsste man doch die korrekte IP des Adapters auslesen können.

    Ist Gimp und Ghost nicht schon integriert in 10.3?

    Also weiter probieren

    Thosi
     
  14. Bathelt

    Bathelt New Member

    Es gibt bei der Instalation von 10.3 eine Option, die Gimp instaliert, nicht jedoch Ghost.

    @thosiw
    Irgendwie müsste man doch die korrekte IP des Adapters auslesen können.

    Gehe einmal ins Terminal und tippe
    ping 192.168.1.100
    dann weißt du, ob die Adresse stimmt.

    Frage:
    Hast du bei Drucker hinzufügen die "ALT" Taste gehalten - nur dann werden Gimp Treiber instaliert

    Weitere Hilfe: Das mit Gimp mitgelieferte pdf File "How to print with Gimp"

    Heute ist übrigens eine Gimp 5.0.0a rausgekommen
     
  15. thosiw

    thosiw New Member

    @Bathelt
    Ich habe das System von der mitgelieferten System DVD auf den jungfräulichen von mir partitionierten Rechner installiert. Da gab's keine Auswahl für GIMP installieren. Wenn ich bei TCP/IP Drucker hinzufügen (die ALT Taste ist gedrückt) kann ich die IP 192.168.1.100 eingeben und beim Druckermodell "Epson Stylus Color 1520, CUPS+Gimp-Print v4.2.5" auswählen (Anpingen geht ebenfalls, nur wen oder was ich da anpinge weiss ich leider nicht). Beim Versuch zu drucken kommt dann wieder die Meldung "Connecting to 192.168.1.100 on Port 631" und darauffolgend "Networkhost 192.168.1.100 is busy".
    Portscan auch schon ausprobiert:
    „Portscan“ wurde gestartet…

    Port Scanning host: 192.168.1.100

    Open Port: 21 ftp
    Open Port: 23 telnet
    Open Port: 515 printer
    Open Port: 3010 gw
    Open Port: 4010 samsung-unidex
    „Portscan“ wurde beendet…

    Der Port 631 is nich.

    Ein Anruf bei Dr. Bott ergab, daß OSX vom Adapter nicht unterstützt wird. Per E-mail hab ich noch nach der IP des Adapters nachgefragt, leider noch keine Antwort.
    Der Adapter bleibt einfach unsichtbar für OSX, was ich aber auch nicht versteh.
    Wo krieg ich denn Ghost? Bei Versiontracker ergab die Suche nach "Ghost" nichts.

    Thosi
     
  16. thosiw

    thosiw New Member

    Frohe Kunde!!!!

    Tja eine halbe Stunde lesen, dann geht's. Auf Gimp Homepage stand der entscheidende Hinweis. Der Ethernet Adapter läuft nicht als TCP/IP sondern als Appletalk Gerät (Die Ethernetkarte von Epson verhält sich wahrscheinlich genauso).
    Lösung:
    Im Terminal "atlookup" eingeben
    In der Liste erscheint dann eine Zeile, die ungefähr so aussieht:
    ffbc.02.80 BN226595:EPSONLQ2
    BN226595 ist z.B. der Adapter
    Im Druckerdienstprogramm dann mit ALT Drucker hinzufügen. In der Druckerliste auf "weitere Optionen"!!!
    Dort dann Gerät: AppleTalk PAP (Printer Access Protocol)
    Gerätename: Epson 1520 oder wie man will eingeben
    Geräte-URI: pap://*/BN226295/EPSONLQ2 ("BN226295/EPSONLQ2" in meinem Fall) */ muss rein
    Druckermodell: Den entsprechenden Drucker auswählen

    Und schon klappt's. Was für eine Odyssee

    Thosi
     

Diese Seite empfehlen