Epson 740 druckt nicht mehr in Farbe

Dieses Thema im Forum "Software" wurde erstellt von Ossi8, 21. Februar 2003.

  1. Ossi8

    Ossi8 Gast

    Kennt jemand dieses Phänomen und weiß eine Lösung?

    Laut Ferndiagnose:
    Ein Epson 740 hängt an einem iMac 350 und druckt nicht mehr in Farbe.
    Farbpatrone ist neu (schon 2 ausprobiert), Druckertreiber zum x-ten Mal neu installiert.
    Bei den Einstellungen ist auch Farbe eingestellt.

    Trotzdem druckt er anscheinend immer nur s/w.

    Dank für Tips.

    Ach ja: OS 9.2.2 deutsch installiert
    (Ich kann mich erinnern, dass der Drucker unter 9.0.4 mal in Farbe gedruckt hatte. Irgendwann hörte das aber anscheinend auf (noch vor den Updates) ...)
     
  2. mamue

    mamue New Member

    d.h.,die selbst-test-seite,die man mit dem 740er drucken kann,erscheint in farbe auf dem papier?

    wenn ja,liegt es an den softwareseitigen einstellungen entweder im druckerfenster oder im grafik/textprogramm selbst.

    wenn nein,ist wahrscheinlich das zuleitungssystem oder die farbdüsen verstopft - wenn sich das mit druckkopfreinigung im treiber nicht beheben lässt,sieht es nicht so gut aus.

    hast du fremdtinte benutzt?

    gruss,mamue
     
  3. Ossi8

    Ossi8 Gast

    Laut der Besitzerin kommt alles grundsätzlich nur in s/w raus. Selbstreinigung, Testseite drucken etc. alles ohne positives Ergebnis. Die Einstellungen in den jeweiligen Programmen (meist eh nur iNet mit Netscape) sind korrekt. Die Patronen sind unterschiedlich: Pelikan, NoName, "Laser-wasweiß-ich" (irgendsone grüne Packung). Die s/w-Patronen waren auch von diesen Herstellern und liefen/laufen ohne Probleme.

    .... da kommt grad die neueste Info:
    Der Drucker war jetzt in ner Werkstatt. Ergebnis: mußte "repariert" werden (ohne dass man der Freundin sagen konnte, *was* denn repariert wurde). Neue Farbpatrone drin.
    Bin mal gespannt, ob das Ding am Mac wieder Farbe druckt - die Werkstatt hat nämlich nur PCs ....
     
  4. Ossi8

    Ossi8 Gast

    Kennt jemand dieses Phänomen und weiß eine Lösung?

    Laut Ferndiagnose:
    Ein Epson 740 hängt an einem iMac 350 und druckt nicht mehr in Farbe.
    Farbpatrone ist neu (schon 2 ausprobiert), Druckertreiber zum x-ten Mal neu installiert.
    Bei den Einstellungen ist auch Farbe eingestellt.

    Trotzdem druckt er anscheinend immer nur s/w.

    Dank für Tips.

    Ach ja: OS 9.2.2 deutsch installiert
    (Ich kann mich erinnern, dass der Drucker unter 9.0.4 mal in Farbe gedruckt hatte. Irgendwann hörte das aber anscheinend auf (noch vor den Updates) ...)
     
  5. mamue

    mamue New Member

    d.h.,die selbst-test-seite,die man mit dem 740er drucken kann,erscheint in farbe auf dem papier?

    wenn ja,liegt es an den softwareseitigen einstellungen entweder im druckerfenster oder im grafik/textprogramm selbst.

    wenn nein,ist wahrscheinlich das zuleitungssystem oder die farbdüsen verstopft - wenn sich das mit druckkopfreinigung im treiber nicht beheben lässt,sieht es nicht so gut aus.

    hast du fremdtinte benutzt?

    gruss,mamue
     
  6. Ossi8

    Ossi8 Gast

    Laut der Besitzerin kommt alles grundsätzlich nur in s/w raus. Selbstreinigung, Testseite drucken etc. alles ohne positives Ergebnis. Die Einstellungen in den jeweiligen Programmen (meist eh nur iNet mit Netscape) sind korrekt. Die Patronen sind unterschiedlich: Pelikan, NoName, "Laser-wasweiß-ich" (irgendsone grüne Packung). Die s/w-Patronen waren auch von diesen Herstellern und liefen/laufen ohne Probleme.

    .... da kommt grad die neueste Info:
    Der Drucker war jetzt in ner Werkstatt. Ergebnis: mußte "repariert" werden (ohne dass man der Freundin sagen konnte, *was* denn repariert wurde). Neue Farbpatrone drin.
    Bin mal gespannt, ob das Ding am Mac wieder Farbe druckt - die Werkstatt hat nämlich nur PCs ....
     
  7. Ossi8

    Ossi8 Gast

    Kennt jemand dieses Phänomen und weiß eine Lösung?

    Laut Ferndiagnose:
    Ein Epson 740 hängt an einem iMac 350 und druckt nicht mehr in Farbe.
    Farbpatrone ist neu (schon 2 ausprobiert), Druckertreiber zum x-ten Mal neu installiert.
    Bei den Einstellungen ist auch Farbe eingestellt.

    Trotzdem druckt er anscheinend immer nur s/w.

    Dank für Tips.

    Ach ja: OS 9.2.2 deutsch installiert
    (Ich kann mich erinnern, dass der Drucker unter 9.0.4 mal in Farbe gedruckt hatte. Irgendwann hörte das aber anscheinend auf (noch vor den Updates) ...)
     
  8. mamue

    mamue New Member

    d.h.,die selbst-test-seite,die man mit dem 740er drucken kann,erscheint in farbe auf dem papier?

    wenn ja,liegt es an den softwareseitigen einstellungen entweder im druckerfenster oder im grafik/textprogramm selbst.

    wenn nein,ist wahrscheinlich das zuleitungssystem oder die farbdüsen verstopft - wenn sich das mit druckkopfreinigung im treiber nicht beheben lässt,sieht es nicht so gut aus.

    hast du fremdtinte benutzt?

    gruss,mamue
     
  9. Ossi8

    Ossi8 Gast

    Laut der Besitzerin kommt alles grundsätzlich nur in s/w raus. Selbstreinigung, Testseite drucken etc. alles ohne positives Ergebnis. Die Einstellungen in den jeweiligen Programmen (meist eh nur iNet mit Netscape) sind korrekt. Die Patronen sind unterschiedlich: Pelikan, NoName, "Laser-wasweiß-ich" (irgendsone grüne Packung). Die s/w-Patronen waren auch von diesen Herstellern und liefen/laufen ohne Probleme.

    .... da kommt grad die neueste Info:
    Der Drucker war jetzt in ner Werkstatt. Ergebnis: mußte "repariert" werden (ohne dass man der Freundin sagen konnte, *was* denn repariert wurde). Neue Farbpatrone drin.
    Bin mal gespannt, ob das Ding am Mac wieder Farbe druckt - die Werkstatt hat nämlich nur PCs ....
     
  10. Ossi8

    Ossi8 Gast

    Kennt jemand dieses Phänomen und weiß eine Lösung?

    Laut Ferndiagnose:
    Ein Epson 740 hängt an einem iMac 350 und druckt nicht mehr in Farbe.
    Farbpatrone ist neu (schon 2 ausprobiert), Druckertreiber zum x-ten Mal neu installiert.
    Bei den Einstellungen ist auch Farbe eingestellt.

    Trotzdem druckt er anscheinend immer nur s/w.

    Dank für Tips.

    Ach ja: OS 9.2.2 deutsch installiert
    (Ich kann mich erinnern, dass der Drucker unter 9.0.4 mal in Farbe gedruckt hatte. Irgendwann hörte das aber anscheinend auf (noch vor den Updates) ...)
     
  11. mamue

    mamue New Member

    d.h.,die selbst-test-seite,die man mit dem 740er drucken kann,erscheint in farbe auf dem papier?

    wenn ja,liegt es an den softwareseitigen einstellungen entweder im druckerfenster oder im grafik/textprogramm selbst.

    wenn nein,ist wahrscheinlich das zuleitungssystem oder die farbdüsen verstopft - wenn sich das mit druckkopfreinigung im treiber nicht beheben lässt,sieht es nicht so gut aus.

    hast du fremdtinte benutzt?

    gruss,mamue
     
  12. Ossi8

    Ossi8 Gast

    Laut der Besitzerin kommt alles grundsätzlich nur in s/w raus. Selbstreinigung, Testseite drucken etc. alles ohne positives Ergebnis. Die Einstellungen in den jeweiligen Programmen (meist eh nur iNet mit Netscape) sind korrekt. Die Patronen sind unterschiedlich: Pelikan, NoName, "Laser-wasweiß-ich" (irgendsone grüne Packung). Die s/w-Patronen waren auch von diesen Herstellern und liefen/laufen ohne Probleme.

    .... da kommt grad die neueste Info:
    Der Drucker war jetzt in ner Werkstatt. Ergebnis: mußte "repariert" werden (ohne dass man der Freundin sagen konnte, *was* denn repariert wurde). Neue Farbpatrone drin.
    Bin mal gespannt, ob das Ding am Mac wieder Farbe druckt - die Werkstatt hat nämlich nur PCs ....
     

Diese Seite empfehlen