Epson C1900 PS und QuarkXPress

Dieses Thema im Forum "Hardware" wurde erstellt von alexweiler, 4. Oktober 2004.

  1. alexweiler

    alexweiler New Member

    Epson stattet den Farblasern von Haus aus mit recht dürftigen Treibern aus, was die Drucker speziell im Hinblick auf die Postscript L3-Unterstützung deutlich unter Niveau arbeiten lässt. QuarkXPress weigert sich ebenfalls standhaft, mit den Treibern vernünftig zu korrespondieren.

    Wer beim Epson-Kundendienst ohne Erfolg blieb, findet mit folgender PPD Abhilfe:

    http://www.linuxprinting.org/download/PPD/Epson/20040301/epalc190.ppd

    Die ppd sollte danach z.B. mit TextEdit als "reiner Text", Unicode gespeichert werden.

    OS9-Anwender:
    Die PPD in den Ordner "/Systemordner/Systemerweiterungen/Druckerbeschreibungen" speichern (QuarkXPress-User zusätzlich in den "PPD"-Ordner). Im Kontrolfeld "Auswahl/LaserWriter 8" weist man dann dem Epson AL-C1900 die PPD zu und aktualisiert die Postscript-Parameter.

    OSX-Anwender:
    Hier kann man die PPD z.B. unter "/Library" speichern. Unter "Systemeinstellungen" wählt man dann "Drucken & Faxen" an, fügt in der Druckerliste einen neuen Drucker hinzu und wählt unter AppleTalk (nicht EPSON AppleTalk!) den angezeigten Drucker aus und weist ihm unter "Druckermodell" die ppd unter "/Library" zu. Als Druckername sollte danach "EPSON AL-C1900 PS3" erscheinen, unter Typ "EPSON AL-C1900 PS3 v3011.106"

    QuarkXPress 6.x User unter OS X 10.3 speichern die ppd zusätzlich unter" /Library/Printers/PPDs/Resources/en.lproj" ab und aktualisieren im PPD-Manager den EPSON AL-C1900 PS3.

    Ab sofort sollten im Druckmenü unter QuarkXPress dann alle Druckerfunktionen zugänglich sein, (u.a. auch die Medienauswahl unter Druckeroptionen /Optionengruppen/ Allgemein).

    Viel Spass mit dem entfesselten C1900PS...
     
  2. Islaorca

    Islaorca New Member

    Der Tip ist gut, leider im falschen Brett. Solltest das vielleicht ins Howto-Brett kopieren.

    Übrigens wollkommen im Forum
    :)
     
  3. terriehome

    terriehome New Member

    Hallo, das nenn ich mal ne super Recerche!!
    Habe auch son Druckerchen und habe mir bei der Erstinstallation beinahe einen abgebrochen, weil nichts funzte. Eigentlich ne Frechheit sowas von so einem namhaften Hersteller! Meine alten OKI konnt ich einschalten und sofort waren die angemeldet, sowas nenn ich Kundenfreundlich - ist ja nicht jeder ein IT-Programmierer.
    Das Gerät selber ist prima, läuft echt gut und wir sind sehr zufrieden. Habe mir Pulver und leere Kartuschen zusammengekauft und aufgefüllt und somit die Kosten erheblich gesenkt. Denk immer daran, das Zählwerk in den Kartuschen zurück zustellen, ist noch mächtig viel Pulver drin. Wär schad drum.

    Ok, gruss und wir bleiben in Kontakt
    terriehome
     

Diese Seite empfehlen