Epson CX5200 an USB-Karte von Dritthersteller

Dieses Thema im Forum "Software" wurde erstellt von MACZAPPA, 2. Juli 2003.

  1. MACZAPPA

    MACZAPPA New Member

    Habe den MW-Testsieger der Multis Epson CX5200 gekauft. An meinem PB mit 9.2.2 und X läuft er super. Eine Kollegin hat sich den gleichen Typ gekauft. An ihrem PMac G3/233 DT mit 9.0.4. und USB-Karte von Digitus will er aber nicht!
    Der Twain und der Druckertreiber sind korrekt installiert und der System Profiler zeigt den angeschlossenen Drucker auch an. In der Auswahl aber erscheint links zwar das Epson-Drucker-Logo, aber rechts im Menü ist keine Möglichkeit zur Auswahl. Stehen müsste da sowas wie USB-Port oder Epson USB. Die Epson Hotline schiebt es auf die USB-Karte. Hat das Forum eine Idee oder ähnliche Erfahrungen mit alten G3s und nachträglich eingebauten Teilen?
     
  2. MacS

    MacS Active Member

    Ich will's ja nicht beschreien, aber es gibt einige USB-Geräte, die nicht an Macs mit nachgerüsteter USB-Karte laufen. So z.B. die meisten DigiCams von Canon, zumindest gibt Canon keine Garantie dafür, dass das klappt! So steht's in den Handbüchern. Die Aussage von Epson konnte also zutreffen.

    MacS
     
  3. MACZAPPA

    MACZAPPA New Member

    @MacS
    Vielen Dank für Deinen Beitrag.
    Wollte aber noch einiges ausprobieren.
    Jetzt scheint es amtlich: der an sich gute Epson läuft nicht unter alten G3s mit nachgerüsteter USB-Karte.
    Auch bei zwei alten DOSen mit 98 hab ich den Multi noch nicht ans Drucken gekriegt.
     

Diese Seite empfehlen