Epson Drucker-Treiber auf OS 9.1?

Dieses Thema im Forum "Software" wurde erstellt von Robert, 11. Juni 2001.

  1. Robert

    Robert New Member

    Zu meinem Epson Stylus Color 760 passend habe ich den Original-Treiber und die deutsche Update-Version 1.0.a installiert. Der Druck funktioniert einwandfrei, jedoch bei der Einwahl ins Interent mit Remote Access friert das System oft ein.

    Auf dem vorherigen OS 9.0.4 hatte ich das englische US-Update 1.0cES installiert, welches sich mit Remote Access bestens verstand.

    Weiss jemand, ob es eine deutsche Version von 1.0.c gibt und von wo diese herunterzuladen ist?

    Besten Dank für Eure Hilfe!
    Robert
     
  2. harry P

    harry P New Member

    http://www.epson.de/support/download/index_treiber.htm#winmac

    da gibts alle treiber+ updates in allen sprachen!
    wenns dann noch immer nicht funktioniert, dann ist des ein Problem mit OS 9.1, aber da gibts einen trick bei den tipps oder zumindest in einem alten Macwelt heft das ich jetzt suchen müsste!

    hab nämlich auch kleine epson- problemchen gehabt, aber bald beseitigt mit neuem treiber+ update!
     
  3. Robert

    Robert New Member

    Harry, besten Dank für Deine Antwort. Diesen Link kenne ich bestens. Aber die deutsche Version ist eben nur die Version 1.0a, die mit Remote Access Probleme macht. Die US-Version hat die Nummer 1.0cEs, die über http://support.epson.com/filelibrary.html zu finden ist. Dort wird speziell darauf hingewiesen, dass dieses Update für Remote Access verbessert wurde. Was ich suche, wäre eben die deutsche Version von 1.0c. Aber wahrscheinlich wurde diese Version bislang nicht lokalisiert. Schade!

    Aber vielleicht weiss sonst noch jemand Rat.
    Gruss, Robert
     
  4. Blaubeere

    Blaubeere Active Member

    Hallo,
    ich meine, darüber mal etwas bei MacFixit gelesen zu haben:

    http://www.macfixit.com/

    Wenn sich aus den dortigen News nichts ergibt, dann suche auch mal im Forum von MacFixit (das Forum hat seine eigene Suchroutine)

    Blaubeere
     
  5. harry P

    harry P New Member

    Oje, das ist dann blöd!

    Den alten Treiber von vorher hast du nicht mehr (willst du nicht mehr), geht der auch nicht oder bestehst du auf Muttersprache?

    Mir gings ja mal überhaupt am Besten: Musste was ausdrucken, die Epson CD hat der Mac in zwei Teilen ausgespuckt+ der Provider hat gestreikt!

    Naja, viel Glück noch!
     
  6. Robert

    Robert New Member

    Nochmals besten Dank für die Tipp's. Also ich lasse nun die englische Version 1.0cEs auf dem System, die funktioniert bestens. Dass die Druckerfenster sich in englisch präsentieren ist ja kein Beinbruch. Im Falle eines Falles steht mir noch die ausgedruckte deutsche Anleitung zur Verfügung.

    Robert
     
  7. djhango

    djhango New Member

    @Robert

    Hi,
    ich habe genau die gleichen Probleme (Einfrieren des RA) wie du. Besitze einen Epson 870. Ich habe mir alle Tipps in diesem Thread zu Herzen genommen, und bis jetzt klappts. Ein englisches Hintergrundfenster stört auch nicht dermassen.... aber seitdem ich 1.0cES installiert habe, kann ich den Füllstand meiner Tintenpatronen nicht mehr über die Software abrufen!!!! Hast du das gleiche Problem! Als Druckertreiber ist der letzte (?) Epson 6.3 installiert.
    Vielleicht kannst du mir (oder jemand anderes) ja weiterhelfen.
    Kontakt per e-mail ist auch möglich: djhango@pt.lu
    mfG,
    djhango
     
  8. Chrigu

    Chrigu New Member

    Hallo
    Exakt das gleiche: Seit der Installation von 1.0cES läuft alles (fast) bestens, aber den Füllstand der Patronen kann auch ich nicht mehr abrufen.Das müsste aber wirklich sein. Also: auch ich bin an einer Antwort interessiert. Danke!
     
  9. djhango

    djhango New Member

    @Robert

    Hi,
    ich habe genau die gleichen Probleme (Einfrieren des RA) wie du. Besitze einen Epson 870. Ich habe mir alle Tipps in diesem Thread zu Herzen genommen, und bis jetzt klappts. Ein englisches Hintergrundfenster stört auch nicht dermassen.... aber seitdem ich 1.0cES installiert habe, kann ich den Füllstand meiner Tintenpatronen nicht mehr über die Software abrufen!!!! Hast du das gleiche Problem! Als Druckertreiber ist der letzte (?) Epson 6.3 installiert.
    Vielleicht kannst du mir (oder jemand anderes) ja weiterhelfen.
    Kontakt per e-mail ist auch möglich: djhango@pt.lu
    mfG,
    djhango
     
  10. Chrigu

    Chrigu New Member

    Hallo
    Exakt das gleiche: Seit der Installation von 1.0cES läuft alles (fast) bestens, aber den Füllstand der Patronen kann auch ich nicht mehr abrufen.Das müsste aber wirklich sein. Also: auch ich bin an einer Antwort interessiert. Danke!
     

Diese Seite empfehlen