Epson Druckertinten Status

Dieses Thema im Forum "Hardware" wurde erstellt von affenschwanz, 3. März 2002.

  1. affenschwanz

    affenschwanz @ffenschwanzerl

    In Os 9 konnte ich den Patronen Status von meinem Epson 740 überprüfen.
    Wie genau mache ich das in OS X?
    Gruss
    
     
  2. Macci

    Macci ausgewandert.

    RTFM ;-) , ich meine, im ReadMe steht bestimmt (wie bei meinem Canon-Treiber), dass das nicht geht...
     
  3. MacCello

    MacCello New Member

    Im Ordner Library/Printers/Epson/Utilities findest du das Epson printer utility...da kannst du deinen Drucker konfigurieren,Status überprüfen,reinigen etc...
     
  4. Paparatze

    Paparatze New Member

    ...das Epson Printer Utility hat bei mir unter OS X noch nie funktioniert,ggggghh,
    habe den ansonsten subbaklasse Epson Stylus 1290 mit OS X Treiber...auch der Treiber ist noch nicht ausgereift...
     
  5. Paparatze

    Paparatze New Member

    ...also wenn man hunnerddausend mal auf Wiederholen geht, zeigt einem das Utility zumindest schon mal den Tintenstand an ( zwischendrin erscheint hunnerddausend mal die Fehlermeldung "Kommunikation zwischen Rechner und Drucker sei womöglich gestört", jaja ahahah... .
     
  6. SHeise

    SHeise New Member

    bei mir wird in der Printer Liste gar kein Drucker angezeigt.... !? :(
    Dabei drucke ich doch mit dem Teil! hm.............
     
  7. SHeise

    SHeise New Member

    oh halt! beim 2. mal starten schon!.... seltsam....
     
  8. mats

    mats New Member

    Bei mir funktioniert das schon immer (billiger Epson 740C)
     
  9. Hans.J

    Hans.J Active Member

    Ja, und wenn man auf "reinigen" klickt, mecht der Drucker zwar eine halbe Ewigkeit rum aber gereinigt war er bis jetzt danach noch nie. Das geht bei mir (PHOTO 750) nur über 9.xy respektive Clasic. Da müssen die wohl noch estwas nachbessern (Hoffen wird man ja dürfen).
    Gruss Hans
     
  10. SHeise

    SHeise New Member

    bei mir wird in der Printer Liste gar kein Drucker angezeigt.... !? :(
    Dabei drucke ich doch mit dem Teil! hm.............
     
  11. SHeise

    SHeise New Member

    oh halt! beim 2. mal starten schon!.... seltsam....
     
  12. mats

    mats New Member

    Bei mir funktioniert das schon immer (billiger Epson 740C)
     
  13. Hans.J

    Hans.J Active Member

    Ja, und wenn man auf "reinigen" klickt, mecht der Drucker zwar eine halbe Ewigkeit rum aber gereinigt war er bis jetzt danach noch nie. Das geht bei mir (PHOTO 750) nur über 9.xy respektive Clasic. Da müssen die wohl noch estwas nachbessern (Hoffen wird man ja dürfen).
    Gruss Hans
     

Diese Seite empfehlen