Epson Photo 895, Problemlösung !!

Dieses Thema im Forum "Hardware" wurde erstellt von Eduard, 3. Oktober 2002.

  1. Eduard

    Eduard New Member

    Vielleicht kennt jemand das Problem und die Lösung:
    Unter Jaguar auf G3 habe ich mit USB einen HP Laser 1200 laufen, geht gut, wird immer erkannt. Als zweites hängt über USB ein Stylus Photo 895 dran, ging unter 10.1.5 problemlos. Jetzt wird er auch erkannt, beim Versuch zu drucken streikt er jedoch, meldet Verbindungsfehler. Druckaufträge löschen, beim nächsten Versuch druckt er problemlos, schnell und sauber. Der nächste Druckversuch läuft wieder mit Fehler, Löschen usw.
    Wat is dat?
    Drucker löschen, neu hinzufügen ändert nix.
     
  2. maiden

    maiden Lever duat us slav

    das hatte ich unter 9 auch. Es war das Hama-Hub an dem Drucker, Tastatur undsoweiter hingen. Anderes Hub gekauft und gut wars.
     
  3. Eduard

    Eduard New Member

    Nützt leider nichts, scheint ein Problem der Treiber-Einbindung zu sein, das Printer-Utility meldet immer Fehler bei der Verbindung.
    Ich hätte bei 10.1.5 bleiben sollen, da lief die Kiste ohne ernsthafte Probleme, auch der Drucker.
    Leider kann man nur mit viel Arbeit zurück, sonst hätte ich es schon gemacht.
     
  4. Eduard

    Eduard New Member

    Keiner eine Lösung für das Problem?
    Kann den Drucker so praktisch nicht mehr nutzen, Tinten reinigen geht nur noch vom Windows-Rechner aus, mit dessen Treiber geht es!
    Wenn ich das Festplattenprogramm Repair Privileges laufen lassen, stürzt der Rechner jedesmal ab, ebenso wie bei der vermaleideten Installation von Jaguar, wofür ich fast 2 Nächte gebraucht habe (über Tag muß man ja auch mal was arbeiten).
     
  5. maiden

    maiden Lever duat us slav

    schon mal bei Apple gefragt? Wenns vorher ging und nach dem Update nicht mehr, sollen die mal eine Lösung anbieten. Schließlich liegts dann ja wohl an ihrem blöden Supersystem
     
  6. Eduard

    Eduard New Member

    Wie kommt man bei Apple an den richtigen Mann/Frau?
    Gibt´s da ne E-Mail-Adresse, die wirklich ankommt?

    Ich find Jaguar ja wirklich nicht schlecht (hätte aber wohl für meinen G3 bei 10.1.5 bleiben sollen, da lief alles brauchbar, sogar VPC war schnell genug.
    Wollte aber bei Jaguar mitmachen, weils keine Updates für 10.1.5 geben wird.
     
  7. Eduard

    Eduard New Member

    Habe auf der Support-Seite gefunden wie das Problem gelöst werden kann:
    Wenn Classic ausgeschaltet ist, jedenfalls nicht im Hintergrund mitläuft, klappt der Epson-Drucker sofort!
    Das Problem gab`s unter OS 10.1.5 nicht, muß man erst mal drauf kommen!
     

Diese Seite empfehlen