Epson-Scanner an USB-PCI - Card

Dieses Thema im Forum "Software" wurde erstellt von morus-odilo, 29. Juni 2001.

  1. morus-odilo

    morus-odilo New Member

    Hallo,
    ich habe ein Problem für Spezialisten:
    Ich verwende einen Epson Perfection 640U - Scanner (USB) und habe ihn an einer USB-PCI - Karte mit dem aktuellen Treiber 1.4.1 angeschlossen.
    Das Problem: Der Scanner startet und bricht bei der Vorschau ab und der Rechner friert ein. Ein einziges Mal ist es mir gelungen zu scannen, seitdem nicht mehr, obwohl ich einen clean istall gemacht habe. Außerdem stürzt das System ab, sobald ich das USB - Kabel ausstecke. Andere USB - Geräte gehen, Kabel ist o.k.
    Ich habe System 9.1 auf einem Perfoma 6400 mit G3/400 Karte.
    Nachdem die EPSON - Hotline meinte ich solle mich mal bei Macianern umhören, wäre ich wirklich für Hilfe dankbar, weil ich den Scanner dringend brauche..

    Danke für jeden Tipp.

    Tom
     
  2. Lars Felber

    Lars Felber New Member

    Hallo Tom, ich fürchte, das wirst Du nur ungern hören: Mit einiger Wahrscheinlichkeit ist die G3-Karte schuld. Bau sie mal aus und versuche es dann.
     
  3. morus-odilo

    morus-odilo New Member

    Hallo Lars,

    vielen Dank für deinen Tipp, du hast Recht, jetzt geht der Scanner.... Du hast ferner auch recht, dass es ziemlich sch... ist, jetzt eine zwei Wochen alte Sonett Crescendo verscherbeln zu müssen und mit einem ultra lahmen Rechner zu arbeiten. Aber für erste: herzlichen Dank...

    Tom
     
  4. morus-odilo

    morus-odilo New Member

    Hallo,
    ich habe ein Problem für Spezialisten:
    Ich verwende einen Epson Perfection 640U - Scanner (USB) und habe ihn an einer USB-PCI - Karte mit dem aktuellen Treiber 1.4.1 angeschlossen.
    Das Problem: Der Scanner startet und bricht bei der Vorschau ab und der Rechner friert ein. Ein einziges Mal ist es mir gelungen zu scannen, seitdem nicht mehr, obwohl ich einen clean istall gemacht habe. Außerdem stürzt das System ab, sobald ich das USB - Kabel ausstecke. Andere USB - Geräte gehen, Kabel ist o.k.
    Ich habe System 9.1 auf einem Perfoma 6400 mit G3/400 Karte.
    Nachdem die EPSON - Hotline meinte ich solle mich mal bei Macianern umhören, wäre ich wirklich für Hilfe dankbar, weil ich den Scanner dringend brauche..

    Danke für jeden Tipp.

    Tom
     
  5. Lars Felber

    Lars Felber New Member

    Hallo Tom, ich fürchte, das wirst Du nur ungern hören: Mit einiger Wahrscheinlichkeit ist die G3-Karte schuld. Bau sie mal aus und versuche es dann.
     
  6. morus-odilo

    morus-odilo New Member

    Hallo Lars,

    vielen Dank für deinen Tipp, du hast Recht, jetzt geht der Scanner.... Du hast ferner auch recht, dass es ziemlich sch... ist, jetzt eine zwei Wochen alte Sonett Crescendo verscherbeln zu müssen und mit einem ultra lahmen Rechner zu arbeiten. Aber für erste: herzlichen Dank...

    Tom
     

Diese Seite empfehlen