Epson stylus photo 700 auf OS 9.1

Dieses Thema im Forum "Software" wurde erstellt von Sam, 29. März 2001.

  1. Sam

    Sam New Member

    Ich hab nen Epson Stylus Photo 700 über ein USB-Parallel-Kabel am neuen Powerbook angeschlossen, aber er findet es nicht. Als Fehlermeldung kommt nur, daß am Druckerport entweder AppleTalk an ist, oder der Port von einem anderem Porgramm benutzt wird.
    Kennt sich da jemand aus?
     
  2. janitschek

    janitschek New Member

    Geh mal ins ->AppleMenu ->Auswahl und dort deaktiviere Apple Talk. Ich würde nur vorher den Drucker ausschalten (trotz USB). Dann Neustart und wieder in die Auswahl - dann müsst er es finden. Bei mir gehts.
    christof
     
  3. Sam

    Sam New Member

    Danke, aber das hab ich schon probiert. Außerdem ist AppleTalk bei mir am Ethernet dran, dann können beide nebeneinnander arbeiten. Ging bei meinem alten G3 350 auch problemlos. Es muß sich um ein Porblem von 9.1 handeln.
     
  4. Sam

    Sam New Member

    Ich hab nen Epson Stylus Photo 700 über ein USB-Parallel-Kabel am neuen Powerbook angeschlossen, aber er findet es nicht. Als Fehlermeldung kommt nur, daß am Druckerport entweder AppleTalk an ist, oder der Port von einem anderem Porgramm benutzt wird.
    Kennt sich da jemand aus?
     
  5. janitschek

    janitschek New Member

    Geh mal ins ->AppleMenu ->Auswahl und dort deaktiviere Apple Talk. Ich würde nur vorher den Drucker ausschalten (trotz USB). Dann Neustart und wieder in die Auswahl - dann müsst er es finden. Bei mir gehts.
    christof
     
  6. Sam

    Sam New Member

    Danke, aber das hab ich schon probiert. Außerdem ist AppleTalk bei mir am Ethernet dran, dann können beide nebeneinnander arbeiten. Ging bei meinem alten G3 350 auch problemlos. Es muß sich um ein Porblem von 9.1 handeln.
     

Diese Seite empfehlen