Epson Stylus Photo R800

Dieses Thema im Forum "Hardware" wurde erstellt von snowmac, 17. Dezember 2009.

  1. snowmac

    snowmac New Member

    seit ein paar tagen druckt nicht mehr schwarz, sondern eher grau bzw. blass.
    Schon alle tests mit Epson Printer Utility Programm durchgeführt.
    Trotzdem keine Änderung.

    Alle Patronen 50 bis 80% voll.
    Schon immer, ausschliesslich Orginal Farbpatronen von Epson verwendet.

    Da meine Tochter Bewerbungen schreiben muß, großes Problem.

    Sytem Mac OS 10.5.8 auf imac G5 1,8Ghz 1. Gen.
     
  2. snowmac

    snowmac New Member

    Wahrscheinlich zu alt.

    Du kannst wohl Drucker nicht bedienen.

    Nehme Bürste.

    Luft rein blasen.

    Patrone anbohren.

    Immer wieder mit neuer Patrone versuchen, bei scheitern wiederholen.

    Spreche mit ihm.

    Bete zu Gott !!!
     
  3. snowmac

    snowmac New Member

    wie bringe ich mein Epson wieder in Gang?

    muss ich auf Mac OS MXL 2020 warten?
    oder
    auf GumMac Y8 2019?

    oder versuchen CSW 2200 unter Mac OS 10.5 zum laufen zubringen?

    Ich bin stolz drauf einziger bei Macwelt zusein mit diesem problem .

    Wünsche eigene Fore mit nicht gelöste Fälle :-(
     
  4. thebeas

    thebeas New Member

    Du sachma,

    fand deinen Zeilensprung

    so witzig.

    Sonst alles klar?

    Gehstu Logopäde

    oder Zeilenumschaltverhinder

    verhinder

    verhinder
     
  5. yew

    yew Active Member

    Hi
    vielleicht falsche Papiersorte ausgewählt oder Spardruck eingestellt?

    Gruß yew
     
  6. snowmac

    snowmac New Member

    antworten wenn du helfen willst.
    Selbst wenn mein Deutsch nicht perfekt ist, das ist kein grund oberkotzig zusein.
    Aus langeweile sollst du dir auf die Hände pissen, damit dein Gesicht abwaschen oder auf die Haare schmieren.

    Immer nocht nicht verstanden du Gehirnzellen lose, das Problem ist zu Ernst !!!

    das Problem ist zu Ernst !!!
    das Problem ist zu Ernst !!!
    das Problem ist zu Ernst !!!
     
  7. snowmac

    snowmac New Member

    Jetzt neue Patronen eingesetzt.
    Leider immer noch grauer Druck.
    Papiersorte : ich nehme immer gleiche Papiersorte.
    Da nur Dokumente ausgedruckt werden auf DIN A4 eingestellt.

    Wie komme ich auf Reiter Spardruck?
    thx :)
     
  8. yew

    yew Active Member

    Hi

    sorry, aber Beleidigungen gegen andere haben hier im Forum nichts zu suchen.

    Unter Papiersorte meine ich nicht das Papier, das du in das Papierfach steckst, sondern die Papiersorte, die du im Menü auswählst.

    Spardruck wird auch als Entwurfqualität bezeichnet. Wie das genau beim R800 ist, weiß ich nicht. Vielleicht stimmt auch was anderes im Druckauswahlmenü nicht? Colorsync oder sonst was.
    Schau dir hier alles mal wirklich genau an und notier die einzelnen ausgewählten Punkte.

    Gruß yew
     
  9. thebeas

    thebeas New Member

    Natürlich wollte ich dich verbal anrempeln, aber damit:

    verschaffst du dir nirgendwo erwähnenswerte Vorteile...
    :gaehn:
     
  10. snowmac

    snowmac New Member


    Sorry, war von mir total überzogen.
    Da für meine Tochter Bewerbungen fertig geschrieben werden muß,
    habe überreargiert.
    Ich finde wenn man zu dem Problem beitragen kann sollte man auch antworten.
    Schliesslich mein Thema war unter Hardware und nicht bei Smalltalk.
    Frohe Weihnachen :)))
     
  11. Bytekammer

    Bytekammer New Member

    Hallo snowmac

    wahrscheinlich liegt´s an der geringen Verbreitung des Stylus Photo 80, dass rel. wenig gesättigte Infos über den blassen Ausdruck zu finden sind.

    Bei mir war es auch so, nach dem Update auf 10.6.2. erscheinen alles Ausdrucke mit geringerer Dichte.

    Ich vermute, dass es an dem Guteprint Treiber v5.2.3 liegt, der als Standardeinstellung offenbar auf Tintensparen eingestellt ist.

    Je nach Programm, aus dem man drucken möchte erscheint ein etwas anders aussehendes Druckmenü, in dem man in dem bei "Kopien & Seiten" unter anderem die "Druckeroptionen" einstellen kann, wenn man dabei auf Print Quality High oder höher geht, werden die Schwärzen wieder schwärzer.

    (Bis ich die Einstellung gefunden hatte, war meine Lösung die Seite zweimal zu bedrucken, was erstaunlich gut klappt, aber trotzdem nicht gerade als Fortschritt empfunden wurde….)
     
  12. snowmac

    snowmac New Member

    Zur Lösung etwas näher gekommen.
    Auf der 2. Partition habe ich auch 10.5 installiert.
    Drucken klappt jetzt problemlos.

    Auf der Partition wo drucken (schwarz)nicht klappt,
    mit Festplattenprogramm Rechte überprüft.
    Hat Colorsync probleme gefunden.
    Leider lassen sich Colorsync probleme nicht reparieren.
    Unter Dienstprogramme >Colorsync >Colorsync-Dienstprogramm
    hat 33 Profile gefunden.
    Nur eine der Profile *CoatedFOGRA27.icc* konnte nicht repariert werden.
    So habe ich diese erstmal rausgenommen.
    Trotzdem kein schwarz nur grau.
    Immerhin mit 2. Partition funktioniert.
    Villeicht werde ich irgendwann 10.5 frisch installieren.
    Danach wird es wohl funtionieren.
    Alles sichern oh gott viel Arbeit.


    Übrigens Bewerbungen konnte ich Gott sei Dank mit CSW 2200 erledigen.
     
  13. yew

    yew Active Member


    Hi
    kannst du nicht die Profile von der einen Systempartition auf die andere Partition kopieren?
    Hast du schon mal versucht, einen neuen User anzulegen? Vielleicht ist der Fehler im home-Ordner zu suchen.

    Gruß yew
     

Diese Seite empfehlen