Epson StylusRip PROBLEM !!!

Dieses Thema im Forum "Software" wurde erstellt von ganbate, 18. Dezember 2002.

  1. ganbate

    ganbate New Member

    Ich besitze einen G4 867 Mhz und möchte meinen Epson Stylus 1290 (via USB Anschluß) PostScript-fähig machen. Habe mir die Epson StylusRip Postscript Software Version 4.40 (Disk Vol. 1.6) zugelegt und nach erfolgreicher Installation treten die Probleme ein.
    Nach dem erstmaligen Starten des STYLUSRIP Servers, öffnet er das Fenster (Einstellungen für die Druckerverbindung). Dort kann er meinen eingeschalteten Drucker nicht finden (obwohl ich ohne Postscript problemlos drucken kann).
    Was mache ich falsch bzw. was habe ich da übersehen?
    Über Hilfe würde ich mich freuen.
    Schöne Grüße
    ganbate
     
  2. friedrich

    friedrich New Member

    Hast Du möglicherweise das Kontrollfeld Local Talk Bridge angeschaltet?
     
  3. ganbate

    ganbate New Member

    Danke für den Tip, jedoch "Local Talk Bridge" kann ich unter den Kontrollfelder nicht finden.
    Meinst Du etwa "Apple Talk" bzw. "Nur Remote access" und "Remote only".
    Es steht zur Zeit auf "Nur Remote access", auf "Remote only" läßt es sich nicht schalten, springt sofort wieder auf "Nur Remote accesss" um. Wahrscheinlich weil ich meine DSL Verbindung über Ethernet (Netzwerk) laufen lasse, habe kein ISDN.
     
  4. friedrich

    friedrich New Member

    Nee, Local Talk Bridge ist nicht standardmäßig installiert und dafür zuständig, daß man, wenn man in einem Ethernet arbeitet, auch auf seinen lokalen Drucker zugreifen kann, was an sich nicht geht, weil man ja im Ethernet und nicht im Lokal Talk-Netzwerk ist.

    Ich hatte diese Bridge mal drin und konnte wie Du den Epson mit dem Stylus Rip nicht finden - ein halbes Jahr lang kam ich nicht dahiter, auch Epson wußte keinen Rat.
     

Diese Seite empfehlen