Erfahrungen Heidelberg Linoscan 1200...

Dieses Thema im Forum "Software" wurde erstellt von maniac, 27. März 2003.

  1. maniac

    maniac New Member

    ... und kalibrierung?

    Habe den heute gebraucht gekauft und der Scannt alles andere als schön!
    Der hat überall so blaue flecken drin! Jetzt ist die Frage, ob das nochmal zu beheben ist, also mit software, oder Hoffnungslos ist!

    Irgendwelche Erfahrungen oder Tipps?
     
  2. petervogel

    petervogel Active Member

    hi,
    habe den linoscan 1800 und der scannt ohne flecken;-)

    gebraucht gekauft; naja, hoffe du hast keinen defekten scanner angedreht bekommen.
    macht er das bei aufsicht und durchlicht oder nur bei einer scanart?
    ruf mal beim support an und frage am besten die leute dort:
    tel: 0241-705250

    ansonsten könntest du mal eine neue kalibrierung machen mit den it8 aufsichts und durchsichtsvorlagen, um frische profile anzulegen. die musst du einscannen und dann mit scanopen neue profile berechnen lassen, die du dann in den colorsync ordner legst. dann kannst du sie in linocolor auswählen.

    peter
     
  3. maniac

    maniac New Member

    Macht er meiner bisherigen Erfahrung bei allen Vorlagen im 4-farbigen bereich! Bei glänzenden stärker als bei matten.

    Ich denke, das macht er in bildpartieen, die nicht auf die glasscheibe gepresst sind, also etwas "abheben".

    Das ist dann wohl Hardware-mässig bedingt, oder? Kann man da irgendwie abhilfe schaffen? Woran kann's wirklich liegen?
     
  4. maniac

    maniac New Member

    HILFEEEEEE!
     
  5. tarzaaan

    tarzaaan New Member

    Mit welchem Scanprogramm arbeitest denn Du? LinoColor?

    Falls es LinoColor ist: Anfangs hatte ich mich auch immer über die Vorschau gewundert, die in dem Programm auf dem Bildschirm angezeigt wird - die Ergebnisse in Photoshop betrachtet waren aber alle gut - ich weiß nur nicht mehr, wie man das ausschaltet...

    Falls es das noch nicht sein sollte - vielleicht kannst Du die "blauen Flecken" mal genauer beschreiben... (das könnten nicht zufällig Moiree-Effekte sein?)

    Gruß, tarzaaan.
     
  6. petervogel

    petervogel Active Member

    hi manic,
    kannst du mir mal so einen scan als jpg datei schicken? oder ins netz stellen? ich kann mir nämlich darunter schwer was vorstellen, blaue flecken.
    deine theorie mit der luft kannst du ja ganz einfach testen, indem du ein foto nimmst und dieses beim scannen beschwerst, so dass es absolut plan liegen sollte.
    aber sinn macht das wenig, denn diese stellen sollten eher ein wenig unschärfer sein als der rest des scans, aber nicht blau.
    welche version von linocolor benutzt du denn? du könntest dir eine demo version von silverfast für dein gerät ziehen und sehen, ob es damit auch blaue flecken gibt.
    wie gesagt, ein beispielbild würde helfen.
    ich habe meinen linoscan 1800 jetzt etwa ein jahr lang und das einzige problem, das ich ab und zu mal habe sind leichte newton ringe. dies tritt aber nur bei 4x5" inch dias auf, da diese durch die grösse des formats oftmals in der mitte das glas leicht touchieren, obwohl sie in scanrahmen liegen. ist auch nur an tagen mit sehr hoher luftfeuchtigkeit der fall.
    peter
     

Diese Seite empfehlen