Erfahrungen USB-WebCam mit iChat

Dieses Thema im Forum "Hardware" wurde erstellt von jonez, 12. Februar 2004.

  1. jonez

    jonez New Member

    Hallo!

    Hat jemand eine USB-WebCam mit iChat-AV-Videokonferenzen am laufen und kann mir sagen, wie vor allem die Bildrate (rucktelt's?) ist und die sonstigen Erfahrungen?

    Marke, Modell, Preis?

    Vielen Dank!
     
  2. D_Stahl

    D_Stahl Active Member

    Habe meine Philips zum laufen bekommen (mit Treiber von IOXpert).
    Die Qualitäz ist annehmbar (solange man kein iSight zum direkten Vergleich hat:crazy: )
    Das Bild ist ein bisschen kriselig und bei schnellen Bewegungen zieht es Streifen. Aber man kann damit leben.
     
  3. jonez

    jonez New Member

    Danke!

    Was kostet der Treiber von IOXpert?

    Und:
    Weiß jemand den Unterschied zwischen Logitech QuickCam Pro 4000 und QuickCam Zoom ?
     
  4. D_Stahl

    D_Stahl Active Member

    War irgendwas mit $19,--
     
  5. jonez

    jonez New Member

    Hat jemand die...

    - Logitech QuickCam for Notebooks Pro
    - iBot (mit Firewire)
    - iFire (mit Firewire)

    ?
     
  6. lemming

    lemming New Member

    Ich hab die uralt QuickCam Express. Noch von meiner Dose. Allerdings noch gar ned probiert wie ich die für Panther zum laufen bekomme.
     
  7. jonez

    jonez New Member

    ich habe heute die Logitech QuickCam for Notebooks PRO bekommen.

    schön verpackt übrigens... die cam sieht gut aus, ist etwas kleiner als ein handy (auch diese format) und hat an der einen seite metall. nur die ärmchen zum festhalten am notebook-schirm sind etwas spillerig, aber das system, wie man sie zusammenklappt, ist genial.

    ich mußte mir die logitech-treiber bei versiontracker runterladen (treiber für mac os 9 ist übrigens dabei) und dann iChatUSB installieren (vorher APE). dann iChatAV gestartet und... gestaunt. absolut gute bildqualität, ich würde sagen, sogar ähnlich der iSight! auch die framerate ist flüssig, ich finde, auch da ist die iSight nicht viel besser. das bild ist höchstens manchmal etwas zu hell.

    die kamera hat keinen autofocus. der schärfebereich ist aber recht tief, so daß rumwackeln vor dem monitor nichts ausmacht.
    ein gutes mikrofon ist eingebaut.

    das beste: sie funktioniert auch in iMovie 4! ich kann damit wie mit einer DV-kamera aufnehmen. die qualität ist auch hier ordentlich.

    also: empfehlung, wenn man nicht soviel geld für eine iSight ausgeben will oder kann. die kosten für iChatUSB sind aber hinzuzurechnen, und ob iChatUSB in zukunft bei jeder neuen iChat-version funktionieren wird, ist nicht ganz sicher.
     
  8. D_Stahl

    D_Stahl Active Member

    Danke für die Info.
     
  9. ekaat

    ekaat ich bin auf dem sofa

    moin, das würde mich mal näher interessieren: ich hab eine philips toyoupro, und hab das mit der demo von iox probiert, die camera reagiert aber nicht:confused:
     
  10. morty

    morty New Member

    hi, was hat der ganze spaß dann jetzt zusammen gekostet ?
     
  11. D_Stahl

    D_Stahl Active Member

    @ekaat

    Wenn ich die Cam einstöpsle, meldet sich der Treiber und fragt ob ich den Registrierungscode ingeben will.
    Das ganze hat bei mir auch nicht beim ersten mal geklappt.
    Hast Du vielleicht noch den iChat USB Cam Treiber installiert? Den mußt Du runterwerfen.
     
  12. ekaat

    ekaat ich bin auf dem sofa

    danke für den tipp, probiere ich am wochenende mal :)
     
  13. morty

    morty New Member

    hi, was hat der ganze spaß dann jetzt zusammen gekostet ?
     
  14. D_Stahl

    D_Stahl Active Member

    @ekaat

    Wenn ich die Cam einstöpsle, meldet sich der Treiber und fragt ob ich den Registrierungscode ingeben will.
    Das ganze hat bei mir auch nicht beim ersten mal geklappt.
    Hast Du vielleicht noch den iChat USB Cam Treiber installiert? Den mußt Du runterwerfen.
     
  15. ekaat

    ekaat ich bin auf dem sofa

    danke für den tipp, probiere ich am wochenende mal :)
     
  16. ekaat

    ekaat ich bin auf dem sofa

    so, ich hab jetzt alles mögliche probiert, bekomme die camera aber nicht zum laufen (Philipps TouYouPro) sie läuft unter os9, jaguar aber nicht unter panther, wenn sie eingesteckt ist behindert sie sogar das hochfahren des systems, bzw btv-pro btw. ichat hüpft nur in der leiste rum, startet aber nicht. die cam bekommt offensichtlich auch keinen strom vom usb-port.

    bevor ich mit dem experimentieren angefangen hatte, leuchtete noch die rote lampe. :confused:
     
  17. jonez

    jonez New Member

    @ ekaat

    was hast du für einen mac? bei einigen gibt es offensichtlich nicht ganz genügend spannung/strom am USB-port (z.b. iBook 700 combo, Alu-Powerbook).
     
  18. ekaat

    ekaat ich bin auf dem sofa

    nein, das kann es nicht sein (ti-book 400), weil es doch unter jaguar funktioniert und zuerst auch noch unter panther zumindest das mikro der kamera mit ichat, aber dann hab ich ichat usb uns ioxpert installiert und dann ging nix mehr. ichat usb hab ich wiedr deinstalliert. ich vermute, dass noch irgendeine datei probleme macht, aber bloß welche?
     
  19. jonez

    jonez New Member

    wenn du iChatUSB installierst, dann mußt du vorher den APE (application enhancer) installieren... der ist vielleicht noch da?

    @ morty

    die cam gibt es gerade besondern günstig bei shoppingfever.de -> etwa 70 euro mit versandkosten
     
  20. ekaat

    ekaat ich bin auf dem sofa

    also, ich gebe jetzt auf, zuletzt hatte es kurz funtioniert, nachdem ich ichatusb und den neusten ale installiert hatte, aber die kamera war sowas von träge und dann kam beim nächsten aufruf die hinweis, dass ich ichatusb schon 7 tage benutze und blah. jetzt geht es nicht mehr und ich bin nicht bereit da jetzt geld zu investieren und dann ist das ganze doch zu langsam. ich werde die cam bei ebay verticken und mir vielleicht eine ichat kaufen.

    trotzdem vielen dank @all für die hilfe.:)
     

Diese Seite empfehlen