Ernstes Problem mit CarbonCopyCloner

Dieses Thema im Forum "Hardware" wurde erstellt von macmercy, 26. August 2002.

  1. macmercy

    macmercy New Member

    Ich wollte von 10.2 aus mit mit der aktuellen CCC Version auf FW-HD ein Klon erstellen (schon -zig mal unter 10.1.5 gemacht). Wähle also eine Partition auf der FW-HD aus, gebe mein Passwort ein (Schloss öffnet) und nach Klick auf Start sagt CCC:

    Sie haben ein falsches Passwort eigegeben.

    Dast ist mein normales Admin-Passwort (nicht Root). Start mit 10.2-CD und zurücksetzen des PW brachte auch nix. jemand 'ne Idee?
     
  2. macixus

    macixus Hofrat & Traktorist

    Vielleicht ist der CCC noch nicht 10.2 ready?
     
  3. timmra

    timmra New Member

    Genau so ist es!
     
  4. Ist ein Bug. Geht nur mit Apple Software Restore. (Einst sndryczuk, dann virtual blabla).
     
  5. morty

    morty New Member

    kann man auch nicht kopieren, wenn man auf ner anderen partition mit X.1.5 gestartet ist ?
    das sollte doch gehen, wenn er noch ein Rettungssystem haben sollte, oder ?

    gruß morty
     
  6. macmercy

    macmercy New Member

    Doch - das geht.

    Unschöner Nebeneffekt: Da 10.1.5 noch OS 9 zugelassen hat (nicht nur Classic) ist der Boot-Screen jetzt gemischt: Klassisches Mini-Mac-Icon - darunter das drehende Zahnrad von 10.2 in einem kleinen weißen fenster. Ansonsten alles ok.
     
  7. macmercy

    macmercy New Member

    Ich wollte von 10.2 aus mit mit der aktuellen CCC Version auf FW-HD ein Klon erstellen (schon -zig mal unter 10.1.5 gemacht). Wähle also eine Partition auf der FW-HD aus, gebe mein Passwort ein (Schloss öffnet) und nach Klick auf Start sagt CCC:

    Sie haben ein falsches Passwort eigegeben.

    Dast ist mein normales Admin-Passwort (nicht Root). Start mit 10.2-CD und zurücksetzen des PW brachte auch nix. jemand 'ne Idee?
     
  8. macixus

    macixus Hofrat & Traktorist

    Vielleicht ist der CCC noch nicht 10.2 ready?
     
  9. timmra

    timmra New Member

    Genau so ist es!
     
  10. Ist ein Bug. Geht nur mit Apple Software Restore. (Einst sndryczuk, dann virtual blabla).
     
  11. morty

    morty New Member

    kann man auch nicht kopieren, wenn man auf ner anderen partition mit X.1.5 gestartet ist ?
    das sollte doch gehen, wenn er noch ein Rettungssystem haben sollte, oder ?

    gruß morty
     
  12. macmercy

    macmercy New Member

    Doch - das geht.

    Unschöner Nebeneffekt: Da 10.1.5 noch OS 9 zugelassen hat (nicht nur Classic) ist der Boot-Screen jetzt gemischt: Klassisches Mini-Mac-Icon - darunter das drehende Zahnrad von 10.2 in einem kleinen weißen fenster. Ansonsten alles ok.
     
  13. macmercy

    macmercy New Member

    Ich wollte von 10.2 aus mit mit der aktuellen CCC Version auf FW-HD ein Klon erstellen (schon -zig mal unter 10.1.5 gemacht). Wähle also eine Partition auf der FW-HD aus, gebe mein Passwort ein (Schloss öffnet) und nach Klick auf Start sagt CCC:

    Sie haben ein falsches Passwort eigegeben.

    Dast ist mein normales Admin-Passwort (nicht Root). Start mit 10.2-CD und zurücksetzen des PW brachte auch nix. jemand 'ne Idee?
     
  14. macixus

    macixus Hofrat & Traktorist

    Vielleicht ist der CCC noch nicht 10.2 ready?
     
  15. timmra

    timmra New Member

    Genau so ist es!
     
  16. Ist ein Bug. Geht nur mit Apple Software Restore. (Einst sndryczuk, dann virtual blabla).
     
  17. morty

    morty New Member

    kann man auch nicht kopieren, wenn man auf ner anderen partition mit X.1.5 gestartet ist ?
    das sollte doch gehen, wenn er noch ein Rettungssystem haben sollte, oder ?

    gruß morty
     
  18. macmercy

    macmercy New Member

    Doch - das geht.

    Unschöner Nebeneffekt: Da 10.1.5 noch OS 9 zugelassen hat (nicht nur Classic) ist der Boot-Screen jetzt gemischt: Klassisches Mini-Mac-Icon - darunter das drehende Zahnrad von 10.2 in einem kleinen weißen fenster. Ansonsten alles ok.
     
  19. macmercy

    macmercy New Member

    Ich wollte von 10.2 aus mit mit der aktuellen CCC Version auf FW-HD ein Klon erstellen (schon -zig mal unter 10.1.5 gemacht). Wähle also eine Partition auf der FW-HD aus, gebe mein Passwort ein (Schloss öffnet) und nach Klick auf Start sagt CCC:

    Sie haben ein falsches Passwort eigegeben.

    Dast ist mein normales Admin-Passwort (nicht Root). Start mit 10.2-CD und zurücksetzen des PW brachte auch nix. jemand 'ne Idee?
     
  20. macixus

    macixus Hofrat & Traktorist

    Vielleicht ist der CCC noch nicht 10.2 ready?
     

Diese Seite empfehlen