erste installation an neuem G4??????????

Dieses Thema im Forum "Hardware" wurde erstellt von typneun, 4. September 2002.

  1. typneun

    typneun New Member

    hallo erstmal!

    sagt mal "hello" zu meinem neuen G4 dual-giga-hertz - oh, sieh an: er lächelt und winkt zurück! ;-)

    ein problem hab ich allerdings: beim installieren der software restore cd ist er mir doch glatt beim senden der daten an apple hängen geblieben. dabei habe ich erst eine von insgesamt 4 (VIER!) cds zum installieren.

    komisch ist: jaguar läuft jetzt, classic ist auch drauf, allerdings ist halt nix partitioniert, und ich hab hier noch 3 cds rumliegen, die ich noch nicht installiert habe. weiss jemand rat? starte ich nochmal bei der ersten cd mit taste c? oder gleich mit osx-installation? keine ahnung!
     
  2. MacELCH

    MacELCH New Member

    Gartuliere erstmal zum Doppelherz.

    Warum hast Du nicht einfach die X Installations CD genommen ? Du brauchst die Software Restore CD gar nicht.

    Gruß

    MacELCH
     
  3. typneun

    typneun New Member

    Danke!

    :-D habs mir fast gedacht! hab ihn einfach mal eingeschalten und dann kam die meldung "restore cd 1 einlegen". ICH DEPP! jez mach ichs richtig... läuft grade. bin nämlich mitm alten im netz, parallel...
     
  4. macixus

    macixus Hofrat & Traktorist

    Pustekuchen ELCH - dachte ich auch beim iBook, beim eMac und beim iMac...Er "frisst" aber beim ersten Start keine CDs ausser zunächst den Software-Restore-CDs. Erst wenn die alle drauf sind. kann man die 9.x und/oder X-CD nehmen und partitionieren/initialisieren...

    Oder gibt's einen Trick, den ich nicht kenne?
     
  5. typneun

    typneun New Member

    bingo, da gings mir doch genauso. doof, wa?
     
  6. Ganimed

    Ganimed New Member

    Hi und Glückwunsch zum neuen Mac!
    Würde mich mal interessieren, wie der 1000er so lärmtechnisch liegt, da der 867er oftmals als Krachmaschine beschrieben wird.
    Gruß Ganimed
     
  7. macixus

    macixus Hofrat & Traktorist

    Nee nee, doof erst, wenn uns einer sagt, wie er das hingekriegt hat ;-)
     
  8. MacELCH

    MacELCH New Member

    OS X CD kopiert und von dieser per C Taste drücken gestartet, dann ging es. Ich habe es auf eine mangelhafte CD geschoben, die beim IBook beigelegt wurde. Von den 5 CD's konnte ich nur 2 mounten, die Software Restore 1 konnte ich nicht verwenden, erst nachdem ich sie kopiert habe wurde sie erkannt, genauso erging es mir mit der OS X Installations CD, ich glaube 10.1.4 war drauf.

    Falls Du allerdings direkt von der X CD per c-Tastendruck starten kannst, verstehe ich nicht warum es nicht gehen soll ???

    Gruß

    MacELCH

    P.S. Partitionieren nicht vergessen, falls Du dies machen wolltest
     
  9. macixus

    macixus Hofrat & Traktorist

    s ja auch nicht. Aber weder mit der beigelegten 10.1.5-CD noch von der beigelegten 9.2.2-CD noch von der Jaguar-CD konnte ich starten. Erst nachdem die 5 Software-Restore-CDs aufgenudelt waren, ging's...(übrigens gelang es auch nicht, nach der Restore-CD 1 die Installation abzubrechen. Also nur alles oder nichts...).

    Äh, X-CD kopieren...wie denn, wenn man nicht wie du 5 Macs mit Brenner rumstehen hat? ;-)
     
  10. MacELCH

    MacELCH New Member

    Ich weiß, ein anderer hätte das IBook in die Ecke geschmissen und hätte es wieder Retour geschickt, dabei lag es nur an den CD's. Witzigerweise konnte das Pismo die CD lesen, da ich einen externen FW Brenner habe, habe ich sie einfach auf eine CD-RW kopiert und fertig war die Geschichte.

    Gruß

    MacELCH
     
  11. typneun

    typneun New Member

    also ich muss sagen: ICH persönlich kann diesem chor "UUUUAAAAAHHH, ist der laut" nicht ganz zustimmen. er KANN laut werden, wenn der prozessor stark belastet ist.

    wenn dies nicht der fall ist, dann schnurrt er wie ein braver jaguar ;-)

    allerdings: ich hab den mac erst seit ein paar minütchen in meinem besitz: vielleicht erzähl ich euch morgen was anderes! ;-)
     
  12. Ganimed

    Ganimed New Member

    Würde mich echt interessieren, da ich auch mit dem 1Ghz x2 liebäugle.
    ... weil abgehen muß er ja wie die Post (war keine Beleidigung :)
     
  13. typneun

    typneun New Member

    hallo erstmal!

    sagt mal "hello" zu meinem neuen G4 dual-giga-hertz - oh, sieh an: er lächelt und winkt zurück! ;-)

    ein problem hab ich allerdings: beim installieren der software restore cd ist er mir doch glatt beim senden der daten an apple hängen geblieben. dabei habe ich erst eine von insgesamt 4 (VIER!) cds zum installieren.

    komisch ist: jaguar läuft jetzt, classic ist auch drauf, allerdings ist halt nix partitioniert, und ich hab hier noch 3 cds rumliegen, die ich noch nicht installiert habe. weiss jemand rat? starte ich nochmal bei der ersten cd mit taste c? oder gleich mit osx-installation? keine ahnung!
     
  14. MacELCH

    MacELCH New Member

    Gartuliere erstmal zum Doppelherz.

    Warum hast Du nicht einfach die X Installations CD genommen ? Du brauchst die Software Restore CD gar nicht.

    Gruß

    MacELCH
     
  15. typneun

    typneun New Member

    Danke!

    :-D habs mir fast gedacht! hab ihn einfach mal eingeschalten und dann kam die meldung "restore cd 1 einlegen". ICH DEPP! jez mach ichs richtig... läuft grade. bin nämlich mitm alten im netz, parallel...
     
  16. macixus

    macixus Hofrat & Traktorist

    Pustekuchen ELCH - dachte ich auch beim iBook, beim eMac und beim iMac...Er "frisst" aber beim ersten Start keine CDs ausser zunächst den Software-Restore-CDs. Erst wenn die alle drauf sind. kann man die 9.x und/oder X-CD nehmen und partitionieren/initialisieren...

    Oder gibt's einen Trick, den ich nicht kenne?
     
  17. typneun

    typneun New Member

    bingo, da gings mir doch genauso. doof, wa?
     
  18. Ganimed

    Ganimed New Member

    Hi und Glückwunsch zum neuen Mac!
    Würde mich mal interessieren, wie der 1000er so lärmtechnisch liegt, da der 867er oftmals als Krachmaschine beschrieben wird.
    Gruß Ganimed
     
  19. macixus

    macixus Hofrat & Traktorist

    Nee nee, doof erst, wenn uns einer sagt, wie er das hingekriegt hat ;-)
     
  20. MacELCH

    MacELCH New Member

    OS X CD kopiert und von dieser per C Taste drücken gestartet, dann ging es. Ich habe es auf eine mangelhafte CD geschoben, die beim IBook beigelegt wurde. Von den 5 CD's konnte ich nur 2 mounten, die Software Restore 1 konnte ich nicht verwenden, erst nachdem ich sie kopiert habe wurde sie erkannt, genauso erging es mir mit der OS X Installations CD, ich glaube 10.1.4 war drauf.

    Falls Du allerdings direkt von der X CD per c-Tastendruck starten kannst, verstehe ich nicht warum es nicht gehen soll ???

    Gruß

    MacELCH

    P.S. Partitionieren nicht vergessen, falls Du dies machen wolltest
     

Diese Seite empfehlen