Erweiterungen Ein/Aus Error

Dieses Thema im Forum "Software" wurde erstellt von Wolli, 15. Oktober 2000.

  1. Wolli

    Wolli New Member

    Wenn ich das Kontrollfeld "Erweiterungen Ein/Aus" aufrufe, kriege ich nur "Fehler 2" zu sehen...
    Hat jemand eine Ahnung woran das liegen könnte?

    Ich arbeite mit einem iMac 333 und OS 9.0.4

    Thx Wolli
     
  2. macixus

    macixus Hofrat & Traktorist

    Versuche mal einen Neustart Deines Mac und halte die Hochstelltaste (= die Taste oberhalb der ctrl-taste) gedrückt, bis auf dem Bildschirm die Meldung "Sytemerweiterungen deaktiviert" erscheint. Jetzt kannst Du die Taste loslassen und warten, bis Dein "normaler" Schreibtischhintergrund zu sehen ist (keine Sorge, wenn das Schreibtischdruckersymbol durchgestrichen ist).
    Jetzt das Kontrollfeld "Erweiterungen ein/aus" aufrufen (im Sytemordner, dort im Ordner Kontrollfelder). Du wirst sehen, daß Deine Systemerweiterungen aktualisiert werden. Dann "oben" im Aufklappmenü "MacOS Standard" auswählen, danach "unten" im Kontollfeld "Neustart".
    Jetzt startet Dein Mac neu mit dem MacOS (ohne "fremde" Systemerweiterungen) - und hoffentlich ohne Fehlermeldung. Jetzt sollte also alles normal sein und alles laufen.
    Jetzt im Kontrollfeld "Erweiterungen ein/aus" Deine Einstellungen "oben" im Ausklappmenü wählen (heißt "Meine Einstellungen" oder wie auch immer Du sie genannt hast). Wieder Neustart. Wenn jetzt Fehlermeldung kommen sollte, dann liegt ein Konflikt mit einer Deiner (nicht Apple-) Systemerweiterungen vor. Dann hilft nur, "fremde" Systemerweiterungen auszuschalten - Neustart - (wenn ohne Fehlermeldung wieder einschalten) und die nächste "fremde" ausschalten usw. usw. bis Du den Störenfried hast. Dann nach einem Update im Internet suchen oder rausschmeißen, wenn nicht "lebensnotwendig" für Deine Arbeit mit dem Mac.
    Viel Spaß - ich denke aber, daß erstgenannte Hilfsmittel helfen und Dir die Ein-/Ausschalterei erspart bleibt.
     
  3. RALF

    RALF New Member

    Hatte das gleiche Problem und habe gerade einen Tipp gelesen, der bei mir wunderbar funktioniert.
    Einfach die Speicherzuteilung für das Kontrollfeld Erw.Ein/Aus erhöhen:

    Kontrollfeld markieren, Menü "Datei", Information, Speicher -> höheren Wert eingeben
     

Diese Seite empfehlen