Es hat sich was verändert...

Dieses Thema im Forum "Software" wurde erstellt von Zerwi, 27. August 2001.

  1. Zerwi

    Zerwi Wiederhergestellt

    Wenn ich mal an die letzten Monate zurückdenke, da war hier nur Smalltalk angesagt, keine Probleme, "Apple Heile Welt". Jeder laberte nur rum und freute sich an den Problemen, die die Wintel-Welt so hat. Und jetzt? Jeder kotzt nur noch ab, Bugs, Probleme, Inkompatibilitäten (schwieriges Wort - maiden, hab ich's richtig geschrieben?). Fast wie in einem Win-Forum.
     
  2. spock

    spock New Member

    Danke APPLE ! - endlich wieder Diskussionsstoff fürs Forum; war schon richtig langweilig hier.....
     
  3. dmerth

    dmerth Member

    wenn alles funktioniert wirds langweilig, waren wir zu verwöhnt?

    dmerth
     
  4. Zerwi

    Zerwi Wiederhergestellt

    Langeweile kann aber sooo schön sein!
     
  5. McMuehleck

    McMuehleck New Member

    Hai Zerwi,

    wobei aber nicht alle Probleme mit dem 9.2.1. haben!
    Bei mir lief (und läuft) das ganze absolut Problemlos!!! (G4/400, Gigabit)
    Hattes Du nicht von der CD gebootet vor dem Update?
     
  6. samoth

    samoth New Member

    ja ich könnte so richtig schön lang abkotzen das ich idiot jeden update mist mitmache .-((

    viel geht ne mehr, echt die dose läßt grüßen.
     
  7. Olley

    Olley Gast

    hey ich habs so gemacht wie in der readme beschrieben (cd booten) und es läuft bei mir gut (ibook,g3 500, 10gb, 320mb).
    aber was ist mit den eindeutigen fehlern des update die hier beschrieben werden?
    Olley
     
  8. lucfish

    lucfish New Member

    gegen die langeweile instaliere ich gelegentlich pc-ram in meinen mac, das ist spanung pur, entweder läuft er oder begint zu rauchen. bis jetzt hate ich aber glück und mein ram ist billiger als der mac selber
     
  9. McMuehleck

    McMuehleck New Member

    Hi lucfish,

    sei aber vorsichtig mit so nem billigen Ram!!!
    Hatte dies auch versucht und mir meinen Systemordner zerschossen!!
    Brauchte 3-4 Tage bis die Kiste wieder lief!!
     
  10. Piranha

    Piranha New Member

    ich hab mich ebenfalls genau ans readme gehalten...auch akiems ausführliches protokoll hab ich beachtet...1 Tag lang liefs wunderbar, heute hat sich 9.2.1 aus dem staub gemacht... ich hoffe ja so auf OS X 10.1
     
  11. lucfish

    lucfish New Member

    weiss ich doch
    ein back-up wäre ja bei mir zur hand. lieber einmal zuviel als das andere.
    aber hezliches beileid bei deinem systemordner.
     
  12. Zerwi

    Zerwi Wiederhergestellt

    Gleiche Maschine, nach Readme vorgegangen...nach ca. 1 Tag kamen die ersten Probs. Nicht tragisch (keine Super-GAU's wie bei anderen), aber nervig. Das ist einfach nicht das, was ich von der Apfelfirma erwarte, denn dann kann ich ja gleich M$ nehmen.
     
  13. alfa

    alfa New Member

    ich habe leider nur 9.0.4 ;-)
     
  14. fipz

    fipz New Member

    Probleme gibts doch nur, wenn das System nicht sauber ist. Ich habe 300 Macs unter meinen Fittichen und alles funktioniert problemlos.
    Man muss einfach das System so schlank wie möglich halten. Systemerweiterungen und Kontrollfelder, welche nicht gebraucht werden, sind zu löschen.
    Es ist mir wirklich ein Rätsel, wieviele Probleme in diversen Foren auftauchen.
     
  15. SRALPH

    SRALPH New Member

    .....Ich habe 300 Macs unter meinen Fittichen ..... man oh man,soooooooo viele mac's auf einem haufen,wo arbeitest du?
    RALPH
     

Diese Seite empfehlen