es macht keinen spass mehr

Dieses Thema im Forum "Hardware" wurde erstellt von mikropu, 5. Februar 2003.

  1. mikropu

    mikropu New Member

    *achtung: hier wird gejammert!*

    ich verliere die lust an osX, und stelle eine richtige hassliebe an mir fest.

    Es ist das jahr 2003 und nicht auch nur ein internetzbrauser stellt mich zufrieden - alle haben ihre mängel, hakeln rum und stürzen doof ab.
    Desweiteren durchschaue ich osX´ eigenleben nicht; es macht was es will, ist mal grottenlahm, dann wieder flott etc., dauer strandball....)
    Und immer so daß ich keinen plan habe warum sich das alles so verhält.
    (trotz täglich macwelt-forum, google-recherchen usw.)

    Ist mein g4 400 zu lahm? Liegt es daran?
    ich meine, wie oft soll ich osX denn noch installieren um dann doch wieder die gleichen probleme zu bekommen?

    Mir ist´s ein rätsel, echt wahr, dabei gefällt mir osX doch eigentlich recht gut. (wenn´s fein läuft)

    ich weiß daß beiträge dieser art oft zu *gähn* antworten führen .... dann gähnt mal los. ;I

    putte
     
  2. Schneebi

    Schneebi Ort: Zürich CH

    hi,

    *gähn* aber nur weil ICH müde bin... :)

    Ich selber habe auch ein G4 400 und X installiert, aber ich kann mich soweit nicht beklagen. Sicher, ich hätte auch gern eine schnellere Maschine, aber was solls, zum Arbeiten brauch ich eh nicht viel Performance, also, Scheiss drauf... Ich verstehe natürlich schon, dass X träger als 9 ist, aber vielleicht war man mit 9 einfach zu verwöhnt!?! Zudem habe ich wirklich nicht das Gefühl, dass mein Rechner langsamer wird, ausser wenn ich iMovie3 installiert habe und ein Projekt bearbeiten möchte :)

    Ich bin mir sicher, dass mir X auch nicht gefallen würde, wenn's nicht fein laufen würde.

    Zum Schluss noch so ein richtiges *Gääääähnn*, weil ich immer noch müde bin...und damit du zufrieden bist :)

    Gruss Schneebi
     
  3. mikropu

    mikropu New Member

  4. munxar

    munxar New Member

    So gings mir auch mal. Aber das Problem und die größte Umstellung für mich war, dass ich nix mehr zu basteln hatte. Nach meinen Erfahrungen ist es besonders ratsam nichts zu tunen. Ging (fast) immer in die Hose. Außerdem nicht so viel kleine sch.... Progies die irgendwo eine Kernelextension oder ein Application Service installieren, das Zeug zieht den Rechner furchtbar in den Keller. Ich hab nen G4 / 350 und ein PB auf den Dingern läufts seit 10.2.X einwandfrei. Nur im gemischten Netzwerk Win-Mac krieg ich manchmal eine Kernelexeption wenn ich auf Rechner mit tailändischem Win XP zugreife ( denke das ist ein Bug ). Mein Tip: einfach nix rumfummeln ein Pfund Speicher und die Kiste schnurrt.

    so long
    Munx
     
  5. mikropu

    mikropu New Member

    Das mit dem "nix rumfummeln" werde ich nun auch befolgen. (habe x seit 2 tagen wieder neu aufgespielt).

    Aber schon jetzt, nach 2 tagen ohne fummeln, geht der scheiss wieder von vorn los. Ein chimera der dauernd abstürzt, oder aber bis zu 98% CPU braucht (ohne viele tabs oder so), kernel-panic durch xNap...

    achja, 748mb RAM sind drinn´.

    putte
     
  6. systemdk

    systemdk New Member

    s echt weggeschmissen. war mir nie klar ob das jetzt ein psycho-sozialer headfuck der enorm lustigen art war oder ob's wirklich um irgendwelche scheiß selbstgebastelten tools ging. egal, öfter mal wieder kiste stehen lassen und raus auf die strasse...
     
  7. mikropu

    mikropu New Member

    huch???
     
  8. systemdk

    systemdk New Member

    lies noch mal durch, slapstick vom feinsten. (thread hängt irgendwo am 22.01. fest, glaub ich...)
     
  9. mikropu

    mikropu New Member

    jetzt versteh´ich ..... hihihihihhi .... eigentlich tatsächlich wie slapstick. hrhr :)))

    putte
    ;)
     
  10. systemdk

    systemdk New Member

    war damals echt nahe dran zu fragen, ob, wenn man den source-code rückwärts compiled, die datenstruktur einer ogg-vorbis-datei abgebildet wird, welche einen black-sabbath song enthält...
     
  11. mikropu

    mikropu New Member

    LOL! Dein humor gefällt mir gut ....

    Ich frag mich schon auch selbst manchmal warum ich manchmal zum computer-nerd werd´. Das wollte ich nie, und kaufte mir deshalb einen mac.
    Aber .... pfffff.

    Super --> Safari braucht gerade, um mir ein einziges fenster zu zeigen, 94% cpu.

    HAHA!!! scheissdreck computerkramarschpferdkuhhundarschscheiss...
     
  12. Macfan

    Macfan New Member

    Hallo Putte,

    bei mir läuft Jaguar auf einem Cube mit 450 MGHZ ohne größere Probleme. Der einzige Grund, warum auf meinem Rechner 9 läuft, ist Quark. Meine Freundin macht ihre Flyers in Quark, ich TV-Programme für Tageszeitungen etc. Weil mich das Neuner so nervt (ich sach immer: sieht aus wie Ostblock, der Scheiß ...), friemel ich jetzt gerade in InDesign rum. Okay, die Rechteverwaltung läuft nicht so, wie sie sollte und andere Sachen fühlen sich anders an, als im 9er, aber alles in allem ist 10 einfach viel schöner. Und auch iMovie3 ist meiner Meinung nach, besser als sein Ruf.

    Gruß

    Thorsten
     
  13. mikropu

    mikropu New Member

    thorsten - osX ist auch wunderschön, und super angenehm.
    Aber was bring tmir das wenn´s nicht wirklich läuft?
    Warum sitze ich gerade hier, habe lediglich safari offen und verbrauche damit an die 90% cpu?
    (diesen blöden Process-Viewer habe ich nur an weil ich die gefühlte langsamkeit bestätigt haben wollte ...haha)

    putte
     
  14. colonel panic

    colonel panic New Member

    Ich habe 50Mhz weniger und was soll ich sagen? Unter aller Kanone! (sagt man das heute noch so unter Jugendlichen?) ;-)
    Aber jammere ich rum? Nein, ich benutze OS9 ;-) Auch, weil ich dieses Ostblock-Design so mag. Aber man muss meinen Geschmack schon entschuldigen, ich bin halt nicht so ein toller Designer ;-)
     
  15. systemdk

    systemdk New Member

    ossi zum wessi: wir sind ein volk
    wessi zum ossi: wir auch
     
  16. kawi

    kawi Revolution 666

    Putte:
    Tust einem fast schon leid. Zumal hier so fast der selbe rechner steht und ich damit so gut wie kein einziges Problem hatte. hab mir EINMAL durch ne Beta was am system zerschossen. Clean Install gemacht und seitdem läuft der Jaguar rund (August/September).
    Ich weiß, bringt dich nicht weiter und schmerzt warscheinlich noch mehr das offenbare funktionieren auf anderen rechnern berichtet zu bekommen.
    Allerdings habe ich festgestelt das diverse Java orientierte Apps das system ins schlingern bringen. Limewire ist deswegen hier vonner Platte geflogen. hab ich noch während der Instalation abgebrochen. XNap ... das selbe.
    Hab mir jetzt geschworen das mir son Kram nicht auf die Platte kommt. Trau dem nicht - und bin auch gut gefahren damit. Aquisition läuft ab und zu. Ist zwar nicht zufriedenstellend, aber wenn ich was suche dann reichen mir kurze Stücke zum Samplen.

    Allerdings werd ich bei dir langsam den veerdacht nicht los das evtl auch ein defekter RAM baustein Ursache sein könte. Oder die Graka locker oder irgendwas in der art. mach mal auf die Kiste steck alles fest und probiers mal testweise ohne den ein oder anderen Stein (wenn du Möglichkeiten zum wechseln hast und durchs herausnehmen von einem nicht gleich auf 256 zurück fällst)
     
  17. maccie

    maccie New Member

    Arme putte,

    Ich jammere dann mal mit :-(((

    Ich habe meinen Jaguar vor drei Tagen neu aufgesetzt, weil die erste Installation immer wieder Kernelpaniken und unmotivierte Programmabstürze verursacht hatte. Jetzt zickt die alte Katze schon wieder rum. Ich kann maiden sehr gut verstehen, mail kann sich mal was merken oder nicht, ob ich mal 'ne mail senden oder empfangen kann, ist Glückssache? Kernelpanik hatte das Tier auch schon wieder. Chimi schmiert ab, safari (naja beta) auch, von iTunes und iChat gar nicht zu reden. Diverse Dienstprogramme wollen auch manchmal erst nach mehrmaliger Aufforderung.

    Ist mein 466er zu lahm? Bin ich zu blöd? Soll ich bei 9 bleiben? Was soll der ganze Mist?

    ich höre ja schon auf :))

    Morgen gehts wieder los, mal neues System aufsetzten :-((

    Mitleidensgrüße
    maccie

    Nix Heia safari©
     
  18. mikropu

    mikropu New Member

    der kawi :D

    Hmm .. hardware.
    Müsste mein os9 dann nicht auch schlingern? Im 9er läuft alles wie bisher.
    (= 4 abstürze pro tag ...hrhrhr;)

    Aber ich werde ihn trotzdem mal aufmachen und nachsehen.

    gute nacht
    putte
     
  19. mikropu

    mikropu New Member

    maccie! Das hört sich ja an wie bei mir!

    und: "Morgen gehts wieder los, mal neues System aufsetzten :-(("

    wenn das so weiter geht wirds bei mir wie bei freunden mit pc´s die ihr OS immer wieder mal neu aufspielen.
    Bisher sagte ich immer "hihi, ihr pc´lers und euer ständiges os-neuinstallieren..tsts".

    Diesen satz behalt ich nun lieber für mich.

    putte
     
  20. mikropu

    mikropu New Member

    Und diese scheiss ratlosigkeit ... unter os9 konnte ich alle probleme eingrenzen.
     

Diese Seite empfehlen