ethernet-verbindung lahmt

Dieses Thema im Forum "Software" wurde erstellt von marokko, 1. April 2003.

  1. marokko

    marokko New Member

    hallo
    ich habe einen g4 und einen power mac 7300 über ethernet Kabel an einen isdn-router (AT-ARI 130) angeschlossen.
    Das Netzwerk zwischen beiden macs funktioniert ganz ordentlich, die Verbindung ins Internet, vor allem das Abrufen und verschicken von mails dauert jedoch etwa 5mal so lange, wie bei dem windows rechner, der über eine fritz-Karte direkt am ntba angeschlossen ist.
    Die beiden macs sind über tcp/ip mit dem router verbunden.
    Im Apple System Profiler steht bei netzwerk : ethernet-integriert link-ein Typ-10Mbit und Duplex-halb. Kann das evtl daran liegen, dass eine schnellere Verbindung damit gar nicht möglich ist, oder liegt es an der software (internet explorer/outlook express)??????
    Kann mir vielleicht irgend jemand einen Rat geben?!!
    Vielen Dank im voraus

    marokko
     
  2. teorema67

    teorema67 New Member

    mal probehalber einen größeren Download von Apple (oder einem anderen gut funktionierenden Server). 8 bis 9 KB/sec sind Spitze bei ISDN. Wenn diese Geschwindigkeit erreicht wird, hat das langsame Abrufen von mails andere Gründe.

    Wie ist der Router konfiguriert? Hält er die Verbindung für einige Zeit ohne Aktivität aufrecht? Wenn nicht, wählt er bei jeder Aktion neu ein (was auch den Eindruck einer trägen Verbindung schafft)?

    Und ändert sich 'was, wenn nur einer der beiden Macs beim Surfen an dem Router hängt?
     
  3. MacGhost

    MacGhost Active Member

    Moin,

    an den 10MBit kann es nicht liegen denn das ist mehr als Deine ISDN Leitung jemals liefern kann.
    12x schneller isr schon das "normale" DSL 768 und das ist ein 3/4 MBit.
    Hast Du auf DHCP oder feste Adressen konfiguriert ?
    Auf jeden Fall sollte als DNS der ISDN Router im KF TCP eingetragen sein und besser noch der Deines Providers als zweiter Eintrag und bei Router Deine Routeradresse.

    Joern
     

Diese Seite empfehlen