Ethernetverbindung lahmt

Dieses Thema im Forum "Software" wurde erstellt von DBertelsbeck, 19. März 2003.

  1. DBertelsbeck

    DBertelsbeck New Member

    Ich habe eine Ethernet-Verbindung zwischen einem Amiga mit Samba und einem PowerMac G4 2*1,25 GHZ mit OSX.2.3. Die ist unerträglich langsam. Einlesen eines Verzeichnisses mit 638 Unterverzeichnissen dauert Stunden, wobei der Finder blockiert ist. (drehendes buntes Rad). Ist dann endlich alles eingelesen, wird im Finderfenster richtig die Anzahl und ein proportionaler Rollbalken gezeigt. Sobald ich eine Aktion in diesem Fenster mache, z.B. aktivieren oder scrollen oder ein Verzeichnis auswähle, dreht das Rad wieder und der Finder ist für mehrere Minuten (bis zu 20) blockiert, wobei deutlich die Festplatte am Amiga zu hören ist. Wer weiß Abhilfe ?
    Lege ich derweil eine CD/DVD ein, wird die nicht erkannt und kann demgemäß auch nicht mehr ausgeworfen werden. Abhilfe schafft hier nur ein oder mehrere Neustarts.
     
  2. VF

    VF New Member

    Hi, lässt Du vielleicht die Ordnergrössen berechnen?

    Weisst Du welches Protokoll du via Ethernet fährst und welche Geschwindigeit Dein Atari mir Ethernet kann?
     
  3. cleopatra

    cleopatra New Member

    soweit ich weiss, ist pcmaclan besser. obs aber schneller wird, weiss ich nicht.
    bei uns gabs ziemliche probleme mit samba, wegen resourcen.
    gruss cleopatra
     
  4. XYMOS

    XYMOS New Member

    ich wüsste net, das pcmclan aufm amige läuft ..,-)
     
  5. DBertelsbeck

    DBertelsbeck New Member

    KEINE Ordnergrößen
    Amiga (nicht Atari) Ethernet mit 10 mbit/s
     
  6. DBertelsbeck

    DBertelsbeck New Member

    KEINE Ordnergrößen
    Amiga (nicht Atari) Ethernet mit 10 mbit/s und SAMBA (smb)
     
  7. DBertelsbeck

    DBertelsbeck New Member

    Ich habe eine Ethernet-Verbindung zwischen einem Amiga mit Samba und einem PowerMac G4 2*1,25 GHZ mit OSX.2.3. Die ist unerträglich langsam. Einlesen eines Verzeichnisses mit 638 Unterverzeichnissen dauert Stunden, wobei der Finder blockiert ist. (drehendes buntes Rad). Ist dann endlich alles eingelesen, wird im Finderfenster richtig die Anzahl und ein proportionaler Rollbalken gezeigt. Sobald ich eine Aktion in diesem Fenster mache, z.B. aktivieren oder scrollen oder ein Verzeichnis auswähle, dreht das Rad wieder und der Finder ist für mehrere Minuten (bis zu 20) blockiert, wobei deutlich die Festplatte am Amiga zu hören ist. Wer weiß Abhilfe ?
    Lege ich derweil eine CD/DVD ein, wird die nicht erkannt und kann demgemäß auch nicht mehr ausgeworfen werden. Abhilfe schafft hier nur ein oder mehrere Neustarts.
     
  8. VF

    VF New Member

    Hi, lässt Du vielleicht die Ordnergrössen berechnen?

    Weisst Du welches Protokoll du via Ethernet fährst und welche Geschwindigeit Dein Atari mir Ethernet kann?
     
  9. cleopatra

    cleopatra New Member

    soweit ich weiss, ist pcmaclan besser. obs aber schneller wird, weiss ich nicht.
    bei uns gabs ziemliche probleme mit samba, wegen resourcen.
    gruss cleopatra
     
  10. XYMOS

    XYMOS New Member

    ich wüsste net, das pcmclan aufm amige läuft ..,-)
     
  11. DBertelsbeck

    DBertelsbeck New Member

    KEINE Ordnergrößen
    Amiga (nicht Atari) Ethernet mit 10 mbit/s
     
  12. DBertelsbeck

    DBertelsbeck New Member

    KEINE Ordnergrößen
    Amiga (nicht Atari) Ethernet mit 10 mbit/s und SAMBA (smb)
     

Diese Seite empfehlen