(etwas off-topic) mit dem mac gemacht...

Dieses Thema im Forum "Software" wurde erstellt von rudkowski, 20. Juli 2002.

  1. rudkowski

    rudkowski New Member

    hallo liebe macianer!

    gehört zwar eigentlich nicht hierhin, aber ich bin gerade so glücklich!

    seit einiger zeit besitze ich von rme die multiface soundkarte mit cardbus-adapter für mein tibook.

    und nun habe ich das erste konzert damit mitgeschnitten (auf 8 spuren) und bin selbst etwas überwältigt (in bezug auf die klangqualität).

    dabei war die aufnahme absolut stressfrei: vom musikrack geht nur ein einzelnes kabel raus zum tibook  das war es schon. nur noch auf record klicken und fertig.

    na ja okay, das abmischen hinterher hat dann doch noch etwas länger gedauert. dabei hätte ich mir dann auch unbedingt einen schnelleren rechner gewünscht, da ich diverse effekte einfach nicht mehr laden konnte, weil der rechner (tibook 400) einfach am ende war und nur noch aussetzer produzierte.

    wer lust (und dsl...) hat kann hier ein paar soundproben hören:

    http://www.rudkowski.com/mystery

    (dann weiterklicken auf mystery_mp3s)

    gruß martin
    (der glückliche)
     
  2. joerch

    joerch New Member

    Moin...
    klingt gut - is schon auf meinem pod...
    hast du mit der internen hd aufgenommen oder extern via firewire / das würde mich nochmal interessieren...
    intern macht meins auch schon ziemlich früh schlapp, wo hin gegen wenn ich meine 7200u/min externe firewire dranhänge, geht der peter richtig ab...

    gruß joerch
     
  3. MacELCH

    MacELCH New Member

    Yup nicht schlecht.

    Gruß

    MacELCH
     
  4. rudkowski

    rudkowski New Member

    hallo joerch!

    danke fürs reinhören.

    habe es mit der internen platte aufgenommen. es gab dabei keine probleme, obwohl jeder set über eine stunde ging (d.h. 2 stunden ununterbrochen 8 spuren schreiben!). allerdings ist das eine 20gb-platte, hersteller weiß ich nicht...

    beim mixdown hätte mir eine schnellere platte wohl auch nicht genutzt, da die waves-plug-ins einfach mehr cpu-power brächten. die cpu-anzeige tillt dann schon, obwohl der song gar nicht läuft :-(

    gruß martin
     

Diese Seite empfehlen