Ewig lange Netzwerkanmeldung

Dieses Thema im Forum "Software" wurde erstellt von Grannysmith, 9. März 2003.

  1. Grannysmith

    Grannysmith New Member

    Hallo Gemeinde,

    Wenn ich meinen PowerMac 8500/180Mhz hochfahre dauert es zwischen dem Netzwerkanmelde-Dialog bis zum mounten der Netzwerk-Volumes 3 Minuten und 10 Sekunden. Das erscheint mir doch recht lang, an was kann das liegen bzw. wie läßt sich das beheben. Der Rechner läuft unter OS 9.1. Was ist denn das höchstmögliche OS das auf dem 8500er läuft ? Ein Update auf 9.2.2 wollte er nicht mitmachen.

    Grüße

    Grannysmith
     
  2. Russe

    Russe New Member

    hi
    schau mal im systemordner im ordner "server" ob hier unnötige server angegeben sind. wenn ja, löschen, dann sollte es wieder schneller gehen.

    russe
     
  3. teorema67

    teorema67 New Member

    Zieh 'mal den Ethernetstecker aus dem Rechner und starte dann. Mein PowerBook zickt manchmal und will netbooten, oft nach irgendeiner LAN-Fehlfunktion. Einmal ohne LAN gebootet, und alles ist wieder normal.

    Da fällt mir noch ein: Unter OS 9 kann man in irgendeinem Kontrollfeld das Suchen nach Server ausschalten.
     
  4. Grannysmith

    Grannysmith New Member

    wie wahr, wie wahr,

    jetzt kann ich mich auch erinnern, das irgendwo in der MW mal gelesen zu haben. Vielen Dank.

    Aber jetzt gleich nochwas: Ist es denn möglich die Anmeldeprozedur ganz zu umgehen? D.h. ein Passwort verwende ich eh keines, muß aber immer aufstehen und zum Rechner laufen und "OK" drücken. Natürlich tun ein paar Schrittchen ab und zu ganz gut, aber ich will mir das halt nicht von meinem Rechner befehlen lassen, wenn's geht.

    Gruß

    Grannysmith
     
  5. Russe

    Russe New Member

    hi
    probier mal das irgendwie über den schlüsselbund zu lösen, aber ich glaube das geht nicht ganz ohne bestätigen. ich muss auch immer ok drücken wenn ich mich an einem rechner anmelde. nur mache ich das bei bedarf und nicht gelcih beim systemstart, da ich nicht immer eine verbindung zu einem anderen rechner brauche.

    es gibt ein prg "okeydokey" oder so ähnlich, das bestätigt immer solche dialoge, aber das habe ich selbst noch nie getestet. ich bezweifle aber auch, dass das beim hochfahren des rechners schon funktioniert.
    es sei denn du startest den rechner normal ohne dich an anderen rechnern automatisch anzumelden, dann über die startobjekte startest du "okeydokey", danach meldest du dich per applescript an die anderen rechner an, dann sollte es mit "okeydokey" funktionieren; oder du kannst dann die taste mit applescript bestätigen.

    russe
     
  6. Grannysmith

    Grannysmith New Member

    Hallo Gemeinde,

    Wenn ich meinen PowerMac 8500/180Mhz hochfahre dauert es zwischen dem Netzwerkanmelde-Dialog bis zum mounten der Netzwerk-Volumes 3 Minuten und 10 Sekunden. Das erscheint mir doch recht lang, an was kann das liegen bzw. wie läßt sich das beheben. Der Rechner läuft unter OS 9.1. Was ist denn das höchstmögliche OS das auf dem 8500er läuft ? Ein Update auf 9.2.2 wollte er nicht mitmachen.

    Grüße

    Grannysmith
     
  7. Russe

    Russe New Member

    hi
    schau mal im systemordner im ordner "server" ob hier unnötige server angegeben sind. wenn ja, löschen, dann sollte es wieder schneller gehen.

    russe
     
  8. teorema67

    teorema67 New Member

    Zieh 'mal den Ethernetstecker aus dem Rechner und starte dann. Mein PowerBook zickt manchmal und will netbooten, oft nach irgendeiner LAN-Fehlfunktion. Einmal ohne LAN gebootet, und alles ist wieder normal.

    Da fällt mir noch ein: Unter OS 9 kann man in irgendeinem Kontrollfeld das Suchen nach Server ausschalten.
     
  9. Grannysmith

    Grannysmith New Member

    wie wahr, wie wahr,

    jetzt kann ich mich auch erinnern, das irgendwo in der MW mal gelesen zu haben. Vielen Dank.

    Aber jetzt gleich nochwas: Ist es denn möglich die Anmeldeprozedur ganz zu umgehen? D.h. ein Passwort verwende ich eh keines, muß aber immer aufstehen und zum Rechner laufen und "OK" drücken. Natürlich tun ein paar Schrittchen ab und zu ganz gut, aber ich will mir das halt nicht von meinem Rechner befehlen lassen, wenn's geht.

    Gruß

    Grannysmith
     
  10. Russe

    Russe New Member

    hi
    probier mal das irgendwie über den schlüsselbund zu lösen, aber ich glaube das geht nicht ganz ohne bestätigen. ich muss auch immer ok drücken wenn ich mich an einem rechner anmelde. nur mache ich das bei bedarf und nicht gelcih beim systemstart, da ich nicht immer eine verbindung zu einem anderen rechner brauche.

    es gibt ein prg "okeydokey" oder so ähnlich, das bestätigt immer solche dialoge, aber das habe ich selbst noch nie getestet. ich bezweifle aber auch, dass das beim hochfahren des rechners schon funktioniert.
    es sei denn du startest den rechner normal ohne dich an anderen rechnern automatisch anzumelden, dann über die startobjekte startest du "okeydokey", danach meldest du dich per applescript an die anderen rechner an, dann sollte es mit "okeydokey" funktionieren; oder du kannst dann die taste mit applescript bestätigen.

    russe
     

Diese Seite empfehlen