ex-explorer in spe...

Dieses Thema im Forum "Hardware" wurde erstellt von gizmo, 29. Juli 2001.

  1. gizmo

    gizmo New Member

    mir scheint, ich möchte etwas unmögliches tun, denn nirgends (in den hilfen und so) finde ich informationen dazu.
    wie deinstalliere ich den internet explorer richtig, damit wirklich nichts mehr von ihm übrigbleibt?
    ;-)
     
  2. rehkot

    rehkot New Member

    Damit wirklich ueberhaupt nix mehr da ist ja das wird jetzt natürlich ganz schwer!;-)

    Schmeiss das Programm "Internet Explorer" weg ,das wars!
     
  3. gizmo

    gizmo New Member

    danke, ich hab inzwischen den explorer-ordner einfach gelöscht. aber war das wirklich alles? werden unter X keine komponenten ins system hinein installiert (wie unter dem klassischen os) oder sonstwo auf der hd verteilt?

    juhuu, ich komme meinem ziel - einen glücklichen, microschrott-losen mac - immer näher! (na gut, die import-extension für xpress sind das einzige, was ich dulde... und der media player :p wegen dvix...) :)
     
  4. DonRene

    DonRene New Member

    wenn du dich jetzt als root einloggst. ist an stelle des ie-icons ein frage zeichen, war bei mir so. wollt ich nur erzählen ;-)

    such doch wie bei 9.x mit sherlock nach ie dateien und lösch sie alle
     
  5. gizmo

    gizmo New Member

    wo hattest du dieses fragezeichen?
     
  6. DonRene

    DonRene New Member

    im dock
     
  7. gizmo

    gizmo New Member

    ach so, tja, dieses icon war das erste, was ich nach der installation eliminiert hab... ;-) dafür liegt jetzt dort ominweb's weltkugel mit lutscher-logo...
     
  8. gizmo

    gizmo New Member

    mir scheint, ich möchte etwas unmögliches tun, denn nirgends (in den hilfen und so) finde ich informationen dazu.
    wie deinstalliere ich den internet explorer richtig, damit wirklich nichts mehr von ihm übrigbleibt?
    ;-)
     
  9. rehkot

    rehkot New Member

    Damit wirklich ueberhaupt nix mehr da ist ja das wird jetzt natürlich ganz schwer!;-)

    Schmeiss das Programm "Internet Explorer" weg ,das wars!
     
  10. gizmo

    gizmo New Member

    danke, ich hab inzwischen den explorer-ordner einfach gelöscht. aber war das wirklich alles? werden unter X keine komponenten ins system hinein installiert (wie unter dem klassischen os) oder sonstwo auf der hd verteilt?

    juhuu, ich komme meinem ziel - einen glücklichen, microschrott-losen mac - immer näher! (na gut, die import-extension für xpress sind das einzige, was ich dulde... und der media player :p wegen dvix...) :)
     
  11. DonRene

    DonRene New Member

    wenn du dich jetzt als root einloggst. ist an stelle des ie-icons ein frage zeichen, war bei mir so. wollt ich nur erzählen ;-)

    such doch wie bei 9.x mit sherlock nach ie dateien und lösch sie alle
     
  12. gizmo

    gizmo New Member

    wo hattest du dieses fragezeichen?
     
  13. DonRene

    DonRene New Member

    im dock
     
  14. gizmo

    gizmo New Member

    ach so, tja, dieses icon war das erste, was ich nach der installation eliminiert hab... ;-) dafür liegt jetzt dort ominweb's weltkugel mit lutscher-logo...
     

Diese Seite empfehlen