Excel Frage

Dieses Thema im Forum "Software" wurde erstellt von Achmed, 31. August 2004.

  1. Achmed

    Achmed New Member

    Wie kann ich in Excel mehre Spalten die als Zeit
    angegeben sind zusammen rechnen lassen?

    Ich habe z.b. die Werte 7,42 Std + 6,42 Std.
    ich kann mit TEXT(k12+k13;"h:mm") zwar zwei spalten
    ausrechnen lassen, nur wie gehen mehrere??
     
  2. Fehler 3

    Fehler 3 New Member

  3. Sunshine

    Sunshine New Member

    Also bei mehreren Spalten geht es z. B. wie folgt:

    Summe(A1:A5) entspricht A1+A2+A3+A4+A5
    Summe(A1:A5;B3) entspricht A1+A2+A3+A4+A5+B3

    Die Umformatierung mit Text kannst Du dir eigentlich schenken, wenn Du die Zellen, in denen nachher die Summen stehen sollen vorher vom Format her auf das gewünschte Zeitformat einstellst.

    Ich hoffe, dass ich die Frage richtig verstanden habe und die Antwort dementsprechend passt.
     
  4. Achmed

    Achmed New Member

    Danke für die Antworten.

    Ich habs hinbekommen.

    Es muss heißen
    =SUMME(k12:k32)*24

    Und das Datenformat muss in [h]:mm
    geändert werden.
     

Diese Seite empfehlen