Excel X und Summenberechnung...

Dieses Thema im Forum "Software" wurde erstellt von adrianlanglauf, 9. Februar 2003.

  1. adrianlanglauf

    adrianlanglauf New Member

    Hallo und guten Morgen,

    bin seit gestern an einem Excel-Problem (Version X) am Grübeln und finde keine Lösung:

    - habe eine Summenformel für eine Zahlenspalte erstellt (Bsp. A1:A75), die jeweils automatisch die aktuelle Summe der übereinander liegenden Zahlen berechnen soll (sehr aufregend, nicht?): Zelleninhalte sind natürlich als Zahlen formatiert

    - dann bin ich auf folgendes Problem gestoßen: durch "Zufall" habe ich entdeckt, dass die erstellte Summe unmöglich stimmen kann (einige Ziffern wurden trotz richtiger Formel nicht in die Gesamtsumme miteinberechnet!)

    - tatsächlich sind 3 Ziffern nicht in die Summe mitübernommen worden - erkennbar wurde dies, nachdem ich das Zellenformat gelöscht habe und diese 3 Ziffern nicht - wie die anderen - rechts- sondern linksbündig angeordnet waren: das Zellenformat ist aber eindeutig dasselbe wie bei den anderen (richtig erkannten) Ziffern!

    - meine Frage daher: wie ist so etwas möglich bzw. sind in Excel sonst irgendwo noch Eigenschaften für Zellen hinterlegt, die dieses eigenartige Problem verursachen könnten?

    - interessant (oder besser gesagt: normal) ist ja der Umstand, dass bei einer neu erstellten Zahlenspalte (also sämtliche Zahlen neu in einer neuen Spalte eingegeben) die Summe stimmt, also offensichtlich diese 3 nicht berücksichtigten Zellen irgendwie "vergiftet" sein müssen...

    Wäre sehr dankbar für Hilfe, da ich mich eigentlich immer auf die Zuverlässigkeit der Eigenberechnung verlassen habe, nun aber doch ziemliche Zweifel daran hege und nicht weiß, wo ich mit der Fehlersuche beginnen soll...:-(

    Thx vorab und Gruß,
    adrianlanglauf
     
  2. adrianlanglauf

    adrianlanglauf New Member

    Keine Ideen, was hier abgeht?
     
  3. MagicBerlin

    MagicBerlin New Member

    Excel hat ein paar Macken, die nicht nachvollziehbar sind. Eine ist z.B. das beim Kopieren von Werten zwar die Formatierung als richtig angezeigt wird, aber nicht mit dieser Formatierung gearbeitet wird. Das ist zu sehen, wenn die Werte von den zellen die linksbündig sind nochmals eingeben und mit einem Return abgeschlossen wird. Dann dürfte auch dieses Wunderwerk von Programm es endlich begriffen haben...

    Grüße, Andreas
     
  4. adrianlanglauf

    adrianlanglauf New Member

    Hallo Andreas,

    danke für dein feedback. Genau das habe ich schon probiert: die Ziffern einfach überschreiben, mit Return bestätigen, dann bleiben die Ziffern aber immer noch linksbündig stehen (bei unveränderter Formatierungsanzeige)...Excel schnallt es auch so bei mir nicht...
    grübel...grübel...
     

Diese Seite empfehlen