Expertenhilfe gefragt

Dieses Thema im Forum "Hardware" wurde erstellt von Apfelkuchen, 25. August 2002.

  1. Apfelkuchen

    Apfelkuchen New Member

    Hallo, aus der Menüleiste lässt sich bei mir die Hilfe nicht starten (stürtzt nach 10 Sek. ab). Aber ein Doppelclick auf HD/Library/System/Coreservices/Helpviewer und das Programm startet ohne Mucken. Kann ich der Menüleiste ein neues Alias zuweisen, oder den Pfad zum Programm korrigieren?

    Volker
     
  2. macixus

    macixus Hofrat & Traktorist

    War bei mir auch so. Das Ding rödelt beim ersten Start ein zwei Minuten (warum auch immer...), ab dann ist es ruckzuck da. Also erstmal rödeln lassen.
     
  3. Apfelkuchen

    Apfelkuchen New Member

    Rödelt nicht nur, sonder stürzt nach 10 Sekunden ab. Dann bei jedem weiteren Versuch sofort. Wird unerwartet beendet
     
  4. macixus

    macixus Hofrat & Traktorist

    Mmmmmh...probier mal, dich abzumelden und dann wieder an. Danach die Hilfe noch mal starten. Versuch macht kluch ;-)
     
  5. Apfelkuchen

    Apfelkuchen New Member

    Auch das hilft nicht. Wirklich seltsam ist, dass es aus dem Ordner CoreServices mit Doppelklick auf HelpViewer funktioniert. Auch eine Kopie (mit alt und drag and drop) auf dem Desktop funktioniert.
     
  6. Apfelkuchen

    Apfelkuchen New Member

    Hallo, aus der Menüleiste lässt sich bei mir die Hilfe nicht starten (stürtzt nach 10 Sek. ab). Aber ein Doppelclick auf HD/Library/System/Coreservices/Helpviewer und das Programm startet ohne Mucken. Kann ich der Menüleiste ein neues Alias zuweisen, oder den Pfad zum Programm korrigieren?

    Volker
     
  7. macixus

    macixus Hofrat & Traktorist

    War bei mir auch so. Das Ding rödelt beim ersten Start ein zwei Minuten (warum auch immer...), ab dann ist es ruckzuck da. Also erstmal rödeln lassen.
     
  8. Apfelkuchen

    Apfelkuchen New Member

    Rödelt nicht nur, sonder stürzt nach 10 Sekunden ab. Dann bei jedem weiteren Versuch sofort. Wird unerwartet beendet
     
  9. macixus

    macixus Hofrat & Traktorist

    Mmmmmh...probier mal, dich abzumelden und dann wieder an. Danach die Hilfe noch mal starten. Versuch macht kluch ;-)
     
  10. Apfelkuchen

    Apfelkuchen New Member

    Auch das hilft nicht. Wirklich seltsam ist, dass es aus dem Ordner CoreServices mit Doppelklick auf HelpViewer funktioniert. Auch eine Kopie (mit alt und drag and drop) auf dem Desktop funktioniert.
     
  11. Apfelkuchen

    Apfelkuchen New Member

    Hallo, aus der Menüleiste lässt sich bei mir die Hilfe nicht starten (stürtzt nach 10 Sek. ab). Aber ein Doppelclick auf HD/Library/System/Coreservices/Helpviewer und das Programm startet ohne Mucken. Kann ich der Menüleiste ein neues Alias zuweisen, oder den Pfad zum Programm korrigieren?

    Volker
     
  12. macixus

    macixus Hofrat & Traktorist

    War bei mir auch so. Das Ding rödelt beim ersten Start ein zwei Minuten (warum auch immer...), ab dann ist es ruckzuck da. Also erstmal rödeln lassen.
     
  13. Apfelkuchen

    Apfelkuchen New Member

    Rödelt nicht nur, sonder stürzt nach 10 Sekunden ab. Dann bei jedem weiteren Versuch sofort. Wird unerwartet beendet
     
  14. macixus

    macixus Hofrat & Traktorist

    Mmmmmh...probier mal, dich abzumelden und dann wieder an. Danach die Hilfe noch mal starten. Versuch macht kluch ;-)
     
  15. Apfelkuchen

    Apfelkuchen New Member

    Auch das hilft nicht. Wirklich seltsam ist, dass es aus dem Ordner CoreServices mit Doppelklick auf HelpViewer funktioniert. Auch eine Kopie (mit alt und drag and drop) auf dem Desktop funktioniert.
     
  16. Apfelkuchen

    Apfelkuchen New Member

    Hallo, aus der Menüleiste lässt sich bei mir die Hilfe nicht starten (stürtzt nach 10 Sek. ab). Aber ein Doppelclick auf HD/Library/System/Coreservices/Helpviewer und das Programm startet ohne Mucken. Kann ich der Menüleiste ein neues Alias zuweisen, oder den Pfad zum Programm korrigieren?

    Volker
     
  17. macixus

    macixus Hofrat & Traktorist

    War bei mir auch so. Das Ding rödelt beim ersten Start ein zwei Minuten (warum auch immer...), ab dann ist es ruckzuck da. Also erstmal rödeln lassen.
     
  18. Apfelkuchen

    Apfelkuchen New Member

    Rödelt nicht nur, sonder stürzt nach 10 Sekunden ab. Dann bei jedem weiteren Versuch sofort. Wird unerwartet beendet
     
  19. macixus

    macixus Hofrat & Traktorist

    Mmmmmh...probier mal, dich abzumelden und dann wieder an. Danach die Hilfe noch mal starten. Versuch macht kluch ;-)
     
  20. Apfelkuchen

    Apfelkuchen New Member

    Auch das hilft nicht. Wirklich seltsam ist, dass es aus dem Ordner CoreServices mit Doppelklick auf HelpViewer funktioniert. Auch eine Kopie (mit alt und drag and drop) auf dem Desktop funktioniert.
     

Diese Seite empfehlen