Explorer 5.0

Dieses Thema im Forum "Software" wurde erstellt von FunkyMondfisch, 3. Oktober 2000.

  1. FunkyMondfisch

    FunkyMondfisch New Member

    Ich habe an 2 iMacs (350 Mhz. & iMac DV) den neuen Internetexplorer ausprobiert.
    Während des Betriebes gab es keine Probleme, doch wenn ich nach Beendigung des IE das Festplattensymbol anklicke, frieren beide iMac's ein. Das Problerm ist bei einfacher Installation sowie beim Clean-Install gleich. Ich würde den Explorer ob seiner Neuerungen schon gern benutzen, aber nicht auf Kosten eines ständig abstürzenden Rechners.
    Hat jemand einen Tip für mich? Vielen Dank im Voraus.
     
  2. joerg Witte

    joerg Witte New Member

    Hallo, FunkyMondfisch !
    Helfen kann ich im Moment auch nicht, hab aber seltsame Erscheinungen im ge-
    brauch mit EXPLORER 5.0. Also einfrieren und so.Ich hab heute einige Fragen
    ins Forum gestellt.Schau mal unter INTERNETFRAGEN rein, villeicht weiß einer eine
    Antwort.

    Gruß , Jörg
     
  3. Andreas

    Andreas New Member

    Hi,

    welche genaue IE-Version hast Du 5.0x?
    Ich hatte diese Phänomen noch nicht, allerdings OS8.6 auf UmaxPulsar. Hast Du OS9.0.4? Wenn nicht mal mit Update probieren.

    Andreas
     
  4. charly68

    charly68 Gast

    hallo
    also ich hatte auch ständige abstürtze
    auf meinen mac(g3 B&W)mit ie 5.
    erst als ich runtime for java version 2.2.3 (aktuelle) installierte hatte ich ruhe. seit 2 wochen keine probleme
    mit ie 5.

    gruss, charly
     
  5. Heiko

    Heiko New Member

    Auf meinem BW G3 mit OS 8.6 hatte ich gerade den 1. Fehler mit IE 5, NACHDEM ich gestern MRJ 2.2.3 aufgespielt habe (Maus + Tastatur tot, außer RESET ging nix mehr!)! Hab Java jetzt deaktiviert, mal schauen was passiert...
     
  6. Alyson

    Alyson New Member

    Hallo Funky,

    ich hatte gleich nach der Installation 2 Browserabstürze. Ich habe ihn dann auch gleich wieder deinstalliert, was soll ich mit so einer Zeitbombe?
     
  7. FunkyMondfisch

    FunkyMondfisch New Member

    Vielen Dank für Eure Hilfe!
    Ich habe wirklich schon einiges ausprobiert. Dazu gehörte auch das Update auf OS9.0.4. Ich habe mich nach all dem Hin&her nun doch entschieden, nachwievor mit Netscape 4.7 und AOL 5.0 zu browsen. Jeder Macianer kann sicher nachvollziehen, daß man lieber mit einem stabilen System arbeitet, als auf Teufel-komm-raus die Software erster Wahl zu benutzen. Es ist auf jeden Fall beruhigend zu wissen, daß ich nicht der Einzige bin, bei dem Microsoft-Software immer wieder rumzickt. Wenn wir nun partout nicht darauf verzichten wollen, können wir uns ja noch bis zum finalen Release von Mac OS (UNI)X gedulden. Da ist das verdammte Ding ja schon mit drin.
    Bis bald...Kay
     

Diese Seite empfehlen