Explorer PopUp Fenster deaktivieren Wie?

Dieses Thema im Forum "Hardware" wurde erstellt von peterhecht, 13. Oktober 2002.

  1. peterhecht

    peterhecht New Member

    Hi,

    kann ich beim IE die lästigen PopUp-Fenster deaktivieren?

    Manch anderer Browser kann das ja!

    Gruss
     
  2. ipossum

    ipossum New Member

  3. baltar

    baltar New Member

    Hi,

    Java u. Javascript Deaktivieren!

    Ideal wäre da auch der Webwasher.com den es leider nur für OS9 gibt.

    Das einige Browser trotz Java (Script) keine PopUP Fenster anzeigen ist ein Fehler! :)

    MfG
     
  4. ipossum

    ipossum New Member

    nein, das ist kein Fehler sondern ein Feature was man ein- und ausschalten kann(Mozilla, Chimera)!
     
  5. baltar

    baltar New Member

    Mit den beiden habe ich mich kaum beschäftigt.

    Wo muss ich klicken?
    Wenn Möglich mit Beispiel Seite!

    MfG
     
  6. ipossum

    ipossum New Member

    bei Chimera wird dir beim ersten Pop-Up ein Hinweis gezeigt mit dem du das aktivieren kannst. Danach unter ---> Preferences--->Webfeatures--->Enable Pop-Up blocking ein- und auszustellen
    bei Mozilla unter ---> Einstellungen--->Advanced---> open unrequested windows deaktivieren, feddich
     
  7. baltar

    baltar New Member

    Danke, da hatte ich eine Richtige Wissenslücke.

    MfG
     
  8. oli977

    oli977 New Member

    sach ma,
    ich finde diese option nicht? ich nutze navigator 0.5... unter preferences-->privacy-->webfeatures kann ich nur java und javascript ein/ausschalten?

    gruss oli
     
  9. Philipp_BK

    Philipp_BK New Member

    Jup, bei mir auch, ich würde es gerne wieder einschalten, aber die Option existiert leider nicht.
    Noch ein Problem bei Chimera: Wenn ich Backspace drücke, geht er nicht eine Seite zurück wie der Explorer, sondern tut gar nichts...
     
  10. ipossum

    ipossum New Member

    ich habe die letzte nightly build(gestern) liegt vielleicht daran?!
    bei Chimera funzt die Tastatursteuerung leider nur wenn er will, das ist äusserst selten.......
     
  11. oli977

    oli977 New Member

    ja, darin liegt es....
     
  12. Philipp_BK

    Philipp_BK New Member

    nicht nur das, normalerweise geht bei Chimera das Zurückgehen mit fn+Pfeil links, nur dummerweises halt nicht immer.
    Ich finde es aber viel besser, wie es bei fast allen anderen Browsern der Fall ist, mit Backspace/Delete zurückzugehen.
     
  13. peterhecht

    peterhecht New Member

    Hi,

    kann ich beim IE die lästigen PopUp-Fenster deaktivieren?

    Manch anderer Browser kann das ja!

    Gruss
     
  14. ipossum

    ipossum New Member

  15. baltar

    baltar New Member

    Hi,

    Java u. Javascript Deaktivieren!

    Ideal wäre da auch der Webwasher.com den es leider nur für OS9 gibt.

    Das einige Browser trotz Java (Script) keine PopUP Fenster anzeigen ist ein Fehler! :)

    MfG
     
  16. ipossum

    ipossum New Member

    nein, das ist kein Fehler sondern ein Feature was man ein- und ausschalten kann(Mozilla, Chimera)!
     
  17. baltar

    baltar New Member

    Mit den beiden habe ich mich kaum beschäftigt.

    Wo muss ich klicken?
    Wenn Möglich mit Beispiel Seite!

    MfG
     
  18. ipossum

    ipossum New Member

    bei Chimera wird dir beim ersten Pop-Up ein Hinweis gezeigt mit dem du das aktivieren kannst. Danach unter ---> Preferences--->Webfeatures--->Enable Pop-Up blocking ein- und auszustellen
    bei Mozilla unter ---> Einstellungen--->Advanced---> open unrequested windows deaktivieren, feddich
     
  19. baltar

    baltar New Member

    Danke, da hatte ich eine Richtige Wissenslücke.

    MfG
     
  20. oli977

    oli977 New Member

    sach ma,
    ich finde diese option nicht? ich nutze navigator 0.5... unter preferences-->privacy-->webfeatures kann ich nur java und javascript ein/ausschalten?

    gruss oli
     

Diese Seite empfehlen